Dell Inspiron 7559 - Headphones don't work - Audio - Laptop - Dell Community

Dell Inspiron 7559 - Headphones don't work

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell Inspiron 7559 - Headphones don't work

This question has been answered by jimco

Hey everyone,


I was using my Dell Inspiron 7559 this weekend and suddenly the audio from my headphones quit. I had no problems in the first month I had the laptop, and the audio from the speakers still works fine. When I plug in the headphones the dialog box also doesn't show asking me about the audio device connected to the port. I know the headphones work on my phone, and I've tried deinstalling the Realtek audio driver and using the native driver. Nothing seems to work. Anyone have any suggestions? I'm grateful for any help!


Best,

Cameron

Verified Answer
  • Hi mammothus,

    Thanks for posting.

    Have you tried another set of headphones?  The jack on the 7559 is a composite jack meaning the headphones and microphones can be inserted into the same jack.  So if your current headphones aren't lining up with the jack, then they won't show.  

    Some customers have tried a different approach by purchasing one of these splitters, which appear to work quite well, and they are inexpensive.

    Please post back with your results.  Thanks.

    Regards,
    Robert

  • mammothus
    this weekend

    Hello Cameron. Try using Windows System Restore to return to the configuration of last week and see if that helps. Sometimes Windows10 changes the configuration in a way that has negative consequences for audio.

    mammothus
    the dialog box also doesn't show asking me about the audio device connected

    Open the dell Audio Manager, the Advanced tab, Jack Information, and make sure the box is checked.

    And try different headphones or external speakers to rule out the possibility of failure there.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

All Replies
  • Hi mammothus,

    Thanks for posting.

    Have you tried another set of headphones?  The jack on the 7559 is a composite jack meaning the headphones and microphones can be inserted into the same jack.  So if your current headphones aren't lining up with the jack, then they won't show.  

    Some customers have tried a different approach by purchasing one of these splitters, which appear to work quite well, and they are inexpensive.

    Please post back with your results.  Thanks.

    Regards,
    Robert

  • mammothus
    this weekend

    Hello Cameron. Try using Windows System Restore to return to the configuration of last week and see if that helps. Sometimes Windows10 changes the configuration in a way that has negative consequences for audio.

    mammothus
    the dialog box also doesn't show asking me about the audio device connected

    Open the dell Audio Manager, the Advanced tab, Jack Information, and make sure the box is checked.

    And try different headphones or external speakers to rule out the possibility of failure there.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • DELL-Robert P
    one of these splitters

    Hello Robert. Just to be clear, the device that you pictured in your screen shot is a usb audio jack, not a splitter. The difference is that a splitter would be an extension to the laptop's own Realtek audio system, but a usb jack is an entirely separate audio system.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • Hello Robert and Jim,

    Thanks for the suggestions. I've tried different headsets including a splitter for the microphone and headphone signals, but none of them seem to work. I've also tried rolling back the version of windows and I checked the jack in the Audio Manager, but neither seemed to help. It also looks like the mic on the port isn't working either, and I am starting to suspect hardware failure. Is there any good way to check before I take it into my local service point? Thanks!

    Best,

    Cameron

  • Re the headphone jack, have you tried plugging in headphones, then re-starting the laptop? Or same thing, but cold boot the laptop?

    mammothus
    It also looks like the mic on the port isn't working eithe

    Has the mic that you are testing ever worked in the jack before?

    mammothus
    a splitter

    You mean a TRRS-to-TRS/TRS adapter [an adapter that breaks a single port headset jack (combo jack) out to a headphone jack plus a mic jack? If you have to use such an adapter with your mic because the mic does not have a TRRS plug, those adapters are notoriously unreliable with the Dell laptops, so failure of the mic in those circumstances doesn't tell us much of a definitive nature.

    mammothus
    I am starting to suspect hardware failure. Is there any good way to check before I take it into my local service point?

    Unfortunately Dell no longer includes the diagnostic utility that would be of help in determining if the jack hardware has failed. There is a less useful diagnostic tool that you can run -- the audio test in the ePSA diagnostics.

    > Re-start the computer and tap the F12 key as soon as it starts to boot up. If the computer boots to Windows re-start the computer and try again.

    > Select 'Diagnostics' from the boot menu, then press the Enter key. Either the ePSA or the PSA tests will open -- it depends on the model of your laptop.

    > Look for a "Perform Quick Audio Check" button on the bottom right side of the ePSA main menu screen. Press the button and listen for the beep tones through the headphones.

    The problem with that is that even if you hear the tones, which are low level system tones, I don't know what you can deduce from it. Even if you don't hear the tones, I am not sure it would be definitive, because I'm am not sure if the tones go to headphone jack in all models. In my first Dell laptop, the tones did not, but in my newer model they do.

    The most definitive test is to perform a system recovery (reset the laptop to the original factory configuration). That returns all of the software to the original state, at which time the jack worked, therefore if the jack does not work when tested immediately after recovery (i.e., before going on line where Windows can alter the configuration), then the hardware has failed in some way that makes the jack malfunction.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04