New Dell Inspiron 13 5000 series 2-in-1 laptop. Audio will fade out randomly, need to restart to fix. - Audio - Laptop - Dell Community

New Dell Inspiron 13 5000 series 2-in-1 laptop. Audio will fade out randomly, need to restart to fix.

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

New Dell Inspiron 13 5000 series 2-in-1 laptop. Audio will fade out randomly, need to restart to fix.

This question has been answered by jimco

Computer: Dell Inspiron 13 5000 series 2-in-1 laptop. Core i7 processor, windows 10. Let me know if you need more information.

I'll be playing some sort of media (eg: youtube video) and the volume will be just fine. Then, over a period of 10-20 seconds it will slowly fade out until you can't hear it. I'll need to close the media and reopen it to fix this problem. I have not experienced this when using headphones. 

I've tried uninstalling/reinstalling the drivers and that did not help.

Thank you for any advice.

Verified Answer
  • Alan_P_Rice
    Dell Inspiron 13 5000 series 2-in-1 laptop

    Hello. There is an Inspiron 13 5368 model. Is that it?

    The 5368 has only one Realtek audio driver available from Dell so can't update it. Test it by switching between the Realtek driver and the Windows native audio driver.

    1. Open the Device Manager (find it in the Control Panel, or type devmgmt.msc into the search box).
    2. Expand the "Sound, video & game controllers" and right click on "Realtek High Definition Audio".
    3. Select to "Update Driver Software".
    4. Click on "Browse my computer for driver software".
    5. Click "Let me pick from a list of drivers on my computer".
    6. Put a check in the box "Show compatible hardware" if not already checked.
    7. In the list of devices, click "High Definition Audio" (the native driver).
    8. Click "Next".
    9. On the Update Driver Warning box, click "Yes" (install the driver).
    10. Restart the laptop if prompted. If not prompted, sometimes you have to restart, sometimes not.
    [To get back to the Realtek driver, do it again but reverse the names in steps 2 and 7.]

    If you only have the symptoms with one of the drivers, then the other is at fault. If you have the same symptoms with both audio drivers, then it is very probably not a driver issue. Could be something related to power management. Check by testing while on batteries and while plugged in.

    If the tests do not suggest anything wrong, and as you said it does not happen with headphones, then it could be speaker failure, which is covered by the warranty.  However, the symptoms are not typical of speaker failure.

    The best test for determining if an issue is with the hardware or software is to perform a system recovery (revert back to original factory configuration) and test for the issue immediately afterward. If the issue is still there then it is in the hardware. If gone, it was the software (but this test assumes that the issue was not there when the laptop left the factory).

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

All Replies
  • Alan_P_Rice
    Dell Inspiron 13 5000 series 2-in-1 laptop

    Hello. There is an Inspiron 13 5368 model. Is that it?

    The 5368 has only one Realtek audio driver available from Dell so can't update it. Test it by switching between the Realtek driver and the Windows native audio driver.

    1. Open the Device Manager (find it in the Control Panel, or type devmgmt.msc into the search box).
    2. Expand the "Sound, video & game controllers" and right click on "Realtek High Definition Audio".
    3. Select to "Update Driver Software".
    4. Click on "Browse my computer for driver software".
    5. Click "Let me pick from a list of drivers on my computer".
    6. Put a check in the box "Show compatible hardware" if not already checked.
    7. In the list of devices, click "High Definition Audio" (the native driver).
    8. Click "Next".
    9. On the Update Driver Warning box, click "Yes" (install the driver).
    10. Restart the laptop if prompted. If not prompted, sometimes you have to restart, sometimes not.
    [To get back to the Realtek driver, do it again but reverse the names in steps 2 and 7.]

    If you only have the symptoms with one of the drivers, then the other is at fault. If you have the same symptoms with both audio drivers, then it is very probably not a driver issue. Could be something related to power management. Check by testing while on batteries and while plugged in.

    If the tests do not suggest anything wrong, and as you said it does not happen with headphones, then it could be speaker failure, which is covered by the warranty.  However, the symptoms are not typical of speaker failure.

    The best test for determining if an issue is with the hardware or software is to perform a system recovery (revert back to original factory configuration) and test for the issue immediately afterward. If the issue is still there then it is in the hardware. If gone, it was the software (but this test assumes that the issue was not there when the laptop left the factory).

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • Hello

    I have Dell Inspiron 13 5000 Series laptop. i just bought laptop in Oct 2016

    I am also getting same problem.

    The volume of the audio/video is gradually decreasing to zero.

    Please help.

  • Hello. See the Recent Issues FAQ for some possible solutions.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • Forgot to respond to this after I posted it.

    I finally figured out it is some sort of power management issue. It happens much more often when the battery is below half, although plugging it does *NOT* reduce the occurance for some reason.

    Right click the battery icon, go to Dell Extended Battery Life Options, and make sure it is DISABLED. After doing that, I only have this issue when the batter is less than 15% or so.

  • Alan_P_Rice
    I finally figured out it is some sort of power management issue.

    Hello. I would like to add your findings to the recent Issues FAQ, if you will please supply the model number. The Parts-People has a utility that finds your laptop's service tag, and shows you the model number.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • Dell service tag

    <ADMIN NOTE: Service tag removed per privacy policy>

    Dell Model

    Dell Inspiron 13 5368

  • Thank you!

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • Just for information purposes I also am experiencing this issue on a computer purchased in October 16. I have just gone to my battery options and unclicked the battery option suggested above. I will see if that works.

  • This driver works!

    www.techspot.com/.../

  • i also have the same problem , i tried this way , but it didn't work ... any other ideas?

  • please did you find a solution for this issue ?i have the same

  • ayaelgamal
    did you find a solution

    There are about 9 different things you can try. They are listed in the Recent Issues FAQ, under

    Inspiron (13") 53xx & 73xx  -- Issue 2

    and

    Inspiron 13" 5368 -- Issue ! and 2

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • I had exact same issue.  Think I tried every suggestion listed here with no luck.  After several days of trying everything 10 times, I decided to try downloading the complete driver installer from Realtek directly from their site and it worked.

    www.realtek.com/.../downloadsView.aspx

    I used the latest 64bit ver R2.81

    Hope this works for you guys as well.  Frustrating!

  • MongoX
    I decided to try downloading the complete driver installer from Realtek directly from their site

    MongoX
    ver R2.81

    Hello. Thanks for posting that solution. That was one of the suggestions in the Recent Issues FAQ, under Inspiron 13" 5368 -- Issue 2.  have edited the FAQ to reflect your input.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • I tried this with my laptop. It did not work. The audio was acting the same. So I installed the driver all over again. And it works. Amazing sound!