Audio on Vostro 1400 with Windows 8 pro

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Audio on Vostro 1400 with Windows 8 pro

This question is answered

The headphone jacks work OK but no sound comes from loudspeakers. What please is the solution

Verified Answer
  • geohaz
    The headphone jacks work OK but no sound comes from loudspeakers.

    Re-install the Sigmatel audio driver as advised by Nikhil D. Note that there is no Sigmatel driver for Windows 8 so what you should do is download the Sigmatel R171786 audio driver for Vista, then install it into 8 by using Vista compatibility mode.

    If that does not fix the problem then you probably have a failure of the sense pin circuitry of the headphone jack. See the Headphone Jack FAQ for details about the issue and how to diagnose it.

    Jim Coates -- senior forum member


All Replies
  • Hi geohaz,

    It could be a problem with audio drivers, please tries checking the audio in safe mode. To enter safe mode follow the below steps:

    1. Restart the computer.
    2. Keep tapping F8 on the Dell Logo Screen.
    3. Once the computer enters Advanced Boot Option, select Safe Mode with Networking.
    4. Press Enter.

    Check if the computer is doing the same thing in safe mode with networking.

    If the problem still persists,

    1. Uninstall Audio Device driver and software in Device Manager (check box in uninstall windows) and restart the computer.
    2. Update the audio drivers, use the link below for the audio driver: http://tinyurl.com/cgcakw3
    3. Click on the link above, enter the service tag of the computer, select Audio, select download file and follow the onscreen instruction to complete the installations.
    • To test the internal audio speakers of the system ,Run the Dell 32-Bit Diagnostics on the System Speaker: To run the test follow the below steps:
    1. Switch on the computer, tap F12 at dell logo to enter “One-time boot menu”.
    2. Use the up/down arrow keys to highlight “Diagnostics” and press enter.
    3. Select Custom Test and select system speaker.

    Try the above steps and reply for further help.

     

    Thanks & Regards,
    Nikhil D
    #iworkfordell

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here

  • geohaz
    The headphone jacks work OK but no sound comes from loudspeakers.

    Re-install the Sigmatel audio driver as advised by Nikhil D. Note that there is no Sigmatel driver for Windows 8 so what you should do is download the Sigmatel R171786 audio driver for Vista, then install it into 8 by using Vista compatibility mode.

    If that does not fix the problem then you probably have a failure of the sense pin circuitry of the headphone jack. See the Headphone Jack FAQ for details about the issue and how to diagnose it.

    Jim Coates -- senior forum member


  • Many thanks. When first I tried it said no suitable drivers for Windows 8 but then found the driver referred to above and confirm it now works. Many thanks