No audio Output Deivice - Windows 7

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

No audio Output Deivice - Windows 7

This question is not answered

Help!!! Out of the blue I lost all audio from my Studio 1749 Dell laptop with Windows 7. It has an x over the speaker button and says "No audio output device is installed" I have read many posts and so far nothing has worked. I have done the following:

  • went to device manager and removed all audio drivers
  • Removed all WMD files
  • Tried to re-install the audio driver (IDT) from Dell and I would get an IDT error "The hardware detected is not supported by this IDT software package and the install will be aborted"
I have tried a few hundred other things, but nothing seems to work - does anyone have any suggestions?
Thanks,
TH
All Replies
  • Probably first thing might have been to try System Restore and go back to before the problem.

    At some point you might want to run the Dell Diagnostics audio tests to make sure the hardware is still okay because failed hardware can present the error message. There is something going on beside the IDT driver installation because when you un-installed IDT and rebooted, Win 7 should have installed its own native HD audio driver if all IDT files were truly removed. The fact that process did not occur means something else is messed up. If you recently had a Windows automatic update I would suspect that.

    Something you might not have tried yet -- if the audio hardware passes the tests, restart into safe mode. Uninstall all audio drivers again while in safe. Re-boot back into safe mode. Install the IDT driver and then boot into normal mode.

    Jim Coates -- senior forum member


  • Hi,

    I would like to help you regarding the issue. Please follow the steps below to troubleshoot the issue:

    1. Please run the Windows Audio Playback Diagnose and Repair of MS FIX-IT by clicking on support.microsoft.com/.../AudioPlayback  

    2. Please perform System Restore for the date on which the audio was working fine. To perform System Restore follow the steps on http://dell.to/T2KLon

    3. Download and install the latest audio drivers and BIOS from support site using the steps below:

    a) Please click on the link below which will take you to the driver’s website:

    http://dell.to/uIo3ef

    b) Enter the Service Tag of the computer and choose the Operating System installed on the computer. Please update the latest version of audio and BIOS available.

    4. Could you also connect good known head phones or external speakers. If working fine, internal speakers needs replacement.

    Also, would suggest you to run  Diagnostics on the computer using the disk. I would request to follow the steps below which would help you run the Diagnostics:

    1. Restart the system.

    2. Press F12 to enter the Boot Menu

    3. Insert the Drivers and Utilities Resource CD into CD drive

    4. Highlight CD/DVD and hit Enter

    5. Select 32 bit diagnostics on the next screen.

    It should take you to the screen as shown below:

    Please select System Test.

    On the next screen select Custom Test.

    Select Audio to run test on Audio

    Select the Run Test button

    Then follow the on screen instructions.

    If the diagnostic fails on the audio, then the sound card needs to be replaced.

    Please keep me posted with the result.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • Thank you for all the advice, here is what i found:

    When I did the MrFixit - i did get an error message that the Device is unable to be located

    I could only restore one day back, no options to restore back to when this started

    Bios downloaded no problem, same error as before when trying to download the audio driver - IDT error

    no sound comes out of headphones or when i hook up the HDMI cable to a sound source however when i ran the Diagnostic per your directions everything passed and i was able to receive sound from the speakers.

    Any other suggestions?

    Thanks again for all your help.

  • Wow -- so sorry for wasting my time with you.

    Jim Coates -- senior forum member


  • One other update - when I went to the device manager the only Audio is "Audio Device on High Definition Audio Bus" when I go to update driver I get the following error message - which says Windows found driver  for device but found an error when trying to install it - then a picture of a speaker with "Intel(R) Display Audio"

  • You did not waste my time at all, i appreciate you trying.

  • Hi,

    It seems to be a software issue since the sound is working outside Operating System Environment during the diagnostics. I would request you to follow the steps below to fix the issue:

    1. Please update chipset driver of the computer. Click this link below which will take you to the driver’s website http://dell.to/uIo3ef. Enter the Service Tag of the computer and choose the Operating System installed on the computer. Please update the latest version of chipset driver available.

    2. Once the chipset driver is installed, restart the computer and install the audio driver by following the steps above.

    3. If it still does not work, we can restore the computer to factory settings by performing PC restore.

    4. Steps to perform PC Restore are mentioned on http://dell.to/eriYdG

    NOTE: PC Restore will delete the old data (pictures, music, videos, Applications) from the computer. I would suggest you to backup any important data.

    You can refer the Dell Article 125843 on www.support.dell.com

    Please respond for further assistance.

    Thanks & Regards
    Manshu S
    #iworkfordell

  • This thread has been locked due to inactivity. For assistance, with the same or a different issue, please click New Post on the top right to start a New Thread.