Stuttering/Buzzing Sound During Audio/Video Playback

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Stuttering/Buzzing Sound During Audio/Video Playback

This question is answered

Hi,

Recently I've been having some problems playing back any sort of media.  At regular intervals the audio will freeze/skip for a second and make a loud grinding noise, then resume.  This happens with music, streaming videos, games, pretty much everything.  If I'm watching a video or playing a game, the screen will freeze for a second, then resume.

I'm using an Inspiron 1545 with Windows 7 64-bit, SP1.

I've tried everything I could think of, updating all my drivers, reinstalling codecs, running anit-virus, and cleaning out my system.  I've found that sometimes the lag corresponds to spikes in my DPC latency, but sometimes they don't, and I can't find out what's causing the spikes.  I've tried most of the solutions here: http://en.community.dell.com/support-forums/laptop/f/3517/p/19142484/19265470.aspx#19265470 ,but nothing seems to have helped, and I'm getting a bit desperate. 

Any ideas?

Verified Answer
  • I think, I might have found the solution:

    I noticed a driver update installed by MS Update: Intel - Storage - Intel(R) ICH9M-E/M SATA AHCI Controller (released in June, 2011)

    Then I checked the Intel Matrix Storage Manager utility on my machine and found it was outdated (version 8.9). Therefore I downloaded and installed the most recent version (version 10.6 of Intel Rapid Storage Technology which seems to have replaced Intel Matrix Storage Manager) from here:

    downloadcenter.intel.com/Detail_Desc.aspx

    No stuttering. Yay!

    Configuration: Dell Inspiron 1545, Windows 7 Premium, 64 Bit

    UPDATE: After 1 hour of playing around with the system I can confirm that the problem is gone. I noticed that MS Update now suggests the optional Update "Intel - Storage - Intel(R) ICH9M-E/M SATA AHCI Controller" again (although it is contained in the list of already installed updates. That's confusing). I don't dare to install this...

  • Just a reminder to new posters in this thread that it is about the Dell Inspiron 1545 model. The original poster's question was answered and is on page 3 of this thread.

    TheSKP
    Why isn't anyone at Dell find a fix to this issue that everyone else seems to be experiencing.

    The solution has been found for the poster who began this thread and it has worked for dozens of other Inspiron 1545 owners and also Inspiron 1750 owners. That solution does not work for you because you have a different problem and need a different solution. There are many causes for the symptom of noisy audio and each cause has its own solution -- there is not and never will be "a" fix.

    If you want to talk to other XPS 15z owners about the noise issues affecting your model, post in one of the threads devoted to it. A couple of them are

    XPS 15z Audio Crackling/Stuttering with network traffic over wireless (Latency Issue)

    XPS 15Z Audio issue

    There are some others if you hunt for them.

    Jim Coates -- senior forum member


All Replies
  • Try uninstalling Dell Support Center and see if you get any improvement.

    Jim Coates -- senior forum member


  • I have a Dell Inspiron 1545 running Windows 7 Service Pack 1 with the exact same problem. It started recently...I would say within the last week. Whenever I listen to audio or watch video, an annoying buzzing sound occurs intermittently. It occurs when I play music CD's bought from a store, so it is not just a problem with streaming content. I've also tried virus scan and system cleanup. It hasn't helped. I even ran a diagnostic test of my audio system through Microsoft and no problems were found. I noticed another user with a screen name SuperBird reporting the same problem with their Dell Inspiron 1545 in the Dell forums yesterday too. I find it curious that three of us are having the exact same issue with the exact same laptop recently. There was  suggestion to remove Dell Support Center, but I don't even have that installed so that couldn't be the problem. Let me know if you find the solution and I will do the same. Good luck.

  • That hasn't seemed to do anything.

    I did see in my BIOS settings that I could switch my hard drive from ATA to AHCI.  Could this make any difference?

  • Yep, it happens with any kind of media I try to play, even off of a disk.  The only thing I could think of it being is some program or driver causing the spikes, but after extensive searching I still haven't found the culprit.  I would say it's a hardware problem, but it seems kind of unlikely since so many people seem to be having this issue.

    Oh well.  I'll keep looking, and update this with what I can find.

  • Unfortunately, I haven't been able to find the solution after days of trying. I uninstalled some Windows Updates from last week, but that didn't help either. I've tried virus scans, system cleanups, uninstalling and reinstalling the audio driver, etc. At first, I thought this was just an audio problem, but I think it may go a bit deeper. I notice when watching videos, such as YouTube, that when the grinding/skipping sound occurs, the video also freezes. It would seem to me that if it were just an audio issue, the video would continue to play with no interruptions. I'm no techie by any stretch of the imagination, so I could be way off on that. My brother-in-law, who works with computers quite a bit, suggested I might have to do a factory system restore. I'm trying to avoid that route if possible, especially since I am very skeptical that it would even work and that if it did, it probably wouldn't last long. This is very odd. I haven't installed any new software recently nor does my computer have any viruses. The only change was the Windows Updates from last week, but obviously, that doesn't seem to be the issue either. This situation is getting very frustrating, as I know it is for you too.

    Thank you for the update. I will continue to look into it as well and reply with anything I find.

  • It Sounds to me like We all are having the same problem, another post here: en.community.dell.com/.../19986666.aspx.

  • I have been a A+ Technician for 22+ Yrs., and this has me baffled, We will figure this out together. We Can do it by troubleshooting, and eliminating things one by one. I did see on My "Dell Downloads & Drivers" Page. That Dell had released a Hotfix Patch for the Dell DataSafe, because it would cause skipping, stuttering is what the hotfix said, I tried that one, did not work. I have also been trying the other steps of elimination from: en.community.dell.com/.../19265470.aspx mentioned in this Post here: en.community.dell.com/.../19986557.aspx , I will keep working on it, and Together We Will beat this thing.... I will update ANY updates as I come across them. Thanks for inputting your information on here, We Can Do This...

    Mick Barker Sr.

    A+ Tech

    Certified Help Desk Support

  • I have exactly the same problem

  • I also have the same problem with my Inspiron 1750 only started about a month ago.

    Comfortably Numb Cool

  • Hi,

    I have the same problem but my computer is new...  less than a week.

    I have a XPS 15 (L502X).

    It's like it was a problem with the processor because the problem appended most of the time when i launch 3/4 programs with music and everything freezes for 1 seconde and the sound buzz.

    Did someone try to reinstall a new clean Windows without anything? or someone contact the support?

  • Guess what guys? I've got an Alienware M17x with the same exact issue. I've been hung up on by Dell Alienware Support 4 times in a row now. Sure wish someone would figure this out, highly irritating.

  • I made a little test and my problem come with the processor. When the music buzz the CPU total go up to 100%. I don't have a lot of applications who is on.

  • Yeah, the same thing happened with my CPU.  I've been trying to find exactly what is causing the spikes, but so far have been unsuccessful.

    Also, looks like the problem isn't isolated with the Inspiron 1545.

  • Your CPU may be jumping due to another issue though. Hard to tell what the cause is, the CPU 100% is just an effect.

  • I ran the CPU Spike test, Mine only spikes at the Most 19%, on the bad one... mostly I get 3-6 of these stuttering, buzzing, clanking sounds per song. Makes me wonder if this is a CPU Problem, or a Motherboard one, I will continue to investigate this further, BEFORE I contact Dell, When I do, I have saved all board messages to forward to them, When I contact them, I bypass support and send the email to the Admin Part, it seems to get them jumping and acting quicker too.... stay in touch.