No TV sound when connecting insprison n5010 bu HDMI cable

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

No TV sound when connecting insprison n5010 bu HDMI cable

This question is not answered

I have Dell Inspirson n5010 with windows 7 home premium 64 bit. I have only video with no sound when connecting laptop to LG TV.

I looked at many posts suggesting that there should be HDMI output option in playback tab under sounds in the control panel.

I do not have in. I installed the latest audio driver available on the Dell website (R280657) however it did not help and I still only have:

Speakers / headphones and Independent (R.T.C) headphones as options in the playback tab.

Can someone assist?

If I need to install a driver to enable HDMI output, can you provide me with a link to a free download?

Thanks.

Sam

All Replies
  • Hi,

    I have the same PC and the same problem.

    The following procedure worked for me:

    Normal 0 false false false EN-US X-NONE HE MicrosoftInternetExplorer4

    Make sure the PC has the latest video and audio drivers for its hardware.

    Video will pass to the TV as long as the HDMI cable is connected and the TV is set to input from it. The following steps are required in order to pass also audio from the PC to the TV:

    1.       Do the following before turning the PC:    Connect the TV to the PC using the HDMI cable. Turn the TV on and set it to input from the HDMI. Now start the PC. During start up the PC will detect the TV.

    2.       If all the above steps were executed not in the right sequence the PC will not detect the TV. In this case go to: Control Panel ->Hardware and Sound->Devices and Printers/Device Manager and run "scan for hardware changes" (by clicking its icon). This will detect the TV.

    3.       Go to: Control Panel ->Hardware and Sound-> Sound/Manage audio devices.  You should see an entry for your TV. Left click on it and set it as the default device.

    4.       After disconnecting from the TV you need to set the Speaker/Headphones back as the default device in a similar way as above. Failing to do so will cause no sound at the speakers or the headphones.

    I h I hope it helps.

    I

     

    I

  • I had the same problem and solved it like this.  Connect the TV with the HDMI cable and turn the tv to that input.  Go to Control Panel, Sound, Playback tab.  The TV should show up as a device.  My TV is a Visio and showed up as E472VL.   Click on that device to highlight it.  Then click on Set Default.  That solved the problem for me.  I started hearing sound through the TV.  When I unplug the HDMI the screen goes momentarily dark, then comes back on the sound is coming through the computer speakers.

    My computer shows three devices, E472VL, Speakers/Headphones, and Independent (RTC) headphones.

    Initially I clicked on Speakers/Headphones, clicked on Properties,  then on "Device Usage" I disabled the device while I was hooked up to the TV.  Sound immediately started coming through the TV, but then I had to re-enable it when I wanted to go back to listening through the computer speakers.  After playing around with it  I figured out that clicking on Set Default seemed to do the trick.