Studio XPS 1640 Speakers not working...

Laptop

Laptop
Laptop computer Hardware and Software discussion

Studio XPS 1640 Speakers not working...

This question is not answered

The speakers on my laptop don't work anymore, and I think i know why... yet when I try to get help from Dell, they tell me my service tag is invalid.

Anyways, that is neither here nor there...the reason why i think my speakers arent working is because about a week or so ago, as i unplugged my headphones from one of the two headphone ports on the computer, i heard this odd metallic crunching sound. After further inspection, it appears as though i have pinched one of the contact points into the "connected" position, and it doesn't look like I can dislodge it in any way. When I open up the audio controls for the computer, it shows that there are headphones plugged into the first port, even though there is nothing there. I am wondering if there is anyway for me to disable the SPECIFIC audio port, as the other port still works, and I would really like to still be able to use my headphones. Big Smile Any help would be greatly appreaciated, as Dell's customer service has yet to even let me get access to their resources...

Thanks again,

Andy

All Replies
  • bump....

     

     

    it would be nice to get this resolved in the next decade....

  •  

    Andy,

    There is no way that I know of to disable one jack. On some models one can install an inappropriate driver that does not recognize reconfigurable jacks at all and thus disables all of them including the mic jack and then the spealers work again. I know that is not what are after and I don't know of that kind of driver for your model anyway.

    What has happened is that the sense pin in the jack has become damaged and left your computer permanently configured as though a plug is in the jack. The jack has to be replaced. If your model has a jack daughterboard it will be replaced. If not then the motherboard has to be changed out.

    I don't have any advice about getting better service from Dell.

     

    Jim Coates -- senior forum member


  • hello I have a loptop which is dell XPS 1330 when i was listenng the music , the voice is aborted suddenly, i plugged my headphones , it was working i mean, there was voice in the headphones,  but when i romeved there is no voice in the speakers ,therefore , i removed audio device and i set up again but it didnt work. please can any one help me ? if any one solve this problem i'm gonna be happy Big Smile 

    aykut