dell vostro 1700 inbuilt microphone not working

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

dell vostro 1700 inbuilt microphone not working

This question is not answered

hi guys can anybody help me with the probs im having with my mic , video camera works fine  its intergrated.so is mic but its not working. ive tried reinstalling multimeadia drivers in device manager but no joy. the only device on the pc that it picks up is the line in. whichi dont really want to use. anyone had the same problem

i have tried enablling the the mic in the dell webcam manager but no options given it just remains greyed out.

thanks guys

All Replies
  •  

    Take a look at What is the Integrated Webcam and Digital Array Microphone. Toward the bottom of the page is a link to a trouble shooting wizard. The troubleshooter walks you through all of the mic configuration which might be helpful. I don't know why the webcam manager is grayed out. It might need to be reinstalled.

    Jim Coates -- senior forum member


  • hi jimco,have tried that but no go.also tried  the F12 key diagnostics tool.  it reports back no problems wiith mic and the test works fine, ie i can hear myself talking into the mic and playback is fine, so must be a software issue,  any suggestion's

  •  

    I don't have the mic arrat so can only pass on tips from others. If you reinstalled the webcam manager software and it is still grayed out then I will exclude tips that include it. But from your description the mic seems to be working, so I wonder if the problem is with the application you are using it with.

    *********************************************************************************************

     

    "I'm using Windows XP on the same computer, but had the same problem. What I found was that you need to turn on and adjust the "digital microphone" properties. If you right-click on the volume control in the system tray and select open volume control, then options > properties > select recording radio button and make sure the digital mic is ticked. Click Ok and make sure the select box is ticked for digital mic once again. Increase the volume level as appropriate. Use the sound recorder in accessories to test the two mics located to the left and right of the built-in camera." -- from forum member cssguy

    ================================================================================

    "Open control panel and double click sound>click the recording tab at top>Microphone should be shown in next window and should have a green check on it.Double click on the micrphone and click the device usage tab at bottom,if it is disabled select enable and click apply." -- dgkpcon

    To turn off speakers from mic array: "Control panel>Sound>right click on speakers,or speakers / headphones> properties tab>levels tab>turn off/on from here." -- dgkpcon

    ==================================================================================

    How to access in Vista (from Teamspeak forum):

    For mic control:
    Start>Control Panel>Sounds>Recording>Right click>show disabled devices>double click or right click properties on the microphone>Level controls the volume that other people can hear you>Custom is for mic boost, used if level control can not get your voice high enough for others to hear you.

    Jim Coates -- senior forum member


  • hi guys,  managed to get it working in the end,

    wrong driver was installed, so had to install driver from drivers and utilities cd,manually..

    thanks for helping me Wink