Plantronics .Audio 355 headset microphone/Dell Inspiron laptop issues

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Plantronics .Audio 355 headset microphone/Dell Inspiron laptop issues

This question is not answered

Hello - I've come here in hopes that somebody will have some advice to solve an issue that has been plaguing for a week now.

I need to use voice recognition with my laptop.  I purchased a Plantronics .Audio 355 Multimedia Headset to use. 

I have a Dell Inspiron 1720 with Vista OS.  This particular headset is supposed to be compatible with both my laptop and Vista.  I cannot get the microphone to work however.  I hear audio through the headset just fine, but it cannot hear/will not recognize the microphone.  I've tried tons of different things to fix it.  I have already checked the headset and the audio in the computer itself to make sure nothing is "muted".   The headset is supposed to work when plugged into my microphone jack and the sound card.

I would hate to think that I've wasted my money and a week of time for nothing.  Has anyone heard of this issue, and/or have any thoughts or solutions?  Plantronics customer support is absolutely worthless.

Thanks in advance to all.

All Replies
  •  

    I don't have a definitive answer but here are some things to try:

    *****************************************************************************************

     

    When you plug in the mic do you see on the screen a popup box asking whether you plugged in a mic or line-in device? If not, go to Start/Control Panel/ Sigmatel and check the 'allow popups' box. Then plug in the mic again and test it. I'd test it with a recording program such as Windows Sound Recorder instead of Skype or any voip program. If the mic can record then it is working. Don't expect to hear the mic as you speak into it because monitoring is turned off in the Registry. You can turn it back on in most models; the instructions are in the thread How to Enable Input Monitoring. They work on a l720 with XP but I don't know about Vista.

     

    *******************************************************************************************

    Turn off digital mic array

    1.      Click Start.
       2.      When the menu opens, highlight either All Programs or Programs.
       3.      Click the Dell Webcam folder, then click the Dell Webcam Manager icon to open it.
       4.      In the Dell Webcam Manager, click the Dell Webcam Center.
       5.      In the lower right-hand corner of the Dell Webcam Center window, click the drop-down arrow next to Audio Source and de-select Digital Mic to disable the internal microphones. If there is a selection for "Microphone/Line In" use that.

    **********************************************************************************************

     

    How to access in Vista (from Teamspeak forum):

    For mic control:
    Start>Control Panel>Sounds>Recording>Right click>show disabled devices>double click or right click properties on the microphone. >Level controls the volume that other people can hear you. >Custom is for mic boost, used if level control can not get your voice high enough for others to hear you.

    **********************************************************************************************

     

    Posted by 040794 (Inspiron 1525)

    "If you are trying to use an external microphone with an aplication make sure to right click on the soud icon in the system tray click recording devices then put microphone/line in as your default."
    **********************************************************************************************

     

    Posted by Jakpro, to turn off internal mic in a 1520:

    Go to sound in the control panel and select the properties button for the microphone and then look at the bottom and select disable the device.
    ********************************************************************************************

     

    By phil r 279 in Audio
    Hi, Here's how I fixed my microphone after disabling it to record internet radio..
    Go to the
    Control Panel choose "Hardware and Sound" then "Manage audio devices" in the Sound tab, then the "Recording" tab.
    RIGHT CLICK on the dialog box and select "Show disconnected devices" and/or "Show disabled devices"
    Left click on Microphone array to select it and click "Properties"
    To the right of Device Usage, click the arrow pointing down and select "use this device(enable)"
    Then choose Apply and OK. You will now see in the Sound/ Recording tab that its working.
    Problem solved, all because of the right click facility.
    To put a shortcut on your desktop for muting the microphone later, do this..
    Go back to Control Panel and right click on the speaker icon or the 'Sound' word. Choose "Create Shortcut".
    *************************************************************************************************

     

    Posted by  PPR in Audio

    I have a problem that bothers me quite a lot. In the Control Panel Area "Audio" there is no more recording device (=microphone) showed since i deactivated it. I am now wondering wether I need to install a new driver for my external microphone or whatelse the problem might be. It seems that no mic is activated at all.Non of my external microphones gets displayed there / is working when I plug it in. I have a Inspirion 6400 and use Windows Vista.Thanks 4 help,

    Thanks guys! But now I found out myself how to make the microphone appear again. I have to right-click in the space where it was displayed before and then press "activate" at the relevant mic shown.

    "Go into the Control Panel Area "Audio" recording device. Right-click in the space where (the mic) was displayed before and then press "activate" at the relevant mic shown."

     

     

    Jim Coates -- senior forum member