Dell latitude D410 no sound

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Dell latitude D410 no sound

This question is not answered

hi everybody

I got a supposed Dell latitude D410. i've installed a fresh copy of Win XP pro Sp3 now i got no sound. the device manager doesn't show any problem. when i try to install the drivers for audio an error comes saying : in french <<le circuit compatible sigmatel de cet ordinater n'est pas reconnu par windows. contactez votre revendeur>>  the trnslation should be in englich <<a compatible sigmatel circuit is not found on your computer, contact your reseller>> or if you want <<object device not present>>. this should be an approach for the translation. hope i aint wrong since french is my mother tongue SmileSmile

my config from my bios is:

D410 Intel centrino

2ghz

1024 mb of ram

60 gb of drive

soun card: sigmatel 9751

please i need seriously your help to get audio driver to work

P.S: i tried audio drivers from dell drivers page

thanx for your help

All Replies
  • In your device manager is there a Sound/Video section in your device manager?  If so is the Sigamatel 9751 listed there? maybe try to unistall and reinstall the device if it in your device manager. I have also heard of a problem when you try to install the audio driver after the modem driver(you may have install windows all over again).  There is a specific order in which drivers must be installed, you can always find it on www.support.dell.com

    1.  Desktop System Software (DSS) or Notebook System Software (NSS)

    2.  Chipset

    3.  Video Adapter

    4.  Network Interface Card (NIC)

    5.  Laptops Only: Dell Quickset or Dell Control Point Manager (DCP)

    6.  Audio Adapter

    7.  Modem

    8.  Wireless Network Card

    9.  Touchpad, Pointer, Trackstick, Mice, and Keyboards

  • yes i have the sound/video in device manager. but the sigmatel is not listed there. even if i have a modem i cant see it .

    i'll wipe everything and reinstall it over and i'll give you a feed back. thans for th reply

     

  • I also wanted to add you might want to try and update the BIOS to the latest version.  Or try to set the BIOS defaults if it is already the latest version.

  •  

    mckalyster,

    Your latest post was removed by Dell. You can't post your service tag among other things.

     

    *****************************************************************************************

    These instructions are for a situation where an operating system has already been reinstalled and everything works except the audio driver will not install ... usually you get an error message, because the Notebook System Software and chipset drivers were not installed correctly and the audio chip on the motherboard is not recognized. In this situation "usually" a fresh install of the OS is not required, just re-installing the NSS and chipset correctly. If that doesn't work then a full re-installation may be necessary.

    After you have performed an Operating System re-installation, install in this order:

    a. Dell Notebook System Software (on your downloads page expand the System Utilities category). Restart.

    b. Next install the Intel Mobile Chipset driver (expand the Chipset category). Restart.

    c. Install the Sigmatel audio driver (expand the Audio category).

    Get these from the D4l0 driver downloads page.

    Rarely there will still be a problem with the installation at this point (in XP). In those cases follow this tip from forum member rpilT2005: check in the Device Manager for a "PCI Device" with a yellow question mark next to it, under the "System Devices" grouping. Hit 'update driver' on that one, and it should find the driver.

     

    ****************************************************************************************************

    Some reasons the driver won't install:

    > Software Device Enumerator
     If you get a message like "no audio device detected" or "driver is enabled but has not been started", go into the Device Manager (Start/Control Panel/Administrative Tools/Computer Management/System Tools/Device Manager/System Devices) and check that 'Plug and Play Software Device Enumerator' is installed and running. It will be listed alphabetically if there. But it should be there because you just installed the OS.

    > Modem
    In some models the modem can have an undetectable problem that prevents the audio from working properly. Symptoms include inability to get the audio driver to install, getting an error message saying no audio hardware present, and audio properties settings being grayed out. To test this you have to physically remove the modem, not just uninstall the driver. With the modem removed, try again to install the audio driver. If the audio works after removing the modem then you might need to replace it.

     

    > Dell Diagnostics -- the audio chip on the motherboard can be defective.

    1. Restart the computer and tap the f12 key as soon as it starts to boot up .
    2. Select 'Diagnostic' from the boot menu. The computer will run its pre-boot assessment tests (PSA) before Dell Diagnostics starts. During the PSA you will hear some tones through the system speaker but this does not adequately test the audio hardware. Dell Diagnostics plays an instrumental piece of music complete with drums, so if you only hear some tones then you have only run the PSA.
    3. Dell Diagnostics should open after the PSA tests, or you should see an option to open it. If you have ever reformatted your entire hard drive then Dell Diagnostics will no longer be there as an option. In that case run it from the Drivers and Utilities (Resource) CD if you have one.
    4. Select 'Custom', then the audio tests. (At this point - after you have opened Dell Diagnostic custom - if you can't find the option to select the audio tests that is a symptom of a failed audio chip.)
    5. The tests will run. Alternate between using headphones and listening to speakers in case only one signal path is working.
    The tests will play some audio and ask you whether you heard it.
    6. If you don't hear the music during the test it definitely means there is a hardware failure somewhere in the system. In this case Dell will repair the computer if it is still under warranty.
    7.If you do hear the audio during the test but not when you boot back into Windows, that almost always means the hardware is okay but there is a problem with the audio driver or with Windows.
    8. Error codes: If you answer 'no' to any question that the test asks you, the test generates an error code that can tell a Dell technician that you answered 'no' to that question. The test does not know the exact component that has gone bad. Before answering 'no' to a question, make note of the circumstances at that point so you will know in general what the error code means.

    Jim Coates -- senior forum member


  • Hey just a heads up, I recently re-installing Windows 7 with full release. I did however have a missing Audio Driver, so I put up a post on how I got the D410 Audio Working the Dell D410 Windows 7 Audio Drivers for Multimedia Audio Controller Hope this helps others.

  • I had the same problem with my D410 and Windows XP. My sound spontaneously stopped working.

    After much searching, I came across a thread about using Via Vinyl Audio Driver for Windows. I downloaded and installed version 6.80b.

    It replaced the SigmaTel driver and now I have audio!

  • i am also having the same problem

  • i need dell d410 sound driver for audio

  • Download the Sigmatel audio driver R99254. (This driver works for 2000, XP, & Vista32, and will work in 7 by installing it using Vista compatibility mode.)

    Extract the files (unzip or unpack) to the default location but cancel the installation process. Go to the hard drive to:
    c:\Dell\Drivers\R99254

    Find the setup.exe file and right click on it. Select the Properties. Find the compatibility tab and select Vista.

    Jim Coates -- senior forum member