No Audio Output Available...Inspiron 1525; came with Vista.

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

No Audio Output Available...Inspiron 1525; came with Vista.

This question is not answered

I get the no audio output available.

No it's not muted, I've checked.
I've went to the device manage-- my SigmaTel High Def CODEC isn't there

Just an Intel HDMI thing.

I've tried downloading the right codec, and when i go to install i get this message: "ExitError:Error=Device Object not present, restart the system and run setup again"

I've tried system restore.

I've tried installing it in safe mode.

I did a dianogstics test and it errored on the Audio interruption test.

 

I went to tech support and allowed one of the agents to take over my laptop remotely; and he did every thing I did to no avail.

All Replies
  • Welcome to the forums Yes

     

     

    empty.vessel

     

    I went to tech support and allowed one of the agents to take over my laptop remotely; and he did every thing I did to no avail.

     

    And they just left it at that Surprise

     

    The result of the diagnostics test, suggests a hardware problem?

    For that reason... assuming it's still under warranty... they should have followed through on their tests, and possibly even arranged a technician/engineer visit?

    I say that, because if it is a problem with the audio chip, the whole motherboard will need replacing.

    From experience, I've found that:   “Beauty is in the eye of the beer-holder”!!

     

    XPS M1730:

    Smoke Grey Magnesium Alloy Chassis - with White LED Backlights
    17" UltraSharp WUXGA Widescreen TFT (1920 x 1200) with TrueLife
    Intel Core 2 Duo Processor T9300 @ 2.50GHz (800 MHz FSB, 4MB L2 cache)
    4GB (2x 2GB) Patriot Signature PC2-5400 @ 667MHz
    DUAL 512MB Nvidia 8800M GTX cards in SLi + 128MB Ageia PhysX
    640GB SATA II (2x 320GB WD Scorpio Black 7200rpm)
    8x Super-Multi DVD±RW
    Creative X-Fi Notebook (ExpressCard) + Creative GigaWorks T40 Series II
    Integrated 2MP Webcam
    Dell Wireless 355 Bluetooth 2.0 Module
    Intel Next-Gen Wireless-N Mini-Card
    TV Tuner and Dell Travel Remote Control
    4-in-1 Flash Card Reader (SSD/MMC/MS Pro/xD)

    230W AC Adapter / 9-cell Lithium-Ion Battery

    Windows 7 Home Premium (64bit)

  • Well after system restore the  go-assit thing wasn't around and i missed his call due to my phone being dead.

  • I can't get my audio output to work, maybe I inadvertently erased it?

  • LosDolses
    I can't get my audio output to work, maybe I inadvertently erased it?

    Hello. See the "No Audio" FAQ. Here are the top 3 things to try:

    1. Plug in headphones and see if any audio comes through the jack, or just no audio through the speakers. If you can hear audio through the headphones but not the speakers that would indicate a particular type of hardware failure.

    2. Use Windows System Restore to return the laptop configuration to an earlier state.(Instructions are in the FAQ.)

    3. Re-install your audio driver.

    If you need more help please include the full model name of your laptop and its operating system.

    Jim Coates -- senior forum member