How to turn off inbuilt Microphone array speakers in Inspiron 1525

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

How to turn off inbuilt Microphone array speakers in Inspiron 1525

  • Hi guys,

     

    I want to use my headset for speech recognition but the inbuilt microphones are spoiling the play. How can I turn the "Microphone Array" speakers near the camera off and use my headset.

     

    Thanks 

  • I don't have a model with the array, but here are some tipss posted by other forum members:

    ==============================================================================

    "Open the Dell Webcam Center, and look for Audio Source in the bottom right corner.  Click on Microphone/Line In and then go to More, and select Microphone Array (SigmaTel High Definition Audio CODEC).  Once the Audio Source says Microphone Array (SigmaTel High Definition Audio CODEC) then the microphone should be active." -- posted by Rollie, a Dell moderator

    ===============================================================================

    "I'm using Windows XP on the same computer, but had the same problem. What I found was that you need to turn on and adjust the "digital microphone" properties. If you right-click on the volume control in the system tray and select open volume control, then options > properties > select recording radio button and make sure the digital mic is ticked. Click Ok and make sure the select box is ticked for digital mic once again. Increase the volume level as appropriate. Use the sound recorder in accessories to test the two mics located to the left and right of the built-in camera." -- from forum member cssguy

    ===============================================================================

    "Open control panel and double click sound>click the recording tab at top>Microphone should be shown in next window and should have a green check on it.Double click on the micrphone and click the device usage tab at bottom,if it is disabled select enable and click apply." -- dgkpcon

    To turn off speakers from mic array: "Control panel>Sound>right click on speakers,or speakers / headphones> properties tab>levels tab>turn off/on from here." -- dgkpcon

    ===========================================================================

    "I checked my wife's 1720 with SP1 and it was working. I went in under Webcam Center, then selected TOOLS and then audio settings (I think it was).  the microphone selections were bluetooth or Microphone array....do you see a microphone array option.  If so, select that that is what ours is set at.  If not, then I don't know what else to say." -- eskymi

    ============================================================================

    How to access in Vista (from Teamspeak forum):

    For mic control:
    Start>Control Panel>Sounds>Recording>Right click>show disabled devices>double click or right click properties on the microphone>Level controls the volume that other people can hear you>Custom is for mic boost, used if level control can not get your voice high enough for others to hear you.

    ========================================================================

    "If you are trying to use an external microphone with an aplication make sure to right click on the soud icon in the system tray click recording devices then put microphone/line in as your default." -- 040794 (Inspiron 1525)

    ================================================================================

     

    Jim

    Jim Coates -- senior forum member