D510 Latitude: attenuate signal to mic input

Laptop

Laptop
Laptop computer Hardware and Software discussion

D510 Latitude: attenuate signal to mic input

  • I'm trying to input analog audio from an audio cassette player into the mic input of my Latitude D510 (it has no line input), but the signal from the line output of the cassette player is too strong. I'm using the program Audacity to process the input audio. It has the ability to vary the strength of the input signal, but not enough ability to reduce the strength of the incoming signal so it's usable.

     

    I need to attenuate the signal from the audio cassette player _before_ I input it into the Latitude. Any suggestions?

     

     

  • Can't you lower the volume of the cassette player?

     

    Jim 

    Jim Coates -- senior forum member


  • It's not possible to lower the volume of the signal at the source because I'm taking a "line out" signal from the cassette player, which is the purest, unadulterated signal. IF I can work out how to attenuate the signal so I can input it successfully into the Latitude, and process it with Audacity, I will plug other line out sources from my stereo system into the Latitude so I can digitize LP records and reel-to-reel tapes.

     

    If I have to buy a piece of equipment to put in line between the source device and the Latitude, I'm willing. I've googled "input attenuator," but couldn't find a simple, reasonably-priced attenuator among the way-too-many results.

  • Yes, the line out signal is too high, as you have described. If your player has a headphone jack with a volume control then it aleady has the kind of attenuator you are looking for. If not, then send the signal to your stereo and use its headphone jack. This shouldn't noticeably degrade your signal; it is no different than using your computer's headphone jack as a line-out. I've made many recordings that way. 

     

    Meanwhile, make sure that on your Recording Control panel that the mic slider is set low and that mic boost is not checked. Open Audio Properties (right click on the volume icon on the taskbar, or go through the control panel, Sound & Audio Devices). Select the Audio tab. Click on 'Volume' under 'Sound recording'. Click on 'Advanced' under the microphone select box. Uncheck the mic boost box if it is checked.

     

    What you are doing will result not only in a mono recording (because your mic jack itself is mono) but also in only 1 channel of a stereo recording. If you don't mind having mono recording but do want to have both channels in the recording, then go to Radio Shack and get a stereo-to-mono adapter plug. The recording will still be mono but will have both channels combined into one. While there ask about attenuators if you don't want to use a headphone output jack.

     

    If you do want stereo recording then you will need to get an inexpensive usb line-in device, like griffin imic.

     

     

    Jim 

     

    Jim Coates -- senior forum member


  • Jimco is pretty much right in all respects. Thanks. Because I do need to retain the stereo signal, I've taken his advice and ordered a Griffin iMic. I did a test recording out of the volume-controlled headphone jack on my (Sony D5M) cassette player, which proved that Jim is right -- the mic input jack on the Latitude is mono. The test also introduced a deep hum in the music signal that I'd have to root out. Seems like a much better idea to use the Griggin iMic, so I can come out of my source devices' line outputs and go into a USB port on my Latitude.

     

    Pending receiving the Griffin iMic and testing it, problem solved.

     

    cookejb