I can't hear my microphone at my speakers

Laptop

Laptop
Laptop computer Hardware and Software discussion

I can't hear my microphone at my speakers

  • I have 2 problems. First, I'm trying to use an external microphone and hear it through the through external speakers. When I click on the Volume Control and properties, a selection for microphone is not available to click in the playback option only recording option.  Second, my mic works just fine to record (so it's working) but with MSN, Yahoo messengers or any other program that can use the mic I can't use to have an audio conversation. I used to be able to do that but I can't anymore. I can record just fine but I can't hear anything unless I record. I can I do to fix that?
     Also I saw somewhere here at the forum that I need to download the drivers directly from ESS Tech to be able to hear my mic sound at any time at my speakers. Which one will work for my case? Or is a different one for me? I have 2 computers one Inspiron 600 w/ win XP Pro and one Dimension 2400 with Win XP. Thanks
    Iane
  • OK

      I was able to solve one of the problems to use the mic with the MSN, Yahoo messenger (etc..) but still I can't hear the sound of the mic in my speaker at any given time. I was able to find that the inspiron 600m has the sigmatell audio and the Dimension 24000 has the soundmax digital audio. And actually the Dimension have the Microphone option the volume control , it is not in mute the volume is high enough so why can'y I use the mic and hear at any time? What do I need to fix the problem with both systems? :smileysad:Thanks

  • I don't know about your Dimension, but Dell ships the Inspirons with the ability to monitor the input at the mic jack turned off. Mic monitoring can be restored by altering the value of the Registry subkey 'DisableMicFromPlayback' in Windows XP. It's a good idea to create a new restore point before editing the Registry.

    (This Registry edit was originally posted in a basic form by dilleyo, and jk79 later added more detailed instructions. I have put it into a step-by-step format for those of us who need it this way. If you are already familiar with editing the Registry skip down to the direct path at the bottom.)

    1. Go to Start menu and click on Run. Type 'regedit' without quotes and click OK to open the Registry.
    2. At the top of the list, highlight My Computer.
    3. Under the Edit menu, select Find.
    4. Type in 'DisableMicFromPlayback' without quotes and click 'find next'.
    5. Highlight DisableMicFromPlayback. Right click on it and select Modify.
    6. Highlight 01 and change to 00. Click OK.
    7. Exit the Registry and restart the computer.

    Next, configure the system mixer:
    1. Open Volume Control by right clicking on the speaker icon on the taskbar, or go to Start/Control Panel/ Sound & Audio Devices Properties/Advanced (button).
    2. Under the Options menu, select Properties.
    3. Under show the following volume controls check the box next to Microphone. Click OK.
    4. A mic control appears in the Volume Control. Make sure the mute box is unchecked.

    Jim

    Here is the direct Registry path to the key:
    Computer\HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}

    \0005\Settings.

    Jim Coates -- senior forum member


  • Hi

      It worked :smileywink: thank you soooo much :smileyvery-happy:

    PS. If you anyone can't find "find" in mine it was at Edit not File

  • Hi,
     
    I just followed the same way whats described here.  I am using Dell 6000. I modified keys as told here.  i was able to hear others voice and others cant listen me.
     
    I tried recording my voice in sound recorder, but i am not able to listen my voice too.
     
    All my sound drivers looks find and working properly. What went on wrong?
     
    Any help is really appreciated
  • make sure at the volume control "mute" is not selected at the Microphone , also try PM this person that helped me.
    Iane
  • Actually I don't like getting those pm's so I'll just say that I don't know why this works for some and not for others.

    Some folks with i8600's have had to go back to the Registry and change the value of "EnablePoPBypass" to 00. If yours has that subkey you might try changing it to see what happens. Be sure to create a Restore point before messing around in there.

    Some folks have said that after running the audio test of Dell Diagnostics things would just start working. To run diagnostics restart, and as soon as it starts to boot up hold down f12. Select 'diagnostic' from the boot menu. It will run some tests for a couple of minutes before the diagnostic comes up. When it does select 'custom', then the audio test. This can also test your external microphone.

    Jim

    Jim Coates -- senior forum member


  • Guys,
     
    apart of this change ie 'DisableMicFromPlayback'  from 01 to 00 , i changed the following setting also
     
    DisableMicSelect from 01 to 00. Thiis entry is just below 'DisableMicFromPlayback'  . I restarted system and i was able to solve my prb and able to talk through MIC. In case for any references for any other users: my notebook is Dell Inspiron: 6000D
     
    thanks for the help of this great forum.
     
     
  • Thanks for that tip and feedback.

    Jim

    Jim Coates -- senior forum member


  •  

     

    Hi - Maybe somebody can tell me if I have the same problem ?

    When I read your correspondence it seems to me that Dimension2400 has a built in microphone - is that true ? - I can not find it and how to activate it.

    I thought that you should have to buy one. If so maybe someone could tell me which one is the right one - and where is the plug - in ?

    Best And

  • This is the Inspiron laptop forum. Use the dropdown box above, 'jump to a message board' to go to the Dimension Audio board and post your question there. I'd answer I don't know. Good luck.

    Jim

    Jim Coates -- senior forum member


  • Hi to all.
     
    I have this problem, i cant hear playback from microphone....if i talk msn, yahoo, skype..., if a record,  im very very disappointment, freak.
     
    1. i check all conecctions
    2. i check software & drivers
    3. i check  all RegEdit:
     
    Computer\HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318}
    \0005\Settings.
     
    there is no "DisableMicFromPlayback" doesnt exist Windows XP Pro, WIn XP MCE 2005 Even Vista RTM Ultimate, there is nothing about Mic or Input, playback !!!
     
    4. tech support clear BIOS too....an the results are: NOTHING, NADA !
     
     
    XPS M1710 Its a HighENd PC...not just for gamers, can be an extreme MObile WorkStation on music creation...but i think if you spend more tahn 3000$ for nothing...thats maybe call "ESTAFA" , i already tryed, readed and do anything to make it work, it doesnt.
    Whats Next....
     
    Computer Start to WarmUP (more than usual).... to much...i ask and take pc to technicalSupp...they said..." ITS NORMALLY " well...and why two week before FAN LEDs BurnOut !

    I Call for "So...whats this" we are going to change you computer...them they said...ok, we going to give you a new motherboard...2007....i dont have nothing, Pc is dead.
     
    I HOpe when i recibe this part....Return the Pc to DELL or Sell IT... this PC is not what it cost,
    ___________________________________________________________
    When i but it...i talk with dell, just about if dell can build my own custom pc...but they said NO.
     
    i could have Mobility ATI  Radeon X1800 XT (better than Nvidia)
    i could have E-MU / Creative Sound CHIP...you can have build-In best Sound...or external speakers greater sound....
    ___________________________________________________________
     
    Dell XPS M1710
    Intel CoreDuo T2600
    2Gb DDR2 667Mhz
    100Gb Hdd 7200RPM
    Nvidia 7900GTX 512MB
    SIGMATEL badSounD...with creative software...
    3 Years Warran w/ 3 CompleteCARe...
     
  • The "DisableMicFromPlayback" Registry line is just in models with the Sigmatel 975x audio chip and driver. Your computer has the Sigmatel 92xx chip. For those instructions:

    Look at the sticky post 'Portable-Audio FAQ' (it's the very 1st post) and the question 'Why can't I hear sounds from a microphone or music player plugged into the Mic Jack?'

    There are 2 sets of instructions. Follow the 2nd set, those for models with the Sigmatel 92xx chip.

    Jim

    Jim Coates -- senior forum member


  • This idea didn't exactly came from me, I just added something specifically for Inspiron 6400/E1505. Mic monitoring or Input Monitoring can be restored by altering the value of the Registry subkey 'EnableInputMonitor' in Windows XP. It's a good idea to create a new restore point before editing the Registry. (This Registry edit was originally posted in a basic form by dilleyo, and jk79 later added more detailed instructions. I have put it into a step-by-step format for those of us who need it this way. If you are already familiar with editing the Registry skip down to the direct path at the bottom.) 1. Go to Start menu and click on Run. Type 'regedit' without quotes and click OK to open the Registry. 2. At the top of the list, highlight My Computer. 3. Under the Edit menu, select Find. 4. Type in 'EnableInputMonitor' without quotes and click 'find next'. 5. Highlight EnableInputMonitor. Right click on it and select Modify. 6. Highlight 00 and change to 01. Click OK. 7. Exit the Registry and restart the computer. Next, configure the system mixer: 1. Open Volume Control by right clicking on the speaker icon on the taskbar, or go to Start/Control Panel/ Sound & Audio Devices Properties/Advanced (button). 2. Under the Options menu, select Properties. 3. Under show the following volume controls check the box next to Microphone. Click OK. 4. A Input Monitor control appears in the Volume Control. Make sure the mute box is unchecked. bushmaster70/Paul Here is the direct Registry path to the key: Computer\HKEY_LOCAL_MACHINE\System\ControlSet001\Control\Class\{4D36E96C-E325-11CE-BFC1-08002BE10318} \0005\Settings\rear.
  • Hey Jim,  thanks for the great information . . . I've spent many hours trying to download different audio codecs with no success as to getting my laptop to allow me to hear the microphjone thru my external speakers in live time . . .

    The info you provided about the "registry" setting was full proof and works like a charm . . .

     

    thanks, a billion . . .

    Mr Eagle