DELL Latitude C610 XP sp2 Sound Problem

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

DELL Latitude C610 XP sp2 Sound Problem

  • Hello,
     
    the speakers or the audio drivers wont load after bootup. but when i uninstall the hardware and reinstall by using find new hardware the driver loads - therefore the speakers work. but when i reboot the driver wont load again. this issue started when i upgraded to XP sp2. 
    i also downloaded & installed the drivers from the Dell website but it didnt do anything. 
     
     
    Dell Latitude C610
    XP Sp2
    Crystal Audio drivers

    Message Edited by angeljig on 08-29-2005 02:12 PM

  • dunno that's weird, i have a C610 now and XP finds and installs default drivers for my system and they all work perfect. I'm using SP2 but i didn't upgrade. I installed it from a slipstreamed CD that already had all the updates built in.
  • You can reinstall Windows.  Then install the drivers and SP2.  Do not go on the internet until all of this have been installed.  You can get SP2 from Microsoft or find it on the Web.  Do not go to Microsoft and download from there if you do not have SP2 installed.  You will get trojans or worms.  Test it out then.  It should not be a hardware problem.
  • Reinstalling XP could be a little rash :)

    I have said in a few other posts that you should varify that the 'Windows Audio' service has started and set it to Automatic rather than Manual. Reboot, see how you go....

    It seems that possibly XPSP2 and some 2k patch causes this service to not start up properly on certain machines??? (Not really sure of that).

    Let me know if it fixes the problem.
  • You have a corrupted install.

    You shouldnt have tried installing older drivers after sp2.

    sp2 has all the drivers it needs for the 610.

    Report Unresolved Customer Service Issues here

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.