Forums

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

Windows Movie Maker

  • Every time I import videos to splice together to make one movie the audio is twice as fast as the movie so it just sounds like I'm watching chickmunks. I have Windows Movie Maker on my Desktop with XP Pro and it creates them just fine. I have a Inspiron 4150 1.8ghz, 384Meg of ram, DVD, XP Home. Desktop is a Dimension XPS B series 800mhz, 128Meg of ram, DVD, CD-RW, XP Pro. I've tried it on many numerous clips and it always does the same thing. Thanks in advance

  • Just like to add that I've had similar problems with Movie Maker & many other programs. 

    The only program that works for me is Adobe Premiere, which is the biggest over-kill in the history of the Universe for what I want to achieve. Even then, it only works after I have installed the necessary missing codecs. Installing those codecs into the other programs still does not make them work correctly.

    I see that there is a new version of Movie Maker on the way - hopefully better luck with this version!

  • guid069:

    Try updating your audio and video drivers. You should be able to find and download any necessary drivers for your system in the Dell File Library. Just go to our website at the following address:

    http://support.dell.com/us/en/filelib/index.asp

    Insert your system's service tag in the text box labeled "Enter your Service Tag" and click the "Go" button. You will be given a list of files and drivers specific to your system. If you do not have your Service Tag available you can simply choose your Dell system model from one of the drop down menus.

     

  • I have exactly the same audio synchronization problem with Windows Movie Maker. I've updated my video and auio drivers as suggested but that hasn't worked. Any more suggestions?

    Thanks!

  • I have all of the latest drivers, latest bios and I to had problems with Windows Movie Maker, I finally gave up. I've read elsewhere that the only way to get an Inspiron working with multi-track audio apps is to disable acpi and revert back to Standard Computer and disable power management as well. Do a search of "Inspiron" and the Tascam forums as well as Cubase.net you'll find lots of people with problems using multimedia apps. Don't get me wrong I loe the Inspiron using Photoshop, Dreamweaver, and Office, but there seems to be lots of problems using audio and video production tools. I wish Dell would address this. I"ve yet to get a definitive answer on the Digidesign M-box / Inspiron incompatability.
  • I've found a partial fix. I reinstalled Windows XP and that seemed to do the trick--all of a sudden the audio syncro problem disappeared.. However, when I started reloading the various programs that came with my computer, I discovered that loading my DVD software (Interactual WinDVD) caused the problem to re-occur. If I restore the computer to a time before I loaded the WinDVD, the problem goes away again. So WinDVD is the problem.Without it, I can edit my movies without any problems.

    That doesn't completely solve my problem since it means I have to make achoice. I can either edit movies using Movie Maker or watch DVDs using WinDVD. But I can't have both programs.

    So I have another (less annoying) problem. Anybody suggest how to proceed?

    Thanks in advance

     

  • justinmullins:

    Have you tried applying the latest patch to your WinDVD software?

     

  • I've installed the intervideo patch and updated all my video and audio drivers and updated every component of Windows XP and Windows Movie Maker still makes chickmunk sounding movies. I don't understand why nobody can answer this question wheather it be on dells forum or microsofts newsgroups and forums. I have still yet to uninstall my dvd software to see if it works then but I really shouldn't have to do that should I. Thanx
  • guid069:

    It sounds like one of your audio codecs has been corrupted. You may want to try using the Windows XP System Restore utility to revert your system's software configuration to a time previous to when the problem first occurred. If even this doesn't help, a complete Operating System reinstall will most likely fix it.

     

  • i have the same problem as guid069, was there a final solution to this problem as ive been trying to fix it for ages. i have a new inspirion 8200 and no one has helped so far, can you please? thanks

    juliaandgavin@hotmail.com

  • I have found NO updates or codecs to solve this problem. It clearly seems to be caused by WinDVD. I mailed the support at InterVideo, maker of WinDVD, but their answer was: "Pls contact your device manufacturer first if your software is coming w/ hardware bundle."

    The problem:
    -Moviemaker and Moviemaker2 sound works ok ONLY when I uninstall my WinDVD 4.0
    -When WinDVD is installed it messes up the Moviemaker. The sound of individual clips (AVI) plays ok from the clip collection, but gets corrupted, too quick and crackling if played from the Moviemaker storyboard and when making the movie.

    This sound problem occurs with clips of lower audio rates recorded with Canon Powershot S30
    Bit rate 88kbsp
    Channels 1
    Sample rate 11kHz
    Sample Size 8

    However I had no problem with clips that have higher audio rates recorded with a different camera:
    Bit rate 160kbsp
    Channels 2
    Sample rate 44,1kHz
    Sample Size 16

    So it seems to me that WinDVD installs/replaces something that concerns the low rate mono sounds that is common with Moviemaker. Installing the WinDVD patch did not help either. IS THERE A CURE FOR THIS? Or do I simply just have to dump the WinDVD completely and get some other program somewhere to be able to use the DVDs in my Dell Inspiron 8200 without ruining the Moviemaker?

    Would the InterVideo people answer to you Dell people if you asked them about this problem?

    my specs:
    -Dell Inspiron 8200
    -ATI radeon 9000 mobility
    -CD/CD-RW/DVD combo
    -WinXP
    -512 RAM
    -Crystal WDM Audio
  • I am having this exact same problem with no solution.  Please advise.

     

  • ok, i have figured out a solution

    1.  the WinDVD is not compatible with Windows Movie Maker

    2.  you MUST delete WinDVD (Dell Technical Support is no help past this point)

    3.  of course, this eliminates your ability to play DVDs

    4.  go to the Intervideo website and download the latest 'platinum' version - it is compatible with Movie Maker and does not translate everyone into chipmunk language

    5.  send donations to NAMI :)

  • This is a repost from a Google group by a guy at PapaJohn@CharterMI.net.

    I have tried all of this and still have "not responding" problems with wmm, but for a while disabling the divxaf.ax file worked so I think I have other problems.

    PapaJohns repost ---------->

    The two most common reasons for MM2 crashes/lockups/audio issues are the
    computer's hardware acceleration setting and MM2 clashing with .ax files in
    other software.

    You can test either or both fairly easily and quickly without rebooting.


    Hardware Acceleration
    ===================
    Try changing your hardware acceleration to the number 3 position. Right
    click on the Desktop > Properties > Settings > Advanced > Troubleshoot

    The Hardware acceleration slider goes in 6 notches from None to Full. The
    notches correspond to:

    1 - None - Disable all accelerations. Use this setting only if your computer
    frequently stops responding or has other severe problems.

    2 - Disable all but basic accelerations. Use this setting to correct more
    severe problems.

    3 - Disable all DirectDraw and Direct3D acceleration, as well as all cursor
    and advanced drawing accelerations. Use this setting to correct severe
    problems with DirectX accelerated applications.

    4 - Disable all cursor and advanced drawing accelerations. Use this setting
    to correct drawing problems.

    5 - Disable cursor and bitmap accelerations. Use this setting to correct
    problems with the mouse pointer, or to correct problems with corrupt images.

    6 - Full - All accelerations are enabled. Use this setting if you computer
    has no problems


    Clashing with .ax codec files
    =======================
    A review of the last thousands of posts to the
    microsoft.public.windowsxp.moviemaker newsgroup shows that MM2 can clash
    with one or more .ax files.

    Check these first. Find them on your computer, rename them to something like
    *.ax_ and then see if MM2 works OK. If these don't resolve your issue, you
    might try renaming additional .ax files.


    claud.ax - MPEG codec re-distributed by PowerDVD - check Cyberlink for a
    patch that resolves this - PDVDxp4_Patch_2417.exe - this is an audio decoder

    clvsd.ax - MPEG codec re-distributed by PowerDVD - maybe the Cyberlink patch
    resolves this one too

    cmaudio.ax - from C-Media Inc. (sound card, or audio chip)

    divxaf.ax - 'Digital Anti-Freeze' - part of the Nimo Codec package - causes
    crashes when trying to preview or play transitions and effects

    iviaudio.ax - ships with WinDVD (effects MP3 files over 160kbps - chipmunk
    sounds, clipping sounds) - installed in a couple folders - also found in
    InterVideo and GraphEdit folders - this is an audio decoder

    mmswitch.ax - from the SLD codec pack (version 1.5 of the SLD codec pack
    with mmswithc.ax 0.9.7.0, seems OK, need cofirmation of other versions that
    result in the problem)

    subtitds.ax - installed by SLD Codec pack - in System32 folder

    wtwmplug.ax - apparently associated with Wild Tangent games


    It's' best to first rename all of those you have from the above list, in
    case MM2 clashes with more than one. If MM2 works OK after renaming them,
    you might rename them back, one at a time, until you determine which one(s)
    are clashing. Then think about how to continue to use MM2 and the other
    software that uses the .ax file(s). You can leave the files on your computer
    and use MM2 or the other software, but not both at the same time.

    If you find that renaming a different .ax file than these resolves your
    problem, please let us know by posting on
    microsoft.public.windows.moviemaker or sending me an email.


    PapaJohn

  • WinDVD is incompatible with Windows Movie Maker on XP. Period. There is nothing that can be done, unless and until WinDVD fixes the incompatibility which they apparently were informed of some time ago (see the prior posts). You have to choose whether you want one or the other. Unless you get new software.

    Uninstalling WinDVD instantly solved the audio problem in Movie Maker. However, completely uninstalling WinDVD leaves Real Player and Windows Media Player without a DVD decoder, so you can't play DVD's even using those players. You have to get a new decoder. In other words, Dell has sold you a computer that even though it offers both DVD player AND Movie Maker, it is actually offering you a DVD player OR Movie Maker. You can't have both. I paid for an "AND", and I have gotten an "OR." I have also gotten something else, but I can't say that word in this forum.

    I tried calling Dell's technical support, and initially they wanted to charge me for confirming that there was absolutely nothing that could be done other than getting new software. After I complained a bit, I got the confirmation for free.

    Maybe you can find free decoder software somewhere on the web. And while WinDVD Platinum might work to solve this problem, I can only hope that the reason InterVideo licenses its product for new Dell computers is not a bait and switch to get you to buy the Platinum version. Just to be safe, I went to Sonic and bought their decoder and an MP3 creator. Works just fine. I now have a computer that does the things I thought it would do when I bought it. And it only cost me $20 more.