How to enable stereo mix on Dell Inspiron 5520?

Laptop

Laptop
Laptop computer Forums (Audio, General Hardware, Video)

How to enable stereo mix on Dell Inspiron 5520?

This question is not answered

Hello, I have recently bought a Dell Inspiron 5520 3rd Generation i3 Laptop and it comes with Conexant audio. I was trying to enable stereo mix and I couldn't find the stereo mix in the recording devices. does anybody know how to enable stereo mix in this Laptop? 

Thanks

All Replies
  • Hi ESL-1,

    Welcome to the Community,

    Try the steps shown in this link below :

    www.howtogeek.com/.../how-to-enable-stereo-mix-in-windows-7-to-record-audio

    Note:This is 3rd party link and not a Dell validated link.

    Hope this helps,

    Thank You

    Dell | Social Media Outreach | Global Social Media & Community




  • A few posters have been able to get it by doing a small hack. Unfortunately I don't remember which models, but they had Conexant audio. To try the solution that worked for them go to this forum:

    http://forums.toshiba.com/t5/Audio-Sound/How-get-Stereo-Mix-on-Conexant-sound-card-SOLUTION/td-p/174656

    Go to the 1st page of that thread and scroll way down to the 15th post. The poster's name is AcrUsr and he found the hack. Keep reading that thread for more details from AcrUsr and screen shots.


    After you reboot, you may need to enable the stereo mix device. To do so,  do the "Show Disabled Devices"  thing again. If stereo mix  says it is disabled, right-click on it and left-click on Enable.

    Jim Coates -- senior forum member


  • Hello Jimco, thank you very much for the link. I did the all things like he have mentioned in the thread, but when I try to re install the driver it says "Windows encountered a problem installing the driver software for your device" and the system cannot find the file specified. can you help me to solve this problem?

    Thanks

  • See this thread

    en.community.dell.com/.../20262660.aspx

    Jim Coates -- senior forum member


  • Thanks Jimco, I have done all the things as he mentioned in the thread, but still I get the same error, I doubt  if I'm editing the right .inf file. it's in C:\Program Files\CONEXANT\CNXT_AUDIO_HDA. the name of the inf file is oem1.inf. is it the right .inf file which I should edit?

    Thanks.

  • I don't have anything to add to what was said already by AcrUsr and SeanieOS.

    > SeanieOS said the file is in the C:\Windows\System32 folder

    > AcrUsr said to find it "use the Win7 in file search and search for the string "EpSettings\StereoMixEnable,Enable" (without quotation marks)".

    > SeanieOS said he searched for "EpSettings\StereoMixEnable".

    In message 20 of AcrUsr's thread, he has a link to a picure of how the files look on the screen.  The link is named Inf-File-Edit.jpg 389 KB.

    I probably know less about this than you do because I have a different model laptop that does not use Conexant audio. The person you should ask is SeanieOS if you have difficulty with the directions. However be aware that you probably have a different version of the Conexant audio driver than he has, so what worked for him might be slightly different from what will work for you. But at the least I would expect that your file would be in the System 32 folder like his was.

    Jim Coates -- senior forum member


  • I got what you mean there. you've been replying here since I started this thread and your answers were very clear and helpful. Thank you very much for your great help Sir.

  • You're welcome. If you do get it working please post here how you did it. Thanks.

    Jim Coates -- senior forum member