Sound coming from my speakers is High pitched noise

Laptop

Laptop
Laptop computer Hardware and Software discussion

Sound coming from my speakers is High pitched noise

This question is not answered

Hi this better post this time, it deleted the first time.

Ok a week ago my daughter got a headset from turtlebeach. She connected it to my laptop. She tried to install teamspeak, when doing this install for some reason it wouldnt work and gave high pitched noise.. So i told her to unplug the headset and turn off the laptop. Today i turn it on and tried to watch something but i could hear my voice coming thru the speakers. Then it turned into a very high pitched noice, that wouldnt stop. So my husband took over. He got the sound to work on shows/music. But only by muting the microphone option. So I am trying to figure out how to make the appropriate fix and not a temp fix. Bc if i later want to use the microphone i.e.on skype or something it will not work. It will give me the high pitch noise (the sound is like a million crickets being murdered). Does anyone know how to properly resolve this issue with out temp fixes? Id like it to work like it did b4 before. I tried the restore point option but there wasnt a time/date that was old enough. Has anyone come across this problem? I have a Dell Laptop N5050 with windows 7 just got it in may 2012. Please help im going nuts!

Thanks

Linda 

All Replies
  • Hi LittleReds7722(Linda),

    Welcome to the Dell Community.

    I am sorry to read that you are having this problem; I hope that I will be able to help.

    From the details that you have provided - you might be getting a feedback if the mic on your system is directly playing back on your speakers. So , heres what i would suggest.

    Step 1: Try unchecking the box that says " Listen to this Device" in your internal mic properties.

    To do this:

    1. Click on the Start Button.
    2. Click on Control Panel.

    In "Control Panel" we need to click on "Sound" - if you have found it move on to the next step "3"

    else click on "Hardware and Sound" and then click on "Sound"

         3.     In the Sound Window that opens up:

    • Click on the TAB that says "Recording"
    • Highlight "Internal Mic" by clicking on "Internal Mic" if you are using the in-built mic and not an external one.
    • Click on "Properties" on the bottom right of that window

    You will get a new window that says "Internal Mic Properties"

    • Click on the TAB that says "Listen".
    • Uncheck the box that says "Listen to this device".
    • Now click on "Apply"
    • And then click on "ÖK"

    Now Trying playing your Music and also check on Skyoe if the issue is resolved.

    If not, try the additional steps listed below:'

    Step 2:

    • As above, go into the "Ïnternal Mic Properties"
    • Click on the TAB that says "Microphone Enhancements"
    • Check the box that says "Disable all/microphone Enhancements"

    Step 3:

    • You can also try reinstalling the latest audio drivers by clicking on the link below:

    http://www.dell.com/support/drivers/us/en/19/DriverDetails/DriverFileFormats?DriverId=DMXFP&FileId=2731103797&productCode=inspiron-15-intel-n5050&urlProductCode=False

    • `You might also want to try and uninstall the "teamspeak" application as an additional step if the issue was first noticed when that applcaition was installed.

    Hope this helps!

    --------------------------------------------------------------------------------

    Sincerely,

    DELL-Ritesh Gu

    Social Outreach Professional

    You can reach us at: http://en.community.dell.com/