Maxx Audio button no longer responding - Audio - Laptop - Dell Community

Maxx Audio button no longer responding


Laptop computer Forums (Audio, General Hardware, Video)

Maxx Audio button no longer responding

This question has suggested answer(s)

Has anyone else had issues with their Waves MaxxAudio button no longer responding? I've rebooted and even then I can not get the audio pop up screen to open and I can't seem to find the program listed either to see if I could open it in another manner.

All Replies
  • BTW this is with a XPS L702X

  • Mine says 'please install the audio driver before using this button' it shows that once I have pressed it anyone no where I can get the driver?

  • This is the audio driver for the XPS L701X/L702X for 7/64 bit

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • hey I also have the same issue, please let me if this has been fixed and advise me. thnxs

  • The only solution I have heard of is to reinstall the Realtek driver.

    Jim Coates -- 14th year on the Dell Laptop Audio boards -- since 2/6/04 

  • The program is the "Dell HD Realtek Audio Manager" apparently I stopped the it from starting up when I disabled unnecessary programs from running under MSCONFIG system settings. After I re-enabled it it started working just fine like before.

  • I reinstalled the Realtek HD Audio Driver version but still the waves maxx audio button does not respond. Everytime I press  it, the Realtek HD Audio Driver icon just appear on the taskbar.

    I can't even open the "dell HD Realtek Audio Manager" from the Control Panel.

    FYI. Before this waves maxx audio issue,  I just recently restored my computer to the factory setting as the Dell Tech support advised me too because I did have an issue of my computer automatically restart when I shut it down. This has been fixed.

  • Ok i spent a few hours on the phone with dell.    After they did the same thing i did the night before they finally believed me that the drivers dont work to get maxxaudio back to working order.

    I have a XPS 17.  L702X

    My Problem:

    I had some audio problems so i reinstalled realtek drivers from dells site.  after that i noticed that the maxxaudio button did not work.  I did some reading and some suggested it may be the quickset. so i uninstalled it and tried to reinstall it.  Well guess what, the quickset download off the site does not recognize my operating system.   So the quickset driver on the site is broken.   

    Dells Reps suggestions:

    After spending 3 hours on the phone the rep did the same thing,  installed same stuff, uninstalled same stuff.  Quickset did not work.   Well his solution was to take my pc back to factory image reset.  I replied with "are you NUTS!" .......  He said it was the only way to get MaxxAudio back and quickset.  Basically saying its my problem that its not working.

    The Answer:

    I completely rejected his suggestion.   He insisted that was the only way.  I responded that i refuse his answer and continued to tell him that i want to put in a formal complaint.   He then got his manager.  After the manager told me the same thing i then rejected his solution of factory reset as the only solution.  I continued to rant on about how it is a driver problem not my problem.   I then told him i wanted to make a formal complaint and pointed out that there drivers are broken and any solution that involved me to factory reset my computer was insane.  I demanded another solution.  I asked for old drivers...........long pause..............Ok he said, lets try something else.-------------------long story short.   He installed an older driver of Quickset (and it worked.)  And we went right to the realtek website to install the driver from realtek........VOILA.   I have my maxx audio/soundblaster button working again. 


    Dont let them talk you into doing a factory reset.  That was the easy solution for the rep.  For me it meant days of reinstalling *** just because of a driver solution.   Demand a solution for the driver problem,  you paided for tech support and by zeus you should get it.   10 minutes installing old drivers and you will be up and running. 

    Hope this helps.


  • Having had to get a new hard drive for my (just over a year old) lap top, I had the same problem with my "quickset" button for Waves Maxxaudio not working. I tried rolling back the driver, reinstalling the Realtek driver to no avail. Finally, I'm just sitting around and I think, "maybe it's not an audio driver, rather a pathway for the shortcut button. I inserted the drivers and utilities disk, and found that I'd already reinstalled the audio driver. Just above it is a driver for the "quickset" buttons. Loaded that and Voila! (sp). Now all shortcut buttons work and it's back to normal again.

    BTW, I came to this conclusion after reading the posts here, so thanks to all for the suggestions and sharing of the problems. As to the hard drive replacement, apparently letting a 3 year old "turn off" the computer by pushing the power button after watching Dora the Explorer is not a good idea. Now my laptop is solely dedicated to work stuff and awaiting the arrival of Diablo III.


  • Hello... Some help please i have my new dell xps l702x and the QuickSet cant launch waves audio maxx... I already reinstalled QuickSet and works, but when i restart my xps waves maxx audio touch key dont work :(  I already try with official dell drivers, realtek official last driver and the problem continue... I have to run manually the Dell Audio(Realtek waves maxx audio) and the icon appear in notification system tray (rigth down corner) i check msconfig-startup and the realtek procces are enable... Every time i turn on my computer i have to manually run Dell Audio as administrator and the screen of Audio Dell by Realtek appear :(

    Any ideas or a guide to solve this problem... I paid $2400 for a system with that kind of problems(basic drivers)

    So bad :( and fan start everytime doing normal stuff when gaming it gets hot i hope its normall but i will need thermal paste in my left arm...

    Please help me and sorry for my english :)



    Andape 2012 
    Dell XPS 17+3D L702x - Windows 7 Ultimate 64 bit SP1 - 2nd Generation Intel Core i7-2860QM processor
    NVIDIA GeForce GT 555M - 1
    6GB Ram - Creative SoundBlaster X-FI MB 1.2

  • This is how i fixed my issue:

    The program is the "Dell HD Realtek Audio Manager" apparently I stopped the it from starting up when I disabled unnecessary programs from running under MSCONFIG system settings. After I re-enabled it it started working just fine like before.

  • I asked the Dell rep to give me the old drivers,  i would not take any other solution,  try to call them again and tell them that you want the old drivers.. It worked for me.   I would have to look on my home computer to see if i still have the drivers.

  • also,  i had to go to the realtek site and get the drivers from them as well.    you need a quickset that works and the realtek driver from the realtek site.  

  • Hello and thanks for the answers...

    - Dell Quickset Drivers:

    The Quickset software Dell Quickset 27-04-2012 A04 11.0.22 Dell Audio by Realtek luncher touch button works when I install or repair, but first i need to run Dell Audio by Realtek, i restart the system and the Dell Audio by Realtek QuikSet touch button doesn't work.

    - Realtek Audio Driver with Waves Audio Maxx:

    I try reinstalling all Realtek audio drivers to from Realtek web and official del last driver Dell Realtek Audio ALC665 Driver 27-04-2012 works good, the two processes are in startup (Msconfig) but dont lunch when restarts laptop the notification Audio icon never appear, until y run it manually "C:\Program Files\Realtek\Audio\HDA\RtkNGUI64.exe"  or Start Menu\Programs\Dell Audio\Dell Audio by Realtek, i open it manually and works...

    Any idea or a way to report this issues to Dell to fix Realtek and QuickSet to work properly a lot of people are experiencing this problem and is a expensive laptop with problems on basic startup drivers and software that should work...

    - Creative SoundBlaster X-Fi missed up when installing realtek driver, I need to reinstall Soundblaster X-Fi and X-Fi Console works again, ofcourse i can only use audio improvements of Soundblaster or Waves Maxx Audio, can't use the two improvements at same time...


    Thanks for your help

    Sorry for my english, I hope people understand  Yes


    Andape 2012 
    Dell XPS 17+3D L702x - Windows 7 Ultimate 64 bit SP1 - 2nd Generation Intel Core i7-2860QM processor
    NVIDIA GeForce GT 555M - 1
    6GB Ram - Creative SoundBlaster X-FI MB 1.2

  • Hi Andape,

    Welcome to Dell Community.

    Let me first appreciate the fact that you have tried the steps yourself to resolve this issue. And we also appreciate your technical knowledge. Because of which it will make my job all the more easier.

    So let us begin the troubleshooting steps to resolve this issue.

    1) First, uninstall Dell Quickset and SoundBlaster X-Fi software from “Programs & Features”.

    2) Uninstall Realtek audio drivers from device manager, and ensure to check the box “Delete driver software for this device”

    3) Restart the computer.

    4) Download Dell Quickset version A04 11.0.22 from the following URL:

    5) Install quickset and restart the computer.

    6) Download Realtek audio drivers from Realtek website using the following URL: (please copy paste the URL in browser if clicking on it does not work)

    7) Install the audio drivers and restart the computer.

    8) Finally, install the Creative SoundBlaster X-Fi software using the installation disk which has been shipped with the computer, restart the computer.

    9) Now the Waves Max audio button should work which will open Dell Audio manager, in which SoundBlaster X-Fi will be listed.

    Please reply if the issue still persists.

    Thanks & Regards
    Kalyan S

    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US; India. For Dell support videos click Here.