No signal picked from external MIC jack 3.5 – Inspiron 1720 – Vista Business - Sigmatel STAC 92xxHD - Audio - Laptop - Dell Community

No signal picked from external MIC jack 3.5 – Inspiron 1720 – Vista Business - Sigmatel STAC 92xxHD


Laptop computer Forums (Audio, General Hardware, Video)

No signal picked from external MIC jack 3.5 – Inspiron 1720 – Vista Business - Sigmatel STAC 92xxHD

  • Hi,


    I  am having issues getting my laptop to pick signal from the 3.5mm jack mic/line-in


    I am using Sigmatel driver version

    I am using Adobe Audition 3.0 to record voice,  

    When I plug in the microphone in the 3.5mm jack (right hand side), a window pops up, I choose microphone, and then I know can record with no problems. The next time I use it (24 hours later, or it could be 5 mins later), I plug in the microphone but this window doesn’t pop up (and I didn’t check the box that says “don’t show me this windows again” the previous time so the window should show up), and that’s when I know I’m doomed.

    It doesn’t matter what I change on the Recording configuration on Vista, the only way I get it to work again is by uninstalling the drivers, rebooting, Vista picks the same driver again and installs it, it asks me for a 2 reboot and it works again once or twice. Then I gotta do the same procedure, over and over.


     I know it is not the Microphone because I tried 3 different working ones.I know it’s not Adobe Audition because it behaves the same way with Sony Sound Forge 9 and because the sound option in Vista has these vertical bars moving up and down when it detects sound coming from if the 3.5mm jack so I can see when it’s receiving signal or not. 


    I already read the posting:

    Dell ships its notebook computers with the ability to monitor the input jack turned off. This means that you can't hear an audio signal routed through the mic or line-in jack even though you can record the audio and hear it when you play back the recording” 


    And I wished it fixed it but that is not my case, because it’s not about hearing or not an audio signal routed through the mic/line-in jack, it really didn’t pick any signal, I can’t hear anything when I play back what I recorded. Still, I added that registry key, I see that box saying input monitor, I unmuted it, and of course it made no difference. 


    To be more accurate, when this happens, Vista senses a tiny tiny sound from the mic, even though the booster and recording volume is all the way up the max and I am screaming with the mic right next to my mouth. 


    -Is there anything in the registry that I can verify?

    -Should I install the XP drivers for that sound card (like some users suggested in other posting?

    -Is anybody experiencing the same issue? 


    This laptop belongs to a priest who records his classes every week and I am helping him with this setup but he won’t know how to uninstall the driver everytime he has a class.


    Is Dell aware of this issue? I mean, the forum is loaded postings about sound problems with the Inspiron 1720 w/ Sigmatel STAC 92xxHD, is there anything I can do? Or do I have to face that I made a mistake suggesting the priest to buy a Dell? 


    I apologize if I sound too abrupt, I am just SO frustrated!!!!  




    Message Edited by roccola on 10-08-2008 02:34 PM
  • There have been several posts about the problem, but I didn't keep track of the models. I don't remember seeing a solution and I don't know if Dell is aware.


    The Sigmatel audio driver you are using, R171786 (v. ) has a note under "Fixes & enhancements" that says it "Improves external Mic channel". Don't know what it was supposed to fix.





    Jim Coates -- 12 year active forum member

  • hey jimco, thx for your reply.


    yeah, that's all it say under "fixes and enhancements",  do you know the way to make them aware of this?


    thx again!



  • You could contact tech support or post on Dell's blog called Direct2Dell. I don't know how you get a message to the engineers who designed the problem into the computer.



    Jim Coates -- 12 year active forum member

  • I'm having this exact same problem. I'm using a Logitech ClearChat Style 3.5mm Supra-aural Headset, I can hear with them, but the computer doesn't pick up the line in component. I'm using an Inspiron 1720 running Vista Home Premium. Reinstalling the driver is a temp fix but stops working soon after. Any help would be appreciated.