PowerEdge T320 - PERC S110 - Dell Italia Support Forum - Forum - Forum di Supporto in Italiano - Dell Community

PowerEdge T320 - PERC S110

Forum di Supporto in Italiano

Forum di Supporto in Italiano
Portale di supporto ai clienti con prodotti Server e Storage non in garanzia

PowerEdge T320 - PERC S110

This question has been answered by Supporto Dell

Buongiorno a tutti, volevo sottoporvi un quesito.

Abbiamo un server DELL PowerEdge T320 (metà 2013).

Fino a ieri nessun problema (anche al riavvio, a livello BIOS, nessun avviso).

Nella notte è mancata totalmente la corrente (per un lungo periodo, scaricato anche l'UPS dedicato).

 

Stamattina all'accensione il server non è più ripartito.

La configurazione dei dischi è RAID 1 software (S110) con due dischi S-ATA da 2TB.

Il Virtual Disk si presenta con FAILED ma la cosa strana è che non parte il sistema, non trova nessun dispositivo utile per il boot.

Speravamo che con un RAID1 vi fosse la possibilità di partire, ordinare un disco e ricostruire poi il RAID.

 

In questo momento vediamo sulla configurazione di PERC S110 Bios

FAILED - No Read Ahead / Write Through

Nel dettaglio il disco 0-00 è offline

Il disco 0-01, 1.8TB è Online

Tuttavia non c'è modo di fare altre operazioni e il server (Windows Server 2008R2) non parte.

 

Possiamo fare qualcosa?

 

Grazie

Verified Answer
  • buongiorno,

    mi puo fornire il service tag via mail in privato.

    in attesa di un suo riscontro.

    cordialmente

    Hassan

    DellSupporto Dell
    Italian Digital Solutions team
    @DellAiutaPRO
All Replies
  • buongiorno,

    mi puo fornire il service tag via mail in privato.

    in attesa di un suo riscontro.

    cordialmente

    Hassan

    DellSupporto Dell
    Italian Digital Solutions team
    @DellAiutaPRO