Problema con T330 poweredge nessun output video - Dell Italia Support Forum - Forum - Forum di Supporto in Italiano - Dell Community

Problema con T330 poweredge nessun output video

Forum di Supporto in Italiano

Forum di Supporto in Italiano
Portale di supporto ai clienti con prodotti Server e Storage non in garanzia

Problema con T330 poweredge nessun output video

This question has been answered by Supporto Dell

Salve a tutti, abbiamo un cliente con un power edge T330

il server ha funzionato egregiamente fino a ieri mattina ore 01.30

da allora non risulta attivo

o meglio da freddo (corrente staccata) accendo e non ho nessun output a video, nulla... ne bios ne POST nulla...

se mi collego via lan all'iDRAC la macchina risulta raggiungibile e mi dice che non ci sono controller dischi

ho provato a scollegare tutti i banchi di memoria ed avviare con i banchi staccati, nessun output, nessun beep, e iDRAC mi dice che i banchi sono correttamete installati

ho provato a migrare il controller dischi dallo slot 2 allo slot 4... stessa cosa idRAC mi dice che il controller è collegato sullo slot 2 ma contestualmente mi dice che non trova nessun controller

ovviamente ho giò provato ad aggiornare... il firmware idrac lifecycle lo ha aggiornato all'ultima versione

il bios invece non lo aggiorna...mi da sempre failure

ovviamente ho provato a staccare batteria tampone e fare il classico reset cmos (alimentazione staccata, batteria tampone staccata, pulsante accensione premuto per svariati (30) secondi... riattacca tutto.. nessuna differenza

provatoanche a fare il clr vram via jumper... nessuna differenza.

idee... o semplicemente scheda madre andata?

(ovviamente non partendo nulla non riesco a fare il boot da cd/usb/disco esterno/rete/Ecc... ) praticamente unica cosa attiva sembra essere idrac

Verified Answer
  • Buongiorno,

    Le chiedo gentilmente di mandarmi il Service Tag in privato.

    resto in attesa di un suo riscontro.

    cordiali saluti,

    Hicham,

    DellSupporto Dell
    Italian Digital Solutions team
    @DellAiutaPRO
All Replies
  • Buongiorno,

    Le chiedo gentilmente di mandarmi il Service Tag in privato.

    resto in attesa di un suo riscontro.

    cordiali saluti,

    Hicham,

    DellSupporto Dell
    Italian Digital Solutions team
    @DellAiutaPRO