Cannot create Factory Backup or Rescue Disk on USB media

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

Cannot create Factory Backup or Rescue Disk on USB media

This question is not answered

For my new Dell Inspiron 15 laptop with WIndows 8, I am trying to create a Factory Backup (~30GB I would guess based on how much of C:\ is used) on my 110GB Western Digital external USB Hard Disk Drive, and I am trying to create a Rescue Disk (~13GB) on 16GB PNY USB Flash Drive, but I can do neither task.

In the Dell Backup and Recovery, with my 110GB drive USB connected, I clicked on Recovery Media, which brings up the Factory Backup / Recovery Media screen.  I set the radio to USB Flash Drive instead of Discs (Discs = DVDs).  Pressed Continue.    There is a spinning clock (akin to the familiar hour-glass), but it just spins forever.  Most of the time, the clock just spins forever, but 1 time I instead saw an error like "no USB key found."

In the Dell Backup and Recovery, with my 16GB drive USB connected, I clicked on Rescue Disk, which brings up the Create Rescue Disk screen.  Under Drive Content, I checked Recovery Media but not System Backup.  Almost immediately, I see the error "No external hard drive detected."

Interestingly, I am able to create the Rescue Disk on my 110GB drive, but that is a waste of space since only 13GB is needed, so I want to use the 110GB drive instead for the Factory Backup.

Yet, both the 110GB drive and the 16GB drive are detected in Windows Explorer as a drive letter, and I can create a text file on them just fine, so Windows recognizes them.  To be sure the drivers were up to date, I right-clicked on Computer in Windows Explorer and selected Manage.  Under Device Manager | Disk Drives, both drives are listed.  For each, I right clicked and selected Update Driver Software | Search Automatically, but the result was "best driver software for your device is already installed."

I know that I can use DVDs instead of USB media, but I would prefer to have all data in 1 place (well, 2 places: 1 for the Factory Backup and 1 for the Rescue Disk); moreover, using multiple DVDs will be time consuming and seems riskier to me.

Please help!  Thanks.

All Replies
  • Hi laptop_j,

    I suggest you to update the Dell Back and Recovery software by clicking on the “Update” tile. Please try creating the Recovery Media using the USB Media after the update and let me know your findings.

    Thanks and Regards,
    Rajath N
    Dell Social Media and Community Professional
    Order Status :
    Download Drivers :

  • I am having same issue as many.  XPS 8500. Windows 8 Pro. Dell Backup and Recovery version no updates found on Dell Support - Drivers and Downloads. Recovery Media process will not detect my 16gb (14.9 formated) USB on any USB 2.0 or USB 3.0 port; trying with DVD, estimate of 11gb to write, fails after attempting 1st DVD. I have BIOS A09, no updates available.   Checked for bios 'usb debug mode' from another thread, no change. Disabled Bluetooth as well (mentioned in another thread on this topic).


    UPDATE 4 January 2013:  The Recovery Disks I requested have arrived. 

  • Same problem with dell inspiron 15z 5523

  • Hi Ipaul,

    If you are in the US, go here to order replacement discs for your Dell. This will includes all the discs necessary to restore the operating system. If you are outside the US, call Dell customer service to order the discs.

    Good luck!

  • Thank you for your response osprey4. I'm located in France but tomorrow I will make a phone call to Dell and demand "replacement discs" as you indicated...

  • same here. Windows 8 xps 12.

  • Hi Yaron,

    We need a few details. "Same here" means what?

  • Use a 32 GIG USB drive.   The actual storage on a USB flash drive is LESS than what you think.

    A USB sandisk Cruiser FIT drive.  USB3 flash Drives will be a problem.


    Report Unresolved Customer Service Issues here
    I do not work for Dell. I too am a user.
    The forum is primarily user to user, with Dell employees moderating.

  • I had this problem but it  is solved :

    1- if you have just bought your lab but it on the charger for 6 hours and after  this period let it attached to the charger and start to backup media recovery 

    2-choose USB  but do not connect it until it give you a message  ( there is no USB ) 

    3-put your USB ( Try 16Gb sandisk fat32 , it works with my dell7520 I7 )

    it will show up start button click on it  >> this will take about 20-30 minutes after a message will appear that it is successfully done  << press ok 

  • Hello OSPREY4,

    From reading through this thread, it sounds like you have been able to help people when Dell's Backup and Recovery Software fails to work on Windows 8.  I hope so.

    The My Dell software was smart enough to let me know that I needed to created a backup image, but I cannot get the Backup and Recovery software to work with a USB drive.  The software says I need 9 GB of space and I am using a 16 GB USB that I bought new.  I also tried reformatting it and still no luck.  I have waited until the software asks for the USB, as one person in this thread suggested but this also did not help.  The software certainly "touches" the USB as the light on it is flashing like it is being accessed.  In the end it quits and gives the message that no USB is found.  

    I have tried a number of times and am very frustrated.  It is shameful that Dell is putting people in this position who purchased computers new with Windows 8.  Perhaps the fact that WIndows 8 doesn't even come up on the Select Tags list is tale telling.

    My contact information is as follows:

    <ADMIN NOTE: Email id removed per privacy policy>

    <ADMIN NOTE: Phone no. removed per privacy policy>

    Best regards,

    Robert F. Brown

  • When I went through this with a new Inspiron 660s, I discovered that I had to reach the point at which the software began to look for the USB memory stick before I inserted it into the USB port.  But there is one additional condition, and that is that your memory stick must not have been inserted into the port at any time before you tried to use it to build the recovery set.  I went through this much as you did, first plugging the USB key into the computer, bringing up the software, and letting the clock tick away the time as the software searched for the memory key.  No go.  Went back to start, started the back-up software, waited for the prompt for a path to the memory key, plugged in the key, and still no go.  Finally, went back to the beginning, reached the prompt, and chose a different USB port for the memory key.  That allowed the back-up application to find the key as the computer had to install the key into the new port.

    All of this is very frustrating, and I sympathize completely.  Best of luck to you!

    Dell Forum member since 2005

  • I'm sort of blown away at how unpolished this operating system is.  I even went through the step of upgrading the restore software to no avail.  Not my normal experience with a Dell.  The fact that you had to game the USB ports to get the right one.  Spare me.  Just for the record I did try all four and none worked for making a backup CD / Flash Drive.


    Very disappointed.  I got a deal, or I'd be sending this computer back.  Can't stand Windows 8.

  • I have the same problem; however I was able to back up Apps and drivers. I create factory back up. Can someone pls. help?  Thanks.

  • Hi slohand2,

    You may refer to the video in the link below for steps on creating recovery media. The video provides information for creating the media in Windows 7.

    The link is

    Please share the exact system model and operating system in case of any further issues.

    Also share the application used for backup and recovery.

    Keep me posted with the results. I will be glad to assist you further.

    Thanks & Regards
    Kuldeep M
    To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region USA; India. For helpful Dell Support Videos, you may click Here.

  • Hi,

    I have the same problem: I am not able to make a Factory Backup of the XPS 13 that I just received. I get the same error message: "no USB key found".

    Given that I do not have a DVD reader on my computer, is there any way to order a replacement USB key (vs. a classic replacement disc)?