PE R710 reports an error when SSD is installed

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

PE R710 reports an error when SSD is installed

This question is not answered

I wanted to install OCZ Agility 3 120GB SSD on R710. Dell support told me I have to replace the PERC 6/i controller with another controller that "understands" SSD and takes full advantage of all the features. This was going to cost me about $700. On the other hand, the tech said that there should be no reason a SATA SSD not to work but I wont' get help if there is problem since it's not a DELL supported configuration.

I decided to give it a try and installed the SSD drives. Everything seems to be working. The OS sees the drives and can use them but the front panel display reports an error that there is problem with the drive.

There doesn't seem to be a firmware upgrade for the controller.

Should I be concerned? Any idea how to clear the error?

Thank you

Peter

All Replies
  • Hi Peter,

    There's probably nothing you can do about the error, but as long as the SSD is working, I wouldn't worry. You could follow the procedure in your manual to clear the error, but it would simply re-appear when you reboot.

  • You don't mention what type of error the OSMA application/RAID bios state which could be helpful in getting an answers from the more experienced people on these forums. In any case, the server forum is likely more appropriate as this is not a drive issue per se but a Dell server raid issue.

  • Hi there,

    As osprey4 said, it may be simply a case that the SSD while working correctly may not be fully compatible with the PERC 6/i and that clearing the error may be a temporary fix. The SSD is working correctly so it may be nothing to worry about but if possible, can you tell us the exact error message on the front LCD panel?

    Thanks in advance!

    John C
    Dell | Social Outreach Services


    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

  • As mentioned above this may not be the right forum for which I apologize.

    The error on the front LCD panel is:

    E1810 Hard drive 2 fault. Review & clear SEL.

    I have two SATA drives on slots 0 and 1. Slots 2,3,4 and 5 have the SSD. There is an error for each SSD.

    My regular drives in slots 0 and 1 are where the OS lives which makes me nervous to be on the same controller with the SSD drives but so far I have no other options.

    Thank you

  • Hi Peter,

    Sorry for the delay in getting back to you.

    As the error seems to only affect the SSDs but these seems to work without issues, I would be confident that you can ignore these issues, however what I'd like you to try is to run a DSET report on your server. This will give us the PERC 6/i controller logs which we can use to confirm if there are any problems.

    To do this, please download and run the following file: www.dell.com/.../DriverFileFormats

    Please let us know when you have created a DSET report and I will be in touch with you again to give you my e-mail details.

    Thanks again, hope to hear from you soon.

    John C
    Dell | Social Outreach Services


    Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)