HD parameter has exceeded normal operating range

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

HD parameter has exceeded normal operating range

This question is not answered

I have a Dell Inspiron 530s with a Samsung HD running Windows XP.  For about a week now, when booting up, just after the Dell splash screen, the following message comes up:"Notice - HD self monitoring system has reported that a parameter has exceeded its normal operating range.  Dell recommends that you back up your data regularly.  A parameter out of range may or may not indicate a potential Hard.    Press F1 to continue , F2 to enter setup".  If I press F1 the boot up continues normally and the computer works OK.  I checked the forum info and the only instance I found like this had a reply that said "Replace the hard drive - it is going to crash". 

I contacted Dell Support hardware - the lady said to shut down and restart and press F12 - then highlight the Samsung HDD and press enter - the computer booted up with no problem and she said there was no problem with the HD - she sent me to the software people who spent an hour trying to find a virus, malware, etc bud none showed up.  We spent the next 3 hours trying to find some corrupted boot-up file (he was controlling the computer) and didn't find that either.  Now they want to re-install WindowsXP which he said would wipe the HD clean - not something I feel comfortable in doing.

Can anyone tell me from experience what generated the HD notice and what the problem really is?  Since the support guys tried everything, I don't think they know anything about problem or the solution.  I don't want to erase everything on the HD, even tho I do a full back-up every week.  Dell is supposed to call back at noon CST today (24 Feb) to give me a "solution".  It would certainly be re-assuring to have some other opinions about the problem and the solution before I am at the mercy of the guys in India. 

Thanks for any wisdom you can offer . . .

joegwillie

 

 

All Replies
  •  joegwillie

    Try running Dell Diagnostic's extended test on the hard drive.

    The instructions for using Dell's Diagnostics Utility, are HERE

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • I started having the same problem last month and have now  backed up everything in preparation for a full reformatting.  I am not computer savvy, but I just saw an
    answer on Yahoo to someone else getting the same warning message and the answer was discouraging:

     “You may also want to use diagnostic software to check which parameter is out of range (Speedfan,
    HDTune, etc.), since some are more indicative than others. There isn't anything
    to "fix", since this is a hardware issue.”

    In the meantime, I have to boot by clicking F12 and selecting the hard drive option.

    It would be nice to know if Dell ever got back to you last February with other information, and how you resolved the problem.

    Thanks for sharing the problem - helpful to know we're not alone!

  • Hi Gentu,

    The person who said, "There isn't anything to fix" is wrong. It's likely you need to replace the hard drive, but you should run the diagnostics to verify.

  • I get the exact same message from my Dell hard drive. Every test shows the disk to be fine, but yet the message keeps coming. I also have found Dell to be lacking in their technical skills.

  • bill1106

    Try going to the hard drive's manufacturer's website, then download their bootable diagnostics and run the extended test on the hard drive.

    Bev.

     

    If my answer was helpful, please use the 'Did this answer the question' and click: Yes
    Forum Member since 2001
    I am not employed by Dell

  • Fascinating. I have been having the same problem on a Dell Inspiron 530S, for about 2 yrs now.

    The disk is a 500GB Seagate, which I first used as main disk. Now I only use it as storage, and though it sometimes utters strange noises, it keeps functioning without problem. I think I did somewhere read something about getting rid of this message, but can't remember where.

    HDTune says there is NO problem with that disk.

    It's true the best and sensible solution would be to back your disk up and use it either no more or as seldom as possible.


    It might be interesting to note I did not use the computer for more than a year first, so the warranty was out when I started it. Which proved to be a very bad idea, as the orignal disk, a 640GB Samsung, proved to be full of bad sectors and I just discarded it completely, and Dell would not even want to hear about warranty, and neither did Samsung.


    Which, needless to say, left me with a very bad impression both about Dell and Samsung.