dell vostro 1700 , no bootable devices prob

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

dell vostro 1700 , no bootable devices prob

This question is not answered

hi am in need of help i recently got a vostro 1700 laptop of my friend his old hdd had alot of problems basically his hdd was on its way to hdd heaven so i purchsed a new fujitsu 160gb hdd and installed it the bios recognises the hdd but when i turn the laptop on it comes up in black screen with no bootable devices strike f1 to retry boot f2 for setup and f5 for diagnostics

what am i doing wrong i have set up in bios cd drive boot first hdd scnd , i can not even install new os plz help anyone out there

All Replies
  • If there is no OS installed on the drive then it is indeed a non boot able device.

    what you need to do is install your OS. How you do this is to put the disk into your optical drive and boot the computer. When you see the Dell splash screen press the F12 to access the boot menu. At the boot menu you select the option to boot from the onboard  CD/DVD drive.

    See HERE. Since your are installing clean start at step # 3

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • yes i am booting from os disck, and not fron hdd as it has no os but nothing happens it just goes black and say no bootable devices

  • Did you try using the F12 option. A lot of times just changing the boot order in the bios does not work

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • im trying to boot from the os disc but no luck the disc runs but then the black screen comes up with no bootable devices etc i have used another cd erd commander bootable disk and have partioned the hdd and formated it but then it somes times does no show the hdd..im just baffled as this is a new hdd purchsed...i dnt know thanks for your reply

  • yes i have but the same thing is hapning,

    im trying to boot from the os disc but no luck the disc runs but then the black screen comes up with no bootable devices etc i have used another cd erd commander bootable disk and have partioned the hdd and formated it but then it somes times does no show the hdd..im just baffled as this is a new hdd purchsed...i dnt know thanks for your replys

  • any answers ppl any help im stuck with a laptop that cant do nothing

  • Hi, Tanny1:

    Are you using a Dell reinstallation disc?

  • hi no ive lost the dell reinstallation disc , im trying to do a fresh xp os install on a new 160gb hdd and im having so may probs it dsnt boot the windows xp cd at all it runs it as i can hear it spinn but then after 10 scnds it just shows no bootable devices i have set up cd drive first boot, hd scnd boot, any ideas thanks for replying

  • There may be a problem with that disc. My suggestion would be to borrow a Dell XP reinstallation disc from a friend and see if you can get this going.