DVD/RW drive doesn't recognize when there's a recordable disc installed - Disk Drives (HDD, CD/DVD, Blu-ray) Forum - Disk Drives - Dell Community

DVD/RW drive doesn't recognize when there's a recordable disc installed

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

DVD/RW drive doesn't recognize when there's a recordable disc installed

This question has suggested answer(s)

Anyone have any suggestions?  I'm finally trying to burn my first discs as backups.  For whatever reason, when I load a CD-R or DVD-R into the drive, I keep getting the message that there's no disc in drive E:

This drive plays DVD's no problem.  I just can't figure out why it doesn't recognize when I install a blank recordable disc.

All Replies
  • Hi Ziggy-MIT, Have you tried using a CD+R. Some drives wont write to the '-'.


    If my answer Was helpful?  Please let me know by clicking on the 'Did this answer your question' and clicking on the Yes button.  Thanks.



  • I've tried using CD-R, CD+R, DVD-R, DVD+R, DVD+RW;    Every time I get the message saying there is no disc in drive E:

    The drive reads regular CD-ROMs and DVDs no problem, though.  Very weird.

  • I have the same issue - my dvd drive tells me there is not disc - when I have a DVD+r in the drive but it reads movies

    and records to CD-RW.  Have you figured anything out?

  • I haven't been able to figure anything out.  Everyone I speak with tells me to buy a new computer.  They don't even advise installing a new DVD burner.  Other option is to buy a new external CD/DVD burner, which I can use on multiple PC's at home and continue to use when this old PC finally dies.

    Just really stinks because I bet there is a simple fix to the problem.  I was able to fix 1/2 the problem myself by finding the solution on Microsoft's site.  I just can't find anything to fix this one.

    Good luck.

  • Hi, Ziggy:

    Sorry. It seems you haven't gotten any help on this nearly three week old thread.

    First, it would be helpful if you provided the model of your Dell and the model of the drive, as well as your operating system and burning software. If you check device manager, do you see any errors? Have you tried deleting the "upper and lower filters", by following the article in the CD/DVD FAQ titled "code 39 error". This frequently fixes stubborn burners.

  • It's a Dell Dimension 2400.  The drive is a NEC DVD+RW ND-1100A;  Microsoft Driver Version 5.1.2535.0;  Driver Date 7/1/2001;

    I've already followed the procedure for error code 39... that's what brought the drive back online again.  Before I did that, I couldn't use it at all.  Now, at least, it can play pre-recorded DVD-ROMS.

    The problem I'm still having is that it doesn't recognize any blank media being inserted into the drive.  Whether I install a CD+/-R, CD +/-RW, DVD+/-R, DVD+/-RW.... I still get the same error message: insert disc into drive G: (or something like that)

    Under the Device Manager it says this device is operating normally.

    Any suggestions would be greatly appreciated.


  • Hi

    I've got exactly the same issue.  No problem reading or burning CD's or playing DVD's, but there is simply no recognition of a new disc in the DVD+R/RW drive.

    I've also tried to format the disc to see if that helps, but I can't seem to find the format function when I insert a new DVD disc.  Is this because the drive does not recognise a disc to format.

    This is extremely frustrating as I'm trying to burn a copy of my brothers wedding video for his Christmas present.   Looks like I'll have to buy him the new G&R album instead??

    I'd be grateful for any ideas?


  • Ziggy:

    Try using the Windows CD burning wizard with a blank CD-R in the drive.

    FYI, there is no such thing as CD+R, and your drive is not capable of burning DVD-R or -RW, only DVD+R and +RW.

  • Hi guys! Mind if I join this party? I’m having the same issues. My drive reads audio and data CDs just fine. But when I attempt to burn music to a blank recordable CDr it won’t recognize that it is blank. It keeps prompting me to insert a recordable CD. When I right click on the drive to view properties of the disc it shows the new blank disc is full. Of course it’s not full, it’s new and blank. I’ve been looking and search for some help and boy, there doesn’t seem to be a straight forward answer. I’m hoping and waiting for someone to respond with one of those absolute solutions that work.

  • I've been trying to use the Windows CD burning wizard.  The problem I keep having is that it says "install a writable disc in drive E:"   even though I've already installed a writable disc in the drive.  It just doesn't recognize it.  I open the drive, close it, etc...   I've tried multiple discs from multiple mfgs.

    Could something in the drive just be dusty and not reading the disc?

  • If the drive is reading fine, but just not recognizing blank media, then it's not likely to be a dirty lens.

    Take a look at this article for more troubleshooting ideas.

  • Thanks, Osprey.  That did the trick.  The problem was my drive wasn't recognized as a recordable device.  I followed the directions at:  http://support.microsoft.com/kb/316529/    and fixed the problem.   The only thing I had to do in addition to their instructions was I had to uninstall and then re-install the device to get it to work.  I also changed the recording speed from the default 1x that appeared, to 4x, which is the rated speed of my drive.

    Thanks again for your help.  I was hoping it would be something simple like this.


  • Not sure if you get all the updates to this thread.  I just solved my problem.  Turns out the computer wasn't recognizing my CD/DVD-RW drive as a recordable drive.  I followed the instructions here:  http://support.microsoft.com/kb/316529/   and was able to fix it very easily.   Only thing I had to do in addition to their instructions was I had to uninstall and then reinstall the drive under the device manager to get it to update and I guess to make the changes take hold.   I also changed the default recording speed from 1x to 4x, which is the rated write speed of my drive.

    Good luck.


  • Excellent. Glad that worked.

    Merry Christmas!

  • Hi

    Sorry to be a downer, but still no joy for me on this one!

    I've gone into the Windows registry and changed the drive type to 1, 2 and 3 on separate occasions, but none have worked.

    I've also tried to uninstall and install the device under the device manager.

    I still can't to get a Recording tab in the Properties dialog box.   

    The system just doesn't recognise either of my drives as a dvd burner.

    Any other ideas or am I missing something?

    Many thanks