CD / DVD Drive - Application Not Found

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

CD / DVD Drive - Application Not Found

  • I have recently been having trouble with my new Studio 15's DVD drive, and I have noticed from searching across the internet and these forums that several other people have been having the same trouble.

     

    The problem was caused by a malfunctioning DVD drive, which a Dell engineer came to my house to replace. It has since fixed the problem and is working better than ever before, so I am convinced the problem is a hardware fault and not a software problem, or anything that can be solved by flashing the BIOS or editing the registry. This was on a brand new Studio 15 laptop running Windows Vista Home Premium. The symptoms of the problem were:

     

    1) CD's and DVD's would not read. They could be inserted, and the drive would make noises as if reading the DVD, but it would be agonizingly slow and ultimately fail to do anything.

     

    2) If you clicked on "Computer" to get an overview of the system, the green bar at the top of the screen would gradually fill (slowly), and nothing would happen when it completed.

     

    3) Double-clicking on the DVD drive icon (E:\ in my case) would bring up an error message that said "E:\ Application Not Found"

     

    4) Right-clicking and choosing "Explore" would eject the disc if there was one in the drive, followed by the prompt "Insert a Disc - the current drive is empty" (or words to that effect).

     

    I tried all manner of things - literally every solution suggested in this forum and others around the net, all to no avail. The only thing that fixed this problem was physically replacing the DVD drive in the computer.

     

    I assume from the number of threads on this subject, and the lack of resolutions, that most people who have had this problem have been unsuccessful in getting it resolved. I post this here as a solution, and to hopefully help someone else out who will have the same trouble so that they don't spend two days trawling like I did!

     

    Hope this helps.

     

    Chris

  • Chris

    Thanks for your post.

    I have had exactly the same symptoms as you describe in points 1 to 4.

    I have a brand new (4 days !) Studio 17 laptop.

    I suppose I will have to await a home visit from Dell - how long did this take in your case ?

     

    Harry

     

     

     

     

     

  • Thanks for this - I'd like to back it up. I had precisely the same problem back in September, 2 weeks after I got my Dell 1535 - it took an hour of diagnosis over the phone (for which I was paying) to work out what was patently obvious - that the drive had bust.

    However, the same problem reoccured a few days back - precisely the same symptoms, with precisely the same result, as described above. I've been scouring the internet to see just how prolific this problem is, and judging from the number of posts that I've found on the subject, it's a common fault. I've found external drives that claim to do 100,000 hours without breaking - this one only does a hundred, if you're lucky.

    So, I'd advise anyone suffering from these symptoms to just get on the phone, and demand that the laptop's taken away and repaired. I'm also putting in an official complaint this time - this is not what I paid £500 for. Plus I need my computer; I can't afford to repeatedly have it sent away for repairs. Since I'm also currently at my university address, I don't trust a) Dell to deliver it back to the right address, or b) deliver it back at all before the end of term, in 5 weeks, based on past experience.

    I'm not happy.