E:\ is not accesible - Incorrect Function - Disk Drives (HDD, CD/DVD, Blu-ray) Forum - Disk Drives - Dell Community

E:\ is not accesible - Incorrect Function

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

E:\ is not accesible - Incorrect Function

  • Oh my god am I stressed out here...

    I just last night formatted my computer... Before doing that, I burned all my important music samples and files and programs and such, into a DVD cd... It burned fine.. Afterwards I tried to see if I had burned correctly and inserted the DVD into my DVD player (in the computer of course)... All my files were there and I could open them like normal...

    Then I went and formatted my computer. I had some trouble doing that. Took me awhile.... Then when that ended, my internet wouldn't work. That took awhile to fix also... Now I'm sitting here with two 4.7 gigabyte cds, almost crying because I CANT ACCESS MY FILES!

    It seems the DVD player/burned works fine. but when I put those cds in it, it wont do anything. No autoplay... Then in my computer when I click on the drive, it gives me an error... "E:\ is not accesible - Incorrect Function"

    Please, I'm begging anybody, is there any way i can get to my files? I'll do anything.

    I'm running windows XP (ran the same before the format also)
    My computer is a DELL desktop computer. Dimension 8250 and Service Tag 64GPL0J
    My DVD player/burner is: Dell DVD+R/RW Drive (NEC ND-1100A DVD+R/RW Drive Basic)

    Please help me... I'll even put your name on my cd credits if ya like

  • Hi Outer843,
    Click on the CD/RW gif in my post and scroll to Section 100, scroll down to article 42 I believe, I`ll double check shortly to make sure. Oops, article 41 !!
    Best Regards


    Message Edited by Predator on 09-16-2003 02:15 PM


    "Live Free -- Die Hard"

    Forum Member since March 1998

  • Thanks for trying to help.. But it didn't work :(
    I still get the same message

  • now its telling me to insert a cd in the drive... but there is a cd in the drive... and it's no blank!

  • Hi Outer,
    I am covering somethings that may or may not apply:
    Some systems require you to install the Intel Chip Drivers after re-formatting:
    Check that DMA is enabled for the drive:
    If you installed the Roxio software then applied the XP service pack, you`ll need to re-install the Roxio software and go to their site and update the software to their latest available version. Section 47 of the CD/RW link has information for the proper procedure for the un-install and re-install. I recall Jim or Jack (sorry guys, it may be both gentleman) mentioning that updating Roxio`s software corrected this problem for a number of Members.

    Best Regards



    "Live Free -- Die Hard"

    Forum Member since March 1998

  • I'm having a very similar problem. I noticed it in Saturday. The *only* thing I've done to my system in the last couple of weeks is install critical updates from MS.

    My CD-ROM drive displays the message "E:\ is not accessible. Incorrect function." when I try to use it. Instead of displaying the label of the cd in Windows Explorer, it just says "CD Drive".

    I can read cd's from my CD-RW drive (F:), but I have to reboot after each one. When I insert a cd, it displays "CD Drive" instead of the label of the CD. Oddly enough, I can still burn, and if I attach one of the files from the CD to an email in Outlook, the dialog box shows the correct label. Curious.

    Any clues guys?
  • I've been having the same problem. If I figure it out, I'll let you know
  • I am running Windows 2000, and had the same problem described.  After installing the latest Windows updates, I can no longer access the CD Drive.  I've swapped out the drive with the same results.  I noticed that the Nero software (specifically the speed test?) that came with the system was able to access the drive. 

    Thinking that the Nero software may have been the issue, I uninstalled it all - the problem didn't go away. 

    There are post SP4 hot fixes/updates available from MS.  If I can get on the internet at home (where the problem is) I will download the post SP4.  The comical problem is, I was trying to install DSL software when the incorrect function issue came up.  I can't install the DSL, and the DSL on the phone line has all but killed my dial up access (down to about 20K with the DSL noise overhead).

    Sometimes it's heck being a geek....

  •  couple of comments.  First, Jeff (predator) usually hits the nail on the head and the info on his site usually works.  Since the original poster said it was working until they reinstalled Windows and now it won't work and there were other items that didn't work initially, I would suspect there are problems with the install and you need to do a "clean" install - reformat hard drive and then completely reinstall everything.  This will require temporarily setting the CD drive as the first boot device so you can install Windows XP from the CD (after you have it installed you can set the BIOS back to the normal A,C drive boot sequence). 


    In reference to the last poster with the interference problems on DSL. You must use the filters on the voice telephones and on the analog computer modem link.  If you are still getting cross-talk between the DSL data and the voice lines there would appear to be an install problem with the DSL line.  A properly installed DSL/Analog line will not have crosstalk when the filters are used in the analog devices.  If your installation has the filter installed on the Telco demarc box (usually on the exterior of the house) which means there are no individual filters required at the analog phones and you are still getting crosstalk, it could be the telco splitter or it could be a problem with the in-house wiring (normally the customer's responsibility).  If they didn't run a separate in-house line for the DSL, then the DSL is on the Black/Yellow cable pair (and the analog/voice is onthe standard red/green cable pair).

    I am not a Dell Employee

    Dell forum member since 2002

    Dell Inspiron 15 - 5577 Laptop

    Home Built Desktop PC with ASUS Z170, i7 6700K CPU

    Windows 10 64 bit Pro and Windows 10 Insider Program Beta Versions. SSD drives.  Studio One 3 Recordng Studio Software.

    Dell SE2717HR 27" Monitor


    Member of Nashville based R.O.P.E.

  • I have tried various fixes, including clearing Vram, or whatever it's called, reisntalling windows XP, and editing the windows registry, to name a few. To no avail.

    I've also had some problems with Norton System Works, so I suspect that may have something to do with it.

    I,m going to do a full windows install this weekend, complete with a re-partion and see if that solves the issue.

    I'll let you know.
  • Just wanted to let you know that I was able to fix mine last night.

    I'm a subscriber to PressPlay (a music service owned by one of the record companies). PressPlay just re-branded itself as "Napster", and as a subscriber I'm beta-testing the "new" service this month. I uninstalled the new Napster client, as that's the only new software my system has seen other than Windows patches. That didn't fix it.

    I went out to Roxio's website and downloaded the Windows XP patch for Ez-Cd Creator, and that did fix it. I suspect Windows XP as the culpret (they recently patched Direct-X). Since I have quite a few CD's to burn in the next two weeks (I do digital wedding photo processing for a local photographer), I'm not going to install Napster to test it until I'm finished w/ my work.

    So for everyone who still is still broken, try the Roxio Windows XP patch (or the 2000 patch).

  • Can you direct me to the patch? I can't find it on their website. I'm running creator ver 5. If, it's small enough, could you email it to me?
  • http://www.roxio.com/en/support/ecdc/software_updatesv5.jhtml

    I used the one at the bottom, under the title "EASY CD CREATOR BASIC UPDATES". There is only one there, and it works on most Windows versions (2000, XP, etc). It should update you to v5.3.5

    Good luck!
  • In my initial post, I stated that I removed all the Nero software.  I lied, there was one tool I didn't remove.  I removed it, and voila, the CDRW drive is back in operation.
  • Cyphergirl, thanks for the URL.

    Unfortunately, it didn't work for me.

    Performed a clean install of win XP complete with re-partition (backed up with norton ghost 2003 first, sweet program).  \Still no dice...

    Talked to Dell support, the best they can do is send me a new drive (yee hah!)

    Will let youse guys (and gal) how it goes.

    ------ Been spending every second minute all week in front of this thing trying to figure it all out......Sometimes the most drastic measures() are the easiest.------