Please help, bios sees new hard drive but still cant boot from cd-rom - Disk Drives (HDD, CD/DVD, Blu-ray) Forum - Disk Drives - Dell Community

Please help, bios sees new hard drive but still cant boot from cd-rom

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

Please help, bios sees new hard drive but still cant boot from cd-rom

  • HI there, Im having a couple of issues here. First off, I have a Dell Dimension XPS Gen 2 with BIOS A06. I replaced the original 120gb hard drive with a new 320gb because I was getting a stop error code (000000x24 or somethinglike that) but after research I was convinced it was the drive. I installed the new drive, and the BIOS sees it under drive configuration as SATA primary drive..thats good I guess, but now when I go to Hard-Disk Drive Sequence I get (1. Unknown device (not installed) 2. System BIOS boot devices 3. USB device (not installed) ) Why isnt the drive showing up here?

    OK, so now when I try to boot from a XP home CD-rom i get "strike F1 to retry boot, F2 for setup utility". I cant seem to get around this now no matter what now. I can get it to boot from a floppy but not the cd-rom, why is this? Both cd-roms are showing up in the BIOS as well as secondary master and slaves. Im really stumped on this one, please help!

    Message Edited by jaygen on 03-18-2008 08:22 PM
  • #1  Ensure the Optical drive is seen in the BIOS.  If it is not, recheck the cable connections as when you are in the chassis installing the HDD it isn't unheard of for some other cables to come loose.


    #2  Provided all cable connections are good, if the drive is not seen in BIOS, then reset the BIOS defaults.  (Turn on Caps Lock, Numlock, Scroll Lock,  ALT+E  [should beep once]  ALT+F [Should Beep once]   ALT+B will exit and reboot.  IDE Redetection will be initiated and the drives should be seen at this point.

    Donald K

    Inspiron E1505 Windows 10 / XPS 10 Windows RT

    Dimension 8400 Windows 7/8


  • Thanks for the repy, I reset the bios and made sure all connections are good. No change.:smileysad:

    It will just not boot from the cd-rom for some reason. Still getting the strike F1 key error. The new drive is a western digital SATA II drive, the old one was a Maxtor SATA I drive, is there a diffrenence? I did a full diagnostic from the floppies and everything passed. The old hard drive gets an error code 7. Im thinking it must be a BIOS setting im missing or maybe a bad MOBO? Any other suggestions? Thanks again!  

  • Problem solved guys!! It turns out it was the disc. I was trying to boot from a Dell Windows Media Center Edition. I know my first post said XP Home, my bad. For some reason this version does not work on older Dells im guessing. I tried booting from the XP Home disc and bam, it spun up and then came the "press any key to boot from CD....". Man was i happy to see that!:smileyvery-happy: So whats the deal with Windows MCE disc? I remember trying to install it in an older laptop but wouldnt go. Thanks again!
    Message Edited by jaygen on 03-19-2008 08:24 PM