Sonic DigitalMedia LE v7 - "No Drive Detected"

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

Sonic DigitalMedia LE v7 - "No Drive Detected"

  • Sonic DigitalMedia LE v7 was pre-installed by Dell when I purchased my Inspiron 9300 from Dell, and it now shows "No Drive Detected". My DVD Re-Writer is Sony DVD+-RW DW-D56A, also pre-installed when I purchased my laptop from Dell.
    I've tried the downloads R100552, R104295, R107621a & R142470 with no success, and I've tried re-installing Sonic and rebooting afterwards, still with no success (should these downloads be run in a specific order??).
    Hopefully, someone on this board will know what to try next, but as it's been going on for nearly 6 months I'm really getting desperate to get this software working properly.
  • is the drive seen in my computer and are there any exclaimation marks/error messages in device manager?
  • Yup .... Drive is seen in My Computer, and there are no exclamation marks against the Drive or any other component in Device Manager.
  • I'm just guessing that you didn't first install sonic from cd as afaik the downloads on the dell site just update the original cd install.
  • Try this
     
     
     
  • anybody needs help?
    just registered today. feel free to reply. let me know any troubles on your drives or any hardware related issues. For the 'no drive detected issue' error, there'a a patch that you can download, and it's a fix.


    Message Edited by wazawski2000 on 07-20-2007 01:17 AM

    Message Edited by wazawski2000 on 07-20-2007 01:18 AM
  • What might that patch be?
  • Have you already tried deleting lower/upper filters in the registry? Try to run this: http://docs.sonic.com/support/px/pxengine2_08_40d.exe
     
    Requires a reboot. Fixed most of computers having this kind of issue.