Dimension 4100 - Windows Xp CD will not Boot - Disk Drives (HDD, CD/DVD, Blu-ray) Forum - Disk Drives - Dell Community

Dimension 4100 - Windows Xp CD will not Boot

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

Dimension 4100 - Windows Xp CD will not Boot

  • I am currently using a Dimension 4100 with the operating BIOS system A04.
    However, my problem is that when I go to the BIOS to have the computer boot up from the CD-ROM, it is unable to do so. Therefore, my windows xp cd doesn't load up.
    If I update the BIOS to the most current one, will my computer be able to boot from the cd?
    I'm not sure if anyone else has this issue.

  • Hi Daniel,

    Just to be sure we are all on the same page, you enter the BIOS and change the boot order to the CD-ROM as first device, Save / Exit. However the PC will not boot from the CD-ROM drive?
    Do you have two drives and if so, whci one are you trying to use?

    I cannot honestly say that updating the BIOS will correct this because I did not check each update from A05 to A11 to see if this type of issue was a problem and addressed with a BIOS update, something you may wish to consider or just update to A11 and see if it helps.

    Best Regards!

    God, grant me the senility to forget the people I never liked anyway,
    the good fortune to run into the ones I do and the eyesight to tell the

    CD/RW Link


    "Live Free -- Die Hard"

    Forum Member since March 1998

  • I am currently having the same problem with a Dimension 4100

    I upgraded the bios to A11, I went into the bios boot setup and made the first device to boot  the cdrom but still no go.  I swapped out the cdrom with one that works on an other system and it still didn't work so I'm assuming it's the bios. Any suggestions would be deeply appreciated.

  • To repeat Jeff's question, do you have more than one optical drive and if so, which one are you using? You can only boot from the master ATAPI drive.

    If you want to update the BIOS, of course you don't need the CD drive.

  • I only have one optical drive set up as the master on the secondary IDE

    I still have the default setup from when I bought it from Dell

  • Since you've been swapping drives in and out, first make sure the drive is jumpered to cable select, then boot to system setup and make sure your drive is properly detected.
    Next set your boot device to boot ONLY from the ATAPI drive and nothing else, pop your XP disc in and try again.
  • Osprey,


    I've done exactly that. The cd rom's jumper is on cable select.

    I went into the bios and made it the first and only bootable drive

  • So what happens? Are you getting a non-bootable disk message?

    Do you have another bootable CD you can try?

  • ahhh..good call..I tried a Knoppix disk and it boots right up.
    I guess it's the xp disk that I'm using.
  • If your XP disc is a Dell disc, then any Dell XP disc will work. Obviously, a disc with SP2 would save some time. In fact, you could even make your own SP2 disc by following these instructions.
  • Osprey4,

    That worked!
    Thanks for your help it's much appreciated.
  • Glad that worked out!!