primary drive 1 not found?? what should I do?? Dimension 2400

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

primary drive 1 not found?? what should I do?? Dimension 2400

  • I have recently been having problems with my pc.  When I start my computer, I get an error page saying primary drive 1 not found.  Strike F1 to continue or F2 for setup configuration.  When I continue my dvd burner does not respond, but the dvd reader does.  What could be causing the problem.  I'm not really a computer guy, but I know a little.  I was told by other that it may be my hard drive wanting to fail.  Reason being that the message comes once in a while.  Right now, the error did not pop up, but i'm afraid to turn my computer off because it may cause my burner to go down and again and I do a lot of burning.  Can you please help through this?
     
    Thanks,
     
    falconx01
  • Try the optical drives one at a time (discononect and disable the other). It sounds like you have a failing drive.
  • Go to Device Manager to see if there are any flags.
  • I tried both and they work...what could it be thats causing it to recognize it one time and then nothing the next time??  I have already replaced the burner with a new one, but I still get the message.  Thanks for the quick response.
  • If you replaced one of you optical drives recently, you may want to open the case and check IDE connections. Also double check to make sure all drives are jumpered as cable select. Then boot to system setup and run the old Force IDE device redetect: turn on caps lock, scroll lock, & number lock. Press ALT+E then ALT+F, save settings & exit.

    Please post back and let us know if anything improves.

  • Sorry for the late response...but can you explain the process, step by step for me?  I don't know what IDE is nor do I know how check if the drivers are "jumpered as cable select"  Please send me the procedure and I will update you much faster than before.  I do apologize for that late response.  Thank you.
  • Sorry for not seeing your thread pop back up.Follow these instructions for opening your case: http://support.dell.com/support/edocs/systems/dim2400/en/sm_en/rmvcvr.htm

    Here are the instructions for getting to and around your drives: http://support.dell.com/support/edocs/systems/dim2400/en/sm_en/drives.htm

    What you want to do is check the connections to your drives. The IDE cable is the wide flat cable. Pull this out and plug it back in each of your DVD drives and your hard drive. Then boot to system setup (F2 at the blue Dell logo), turn on caps lock, scroll lock, & number lock. Press ALT+E then ALT+F, save settings & exit. Boot to Windows and see if anything improves.

    If not, post back.

  • I am having the same problem and followed the directions provided in the postings but I still have the problem.......I am wondering if the CD/RW is plain busted?.....The problem is that I don't want to buy another one and then experience the same problem.....any thoughts?
  • Beach:
     
    I'm going to suggest you post your question in the desktop CD/DVD forum, where they're better equipped to discuss this issue:
     
    Please make sure to post the model of your CD drive.
  • Thank You! Thank You!

     

    That  boot to system setup (F2 at the blue Dell logo), turn on caps lock, scroll lock, & number lock. Press ALT+E then ALT+F, save settings & exit.

     

    Works like a charm, Never heard of it before

     

    bob

     

  • Hi Bob,

    It's an old trick but it still works! Big Smile