Error in Dell SAS RaID Storage Manager - Disk Drives (HDD, CD/DVD, Blu-ray) Forum - Disk Drives - Dell Community

Error in Dell SAS RaID Storage Manager

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

Error in Dell SAS RaID Storage Manager

  • I have a 1 month old T7400 Workstation, with RAID 1 running. I re-installed with RAID 1 as it came with RAID 0 by mistake.


    Anyway, all is running well, EXCEPT when I run the Dell SAS Raid Storage Manager GUI, and it tells me "No Storage Controller Found". Driver and firmware are the latest.


    Why is this?



  • Hi Awalt,


    Interesting, so you have SATA or SAS drives connected to the embedded LSI controller?


    When you reinstalled your OS did you have to provide the LSI drivers or did the OS media already have them on there?


    Have you tried to update the BIOS<ADMIN NOTE: Broken link has been removed from this post by Dell>on your platform?  Since the controller is embedded changes and updates could come from a BIOS update.

  • Hi Ryan,


    Thanks for your reply!


    I solved it. I determined the specific LSI controller model number (LSISAS1068E), went the LSI's site and found the latest version of the RAID Storage Manager. I noticed it had both a client and server install (i.e. more options), which is probably why the old Dell version fails.  This newer version sees the RAID Controller fine! 


    The latest on Dell's site is 2.16, this version is 2.36.  The Dell version has a very old Java JRE, in fact it forces the display to go to a lower color mode (16 bit I beleiev) when it runs and then reverted back when it exited.  The LSI version does not do this either.


    To answer your questions for the record, I did not have to install OS-level drivers when I installed Windows Server 2008. I Verified that the LSI firmware was the latest supported by Dell, and the system itself was on the latest BIOS rev (A02). So that was not the problem, as I suspected. 

  • Cool, glad you got it working. =)
  • Have same problem as I'm installing fresh install Windows 7 Ultimate (64 bit) on Dell T7400 Precision Workstation I bought that was wiped clean.

    I've got 4 SATA drives that are 500 Gb each that show up in BIOS as 465 Gb each.  I want to configure RAID to use 2 drives mirrored by the other 2 drives for optimum security of data. . . . .thus RAID 1 setup, since with the integrated raid controller I'm not able to run RAID 5.  My Dell T7400 has integrated LSI SAS1068E-IR   Rev  NV 2D:09

    WHEN during Windows 7 O/S install process will I have to have RAID all setup??   My T7400 BIOS revision is A04.  I've gotten through WIn7 (64 bit) install far enough to see the 4 drives of 465 Gb each and try to have Win7 see the LSI drivers on thumb drive but they are not being recognized.

    Please help.