4700C owners. Cannot boot from DVD RW/R drive.

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

4700C owners. Cannot boot from DVD RW/R drive.

  • I am trying to boot from a Dell XP SP2 CD. I pressed F12 to access the Boot Menu but the DVD RW/R drive was not listed? I went into the bios setup and under Boot Sequence, I moved Onboard or CDROM Devices to the top, but, it says Not present? This PC does not have a floppy disk drive. I moved the CMOS jumper to reset it. No go.

    What have I forgotten?

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • Dell-ChrisM:
     
    Is the drive listed properly under drives? One approach to booting stubborn systems is to delete all boot options other than the CD. My other workaround (disable master and boot to the slave) obviously won't work on this system.
  • osprey4,

    Since this PC uses a modular drive, I took one out of an old Inspiron 1000 and installed it. The PC now shows the CD drive under boot options. The original drive must be bad.

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • That nailed it. :)
  • Ok, hopefully I can get through this without it getting too involved.  First I was given a toss away Optiplex GX270 desktop from my boss who is in the process of updating the office network systems.  This particular machine having been connected to a network did not have a CD-ROM drive installed.  Well after wiping the HDD and putting it in as a slave in another machine where I then loaded the XP Home i386 folder onto the drive, I then booted via a floppy and installed the OS in this manner.   All has gone smoothly, however I would like to be able to install a internal CD/DVD drive.
     
    I will also note here that I downloaded the latest BIOS drivers (it was A04 and is now A07); as well as other system drivers from  Dell Support.  Consequently I now have Audio, Video, and Ethernet enabled as it should be.  What I still don't have is access to the CD-ROM drive.
     
    Inside the system setup the ROM drive is listed and enabled.  It is also listed as a Boot Option in the F12 Boot Menu.
     
    I should also note that I tried to get the system to accept the rom drives(s) (several were tried without success) as a slave to the Primary Master; a Master on the Secondary using Master, Slave and Cable Select jumper settings. All attempts to access any ROM drive no matter the jumper setting or the swapping of various NEW controller cables has been fruitful.
     
    Does anyone have a fix for this perplexing problem?


    Message Edited by TUQAN on 08-16-2007 08:08 PM
  • I do not entirely understand your situation. Let me suggest you set the jumper to cable select, boot to system setup and reset NVRAM for starters.
     
    When you post back, please explain what you see. "What I still don't have is access to the CD-ROM drive." Does that mean the drive is missing from the OS, or it's there but you cannot access any discs.
     
    What is the model of the drive?
  • 1) LITE-ON model LTN-301
     
    2) MATSUS HITA model CR-572-B
     
    Admittedly these drives are a tad dated.  As previously indicated all attempts to Boot from either of these drives has not been successful.  The drive(s) are picked up by the BIOS and listed in the F12 Boot Menu as well.  This with the drive connected as Slave to HDD Primary Master, Cable Select to HDD Primary Master, Master on Secondary and finally Cable Select on Secondary.
     
    The drives(s) light when a disc is placed in them which is normal.  I'm at a loss.
  • Ok, I'll try this again. Let me suggest you set both jumpers to cable select, boot to system setup and reset NVRAM for starters.


    Message Edited by osprey4 on 08-17-2007 09:23 PM