Optiplex GX270 cannot boot to Ghost 2003 - Disk Drives (HDD, CD/DVD, Blu-ray) Forum - Disk Drives - Dell Community

Optiplex GX270 cannot boot to Ghost 2003

Disk Drives

Disk Drives
Disk Drives (Floppy, USB, HDD, CD/DVD/BD) discussion

Optiplex GX270 cannot boot to Ghost 2003

  • I have tried several methods without success to Ghost my GX270.  The computer has no floppy and only a USB and cd/DVD drive.  I have ghosted my other three computers without problems, but this one just hangs when trying to boot.  The USB flash drive I installed the Dell USB boot program does not work. I have searched the forums and tried several solutions without success.  I just need to locally boot to Ghost and image my computer so if it crashes I can reimage it without having to reinstall all of the programs that I have installed.  Any help would be appreciated.
    Thanks in advance.

  • ngri714 wrote:
    I have tried several methods without success to Ghost my GX270. The computer has no floppy and only a USB and cd/DVD drive.


    Have you tried to boot with other cd's? we have a sx270, and the mobo failed. just had dell tech here to replace mobo. then machine wouldn't boot of cd rom. have fdd as well. machine wouldn't boot of floppy either. If we removed the hdd then the system would boot. which is kinda pointless when your trying to install an os. I beleive it is a DMA issue.

    With the old mobo, b4 it blew up, the cd and hdd worked fine. together :P This is how we installed fedora core 2 onto it. however now, with new mobo. they fight like cat and dog.

    anyone else found this?
    Bios rev A04
    Old bios rev? no idea :(

    REgards byron
  • We have recently purchase 118 new Dell Optiplex GX270 PC's. They came with Serial ATA drives, and no Flex drive. Ghost hangs at boot. I have talked to Symantec, and all they could suggest is running Ghost with the "-noide" switch. (-fni switch doesn't work either). Well, that is a little hard to do, because the "-noide" switch disables the ide interface, and that is what we are trying to boot from. If you put a flex drive in the GX270 case and then boot up Ghost , it will boot, but for what, now you don't have a CDROM to copy the image to, or read it from.
       I thought the solution was to get a USB CDROM device and boot from it, (or at least read my image from that device), but the Dell bios, (I have tried A06, and A08 so far), will not recognize the external USB device.
    The problem actually is with the SATA hard drive, and the Chipset which runs it, causing the IDE problems, and thus Ghost hangs. So far Symantec, nor Dell have offered any solutions to the problem, and Dell has not said anything about fixing the USB problem.
    We have 140 PC's from a competitor, and they boot from Ghost, and USB without any problems.
  • We also have a further issue now where the drive, once booted (running fedora core 2, which when you tell the dell techs, they crash. the technicians brain, not the machine) you put a burnt cd in the drive, it won't mount it, read it, just spins up, down, up, down, up, down, up, down, . . . . sigh

    I think we will have to get compaq's next. . ..