Desktop

Desktop
Desktop computer Hardware and Software discussion
Results for sound
View more results: All Community | Desktop
  • Forum Thread: Inspiron One 2320 Audio plays through both headphones and desktop speakers

    I am have a problem trying to figure out how to stop audio playback through my desktop speakers when my headphones are plugged into the 3.5 mm jack on the left side of my All-In-One Inspiron One 2320 desktop. I have tried everything in my knowledge of my computers and audio set up. If someone could help...
  • Forum Thread: optiplex 960 has "no audio device installed"

    So my problem is that my sound on my opltiplex 960 used to work. out of nowhere it quit. i have updated drivers, ran the dell diag disc and still no sound. i know it is some kind of a software/driver issue because when i ran the diag disc the sound worked then but after it rebooted into Vista there was...
  • Forum Thread: LOSS OF SOUND AFTER INSTALLING NEW NVIDIA FX570 GRAPHICS CARD

    WE ARE MAKING SOME HEADWAY ON RESOLVING OUR LOSS OF SOUND AFTER INSTALLING THE NEW VIDEO CARDS ON OUR PRECISION T3400's. THE SPDIF CABLE THAT IS COMPANION TO THE NEW CARD NEEDS TO BE CONNECTED ON THE MAIN BOARD. THE SPDIF CABLE COMES WITH A FEMALE TWO PIN CONNECTION, ONE LABLED 'GND',...
  • Forum Thread: NO SOUND

    Downloaded sound max / restarted still doesn't work. I have a OptiPlex GX270 service tag <ADMIN NOTE: Service tag removed as per privacy policy> Really stressful and control panel / sounds says i have no audio driver installed.
  • Forum Thread: Dimension E521 audio

    Please help! I'm trying to install a Sound Blaster Audigy audio card in my E521 and the instructions say to diable onboard audio device first. How do I do that. Many Thanks!
  • Forum Thread: Brand new XPS8500 SOUND CUT OUT

    I am not a happy camper. My sound randomly just stopped working. My speaker cables are connected, ON and the green light on the speakers is on. Nothing changed. No new peripherals, no updates, nothing. I uninstalled all of the audio/video drivers, Windows 8 kindly reinstalled after reboot. ...
  • Forum Thread: No audio unless playing music with iTunes

    On my control panel it says "no audio device". I don't know how to change this so I have regular audio -- computer sounds, and sounds from other than iTunes. The icon for volume control also disappeared from the lower right of the screen. I don't understand this, since I do have audio...
  • Forum Thread: IDT High Defintion Audio CODEC

    Hi I have Dell Vostro 3350 with WIN 7 and the sound is not working properly, whenvevr i try to open websites with sount it dosen't play the sound. movies as well. I usally need to go to settings-sounds- playback- speakers/ headphones and then click on it- configure and test. only then...
  • Forum Thread: XPS 8000 no sound via HDMI

    I have an XPS 8000 with a GTS 240 video card and a Soundblaster X-Fi Xtreme Audio card as well as a Blue Ray player. After connecting a HDMI cable to DVI to HDMI connector on the GTS 240 card, I do not get any sound. There are no speakers connected to the sound card. The control panel does not show...
  • Forum Thread: Unable to download SOUND

    I accidentally deleted my sound driver from my computer and when I restarted the computer, it "found a new driver" and, it told me it couldn't install and I had to put the disc in. Two things 1- I don't even have the disc to reinstall and 2- I took out my CD drive area to put...
  • Forum Thread: No Sound from Speakers - but sound from Headphone jack

    I have a Dell Dimension DE051 - Intel Celeron CPU 2.53 GHz 512 MB RAM SoundMAX Audio integrated digital Sound was fine and then jsut stopped. have checked device manager, reinstalled drivers, etc Also tested the speakers on anohter pc and they work fine any thoughts?
  • Forum Thread: lost sound

    computer is showing "no audio output device is installed". dell dimension c521 windows vista64..i have spent hours of research and none of the fixes that i have found have worked..have downloaded other recommended drivers and tried to install sigmatel hi def, but i keep getting an error and...
  • Forum Thread: Annoying noise from headphones

    My Alienware Aurora R4 came in a little bit ago and it setup just fine but I use just headphones and there is an annoying static-like noise in the front headphone jack. It seems to get louder with more processes. I noticed that when I force-ably move the whole port down with my thumb on the jack the...
  • Forum Thread: No sound on Inspiron 400

    Just received my new Dell Inspiron 400 zino HD. I'm using Windows 7 & everything is hooked up correctly. I ran an analysis on this & everything is working correctly, also. The top of the tower does not stay on, however, everything else works properly. What should I do to have sound? Thank...
  • Forum Thread: No driver for my multimedia audio controller!

    I moved my computer yesterday and now I have no sound! Upon opening Device Manager, I see that my multimedia controller has a yellow exclamation point, but the right driver can't be found for it! D: My computer is a Dimension 2400 and I'm running XP, Service Pack 3. The manufacturer for my soundcard...
  • Forum Thread: SB Live / 9800gt Sound Problem

    Hey folks, Recently I upgraded the video card in my XPS400 to a 9800gt. Since doing so I'm getting what I can best describe as "interference" in my sound output (SB Live, not integrated). Its most noticable when playing gpu intensive games like a MMO or FPS. The game's sound and...
  • Forum Thread: XPS 410 Integrated (Native) Sound Connections

    I have just started to use the optical S/PDIF output connector. I have it connected to my Stereo Preamp in the living room and it sounds great. The computer is in my office. My problem is I cannot set things up so that the sound comes out of BOTH the S/PDIF and the 3.5 mm audio jack that is connected...
  • Forum Thread: Inspiron 531: Years of unsolved poor audio quality

    Soon after getting my Inspiron 531 in 2007, I noticed that the audio quality was poor relative to other devices I listen on. The most prevalent feature is slight static or shakiness in the frequency extremes. I notice the issue most in music, particularly at the frequency extremes (high and low...
  • Forum Thread: sound problem

    Suddenly i have stopped getting sound from my system I don't know why. I can't listen to music please help.
  • Forum Reply: Re: dell xps 420 sound reciently becaume too quiet

    Bump. I am still having this issue (6 months later). Again sound is Very quiet on my system. Tired adjusting the volume (everywhere), installing the latest drivers, different speakers, different sound jacks, but nothing helped. Both sets of speakers work on other systems. I should add that this is...
  • Forum Thread: Subwoofer not working

    I connected a Pioneer subwoofer to my XPS 8500. I selected the 5.1 Speaker configuration and when I do the "Auto Test" from the Dell Audio program, the subwoofer works. However, when I play any other type of audio, sound only comes out of my left and right speakers. Is there something else...
  • Forum Thread: Windows 7 Sound Problems

    So I've been searching for a while now on how to get the sound drivers working on Windows 7 RC 64-Bit.. I have an older Dell Dimension E520 ~ I've installed all the Vist 64-bit drivers and ran every Urgent, Recommended, and Optional windows update. When adjusting the volume I can hear...
  • Forum Thread: Dell Inspirion Sound Hiss While Recording

    If anyone has any idea what the problem is with my pc, I'd be very grateful to hear. I bought this computer from Dell in 2007: Manufacturer: Dell Model: Inspirion 531 Processor: AMD Athlon(tm) 64 Dual Core Processor 6000+ 3.00 GHz Memory (RAM): 3.00 GB System Type: 32 bit Operating System SoundCard...
  • Forum Thread: Volume goes up and down by itself

    Forgive me if this has been posted somewhere else already, but I could not find it. I am having the strangest thing happen lately. I am running Windows XP on my Dell Dimension 4700. I recently switched to my onboard soundcard because the Creative Soundblaster that I had just up and failed. I've...
  • Forum Thread: Sound inference from USB (?)

    Hi Guys, First post here, I wasn't really sure where would be a good place to post a problem such as this so I thought I had better try here first! I have just got a new headset (Roccat Kave 5.1) and I am getting interference coming through it. I have had this interference for some quite some...