Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)
Results for bios, graphics card
View more results: All Community | Desktop
  • Forum Thread: Does the dell optiplex gx620 support pcie 2.1 graphics cards

    I just bought a dell optiplex gx620 desktop, i know that these computers are a little older but i am on a budget, i want to be able to play at least some moderate quality games so i am considering buying a new graphics card but most of the cards i have looked at have pci-e 2.1. i have heard that a pci...
  • Forum Thread: Dell OptiPlex GX260 video card stays black after dell logo from boot up

    i installed my old nvidia gforce 8400 graphics card in this (Dell OptiPlex GX260) and even replaced the power supply with a 400W but still it will boot up but after the dell logo and goes black it stays that way so im at a lost any ideas would be much appreciated :) some specs 2g ram 2 hard...
  • Forum Thread: Dell xps 8500 replacing GPU

    I have a dell xps 8500 and I'm thinking of upgrading my GPU from my radeon hd 7570 to a MSI GTX 670. However I have been hearing things about the bios not working with some graphics cards. My bios version is Dell Inc. A09 If anyone could tell me if this GPU will work it will be much appreciated.
  • Forum Thread: ATI Radeon HD 4850 and Inspiron 545 woes ...

    When I first purchase this dell, I bought and installed the ATI Radeon HD 4850, along with a Thermaltake TR2 RW-450 Power supply. Everything worked great for several months. I played a few graphically intensive games and was very happy with it. Recently (4 days ago) I began installing all those Window's...
  • Forum Thread: New GPU and PSU, PC fails to boot.

    After installing a new HD7770 and XFX 450W PSU, the PC fails to boot There is no monitor signal, it doesn't even show the bios screen, and after the initial hard drive start up noise there is no more activity after this. The power cable is attached, and I have tried a different power cable. I am...
  • Forum Thread: Sli Not working!!

    hi, i have a dell xps 600. it came with two nvidia 7800 in sli. i recently upgraded to windows seven, only to find it does not support my chipset; therefore making sli un-useable. i downgraded to xp; reset my bios; and did a clean instal of xp. i have tried the drivers that came with the computer, the...
  • Forum Thread: Corrupted video during POST screen and Windows XP - replaced CMOS battery - no luck

    Hello all, I have an older XPS Dimension Gen 2 with an ATI Radeon 9800XT stock. This past Friday night, I noticed that when booting up the POST screen video was corrupted with strange characters, colors and lines. I am running XP Pro SP3 and the logo screen was completely corrupted with lines and...
  • Forum Thread: Accidentally reset PCI drives on dell dimension 2400

    Hello, I'm kind of a noob to computers but I recently got a male to male cable so I could connect my dell dimension 2400 to my HDTV. When I turned it on it said something about the bios and my new 5.1 Channel c-media PCI Sound Card RC-701. I couldn't go anywhere but drives and bios...
  • Forum Thread: Maximizing Intel GMA 900 Memory on Dimension E310?

    I have a Dimension E310 but the Intel Graphics card is using only 11 MB. But it states that the maximum is 128 MB. How can I maximize it to 128 MB? Intel(R) Graphics Media Accelerator Driver Report Report Date: 09/29/2012 Report Time[hr:mm:ss]: 23:25:18 Driver Version: 6.14.10.4670 Operating System...
  • Forum Reply: Re: Dimension 4600 / HD 4350 AGP Issues

    I just read on another post: "Started research online as to what could be the problem. We stumbled upon the review on amzon . It seems the old Intel 865G motherboard that is present in the Dell Dimension 4600 does not understand the new DDR3 cards (or DDR2). The next morning we called the technical...
  • Forum Thread: Dimension 4700 upgraded but wont play HD streaming without lag

    Hello, I recently formatted my Dell Dimension 4700 and reinstalled WinXP. The computer is a P4 2.8ghz with 4g ram. I also installed a Nvidia Geforce 210 1gb. With my video card plugged into my 32" TV via HDMI, My wifi adapter is picking up 35MB per sec. My bios is fully upgraded. Though my youtube...
  • Forum Thread: pci-e ati graphics card conflicts with pci ati graphics card?

    (this is a double post to general hardware - just trying to reach out to as many people as possible!) hi everyone, i'm trying to get two graphics cards into my desktop, but am having trouble getting both cards to be recognized at the same time. has anyone had this problem, and found a solution...
  • Forum Thread: Error: Alert! Previous attempts at booting this system have failed at checkpoint [nnnn].

    Please help this has been happening for a while now. I dont know what is causing it. It has been a month or so. Alert! Previous attempts at booting this system have failed at checkpoint [nnnn]. For help in resolving this problem, please note this checkpoint and contact Dell Technical Support —...
  • Forum Thread: Dimension 4700 PCIe stuck in 1x mode

    Hello, I joined in hopes of finding a fix for my graphics card problem. I was recently given this Dell Dimension 4700 after killing my old AGP era gaming rig. I purchased a used GeForce 8800 GTS 512mb video card for it in hopes of returning to my beloved WoW game. The 4700 came to me equipped with...
  • Forum Thread: pci-e graphics card conflicts with pci graphics card?

    hi everyone, i'm trying to get two graphics cards into my desktop, but am having trouble getting both cards to be recognized at the same time. has anyone had this problem, and found a solution? any ideas much appreciated! here's the situation: relevant aspects of my computer: dell...
  • Forum Thread: pc turns on but no response from screen

    Dear dell community, I've very recently had a problem with my dell dimension 9200. I've also spent the last 3 hours searching through these forums and I think I know the problem but before spending money on the solution I thought I would check with someone a little cleverer. Full spec as...
  • Forum Reply: Re: Optiplex GX520 and SM Bus Controller

    islandbum I have an Optiplex GX520 that I just re-formatted. I need the SM Bus Controller driver but I can not locate it on the web. Does anyone have any suggestions?
  • Forum Thread: Upgrading my XPS 420.

    Hello everyone, I'm new to the Dell community but I have been tinkering with hardware and software for years. The problem I'm having is upgrading my XPS 420, my current spec is: Intel® X38 Express Chipset (Dell BTX) Dell 375W PSU Windows Vista 32bit SP1 4GB PC2-5300 DDR2...
  • Forum Thread: Gx280 solid Amber light help please :(

    Hi used a new gx280 about 2years but now it is discusting my pc gives me amber light and fan run like jet but when i restart 5 to 20 time quickly its run as normallY. winodws load and run perfect but few days i had this same problem that it gives solid amber light But fan runs slow..... all devices work...
  • Forum Thread: A few questions about upgrading my graphics card - Dell XPS 8300

    Hello everyone, i have been contemplating changing my video card for some time now but haven't really looked up specifics.. Currently, i would want to put an Geforce GTX 650 ( This ) inside of my existing computer of which i am told meets the minimum power supply required in order to use this...
  • Forum Thread: Can i upgrade my graphics card

    I have just purchased a Inspiron 570MT with an intergrated ATI Radeon HD4200 graphics card. I thought this would be enough to play slow paced RPG games but it seems not as the screen is lagging. Now can i assign more memory to the card through the BIOS or can i upgrade and add a new graphics card to...
  • Forum Reply: Re: dimension 8400 won't boot

    I am apparently having a similar problem. I recently moved and when I went to boot up my desktop the keyboard does not respond. Only thing that pops up immediately on the screen is 'A67611 RV530PRO TEST BIOS DDR2 500e/400m' This has been a really nice desktop until now. I was wondering if it...
  • Forum Thread: error code

    please help, do i need to buy a new PC or is there a solution for this code some people say its the RAM, other say the graphics card, and some the CPU, but I think its the Mainboard? I cant find any answers on the internett. My PC: DELL OPTIPLEX 745 WINDOWS 7 64BIT 2.13DUAL CORE 3.5GIG...
  • Forum Thread: dx4870 i5 Trouble installing new graphics card

    I recently purchased a PNY NVIDIA GeForce GT 630 Graphics card, but whenever I load the computer with it in the slot, the monitor cuts black. There doesn't seem to be any otion in the Dx4870's bios in regard to switching graphics to PCI. Built in is Intel HD graphics. The Card I got is basically...
  • Forum Reply: Re: A05 BIOS HELP

    THIS IS THE ANSWER!!! If you have had to press F1 to co continue to your Operating System, or F2 to Settings, and cannot find where to Reset your BIOS/CMOS to Default, the instructions above, In Red, is the Solution To Your Problem. It seems ridiculous and looks as if someone is pulling your leg,...