Desktop

Desktop
Desktop computer Hardware and Software discussion
Results for bios, black screen
View more results: All Community | Desktop
  • Forum Thread: google plus

    I heard that dell was thinking about using Google plus for support i think this is a great idea. The video chat feature would be like text support on steroids, making it a lot faster and easier to find a solution to your problem copy and paste this in a new forum if you think dell should use Google plus...
  • Forum Thread: Compatible CPU and GPU for Inspiron 560 not working

    I recently got an Dell Inspiron 560 from my friend for the time being, but I've run into a few issues. For once, the Q6600 processor that I have that, as a matter of fact, is compatible with the motherboard itself, is not working. I am aware that the BIOS should be updated in order to ameliorate...
  • Forum Thread: Demensions E310 not Passing POST.

    Hello; For the past month i have been trying to fix a Demension E310. In a nut, shell I acquired the system in an ALERT CheckPoint WAKE! State. I thought all i needed were the original DVD's from Dell. No luck with the DVD's(DVDROM dose not read the DVD'S). I have swapped out the DVDROM...
  • Forum Thread: Optiplex 740 Bios repair

    Hello all! Today I've been running bios upgrade on my Optiplex 740 and something went wrong. Now my computer only beeps on startup, and nothing comes up. I've noticed that if floppy disk is in drive, it gets read for about 10 seconds. I have a backup of my BIOS prior to disaster, but I...
  • Forum Reply: Re: XPS 730 fail to boot past POST

    Having the same issue with my Dell XPS 730. 1 long bios beep on start up. Then 10-20 seconds go by and there is one more shorter bios beep. There is a small digital 2 digit/character code display on the mother board that runs through a bunch of codes like FF and C1 or CI etc. It always ends on CI...
  • Forum Reply: Re: I keep getting a blue screen that says Hardware Error / Memory Parity Error - how do I fix this??!!

    dellboy Hi, thanks for your help, but when I click on the Drivers and Downloads (in How to run the Dell Diagnostics) - this message appears: Sorry, an error occurred while processing your request. Anyway, my computer keeps freezing and I have to turn it off and on all the time, and a few times...
  • Forum Thread: Dell Inspiron One 19 Touch Won't Post

    Just recently my Dell Inspiron One 19 Touch AIO desktop stopped working. I noticed it was off and turned it back on, but the screen wouldn't activate. The PC itself is actually turning on, as the two fans start spinning and the HDD starts pinning. But the Power LED is amber/orange, and the screen...
  • Forum Thread: First A Loud Fan, Now Indicator Lights 1 3 and 4 And No Boot

    i have a Dell DCNE (if im not mistaken, otherwise known as an Optiplex 745 or 755) Everything was fine until about a month ago. I had an extra hard drive connected sitting on the open DCNE and the rumble of the drive was getting annoying, so i tossed a shirt on it, then forgot the shirt was on it. A...
  • Forum Reply: Re: A05 BIOS HELP

    THIS IS THE ANSWER!!! If you have had to press F1 to co continue to your Operating System, or F2 to Settings, and cannot find where to Reset your BIOS/CMOS to Default, the instructions above, In Red, is the Solution To Your Problem. It seems ridiculous and looks as if someone is pulling your leg,...
  • Forum Thread: Dell XPS 1 A2010 No Post / No Video Problem

    My Dell XPS One screen went blank and the power button light is solid blue. Also, the fans are running at full speed all of the time (very loud).I turned it off and powered it back on several times and I have the same problem (the monitor is part of the system and I did everything to turn the screen...
  • Forum Thread: can't see boot sequence for gx150

    I want to reinstall Win XP on my GX150 by reformatting my hard drive. However, there is some setting on my desktop that keeps the monitor "asleep" until it is past the boot sequence. This means that my screen stays off and the first screen I actually see is the blue "Starting Windows XP"...
  • Forum Thread: XPS 730 fail to boot past POST

    My XPS 730 has been working fine for a while, but sometimes after I shut down and boot it up again it will fail to get past POST and emit a long continuous beep. When it does this sometimes I can get it past POST and it gives me a floppy drive error. After I disable the floppy drive in the BIOS it works...
  • Forum Thread: GPU DONT WORK

    Hello, i have a problem with my DELL INSPIRON 530 ( FoxConn-G33M02 MB, 4GB RAM, ATI HD 2600 XT 256MB, INTEL DUO 2,4GHz) i had bought a GEFORCE GTX 550TI and upgraded my Power Supply (from 350W to 450W) The problem is : When i put my New GTX 550 TI into the PCIe-Slot the Monitor shows nothing...
  • Forum Thread: How to correct beep code 1 1 4

    T7400 does not boot, onlhy black screen and no POST screen. Beep codes is likely 1 1 4 (but sounds like 1 1 2 2 since a slight pause between the 2's). green leds for 3 and 4 are sound. if beep code is correct (1 1 4) how do you correct the ROM BIOS checksum failure? Thanks
  • Forum Thread: T7400 No POST screen, Ligths 3 &4 alarm code

    My T7400 workstation (Vista 64bit Ultimate) was working fine with occassional BOD, but does not boot anymore. All I get is a black screen, no bios, no Post, and only the diagnostic lights 3 and 4 and what might by alarm cocde 1 1 4 (really sounds like 1 1 2 2). I looked in the manual, but this...
  • Forum Thread: Dell Optiplex 745 Mini Tower Upgrade

    I Have Dell optiplex 745 With 3.4 Ghz Pentium D Processor with 4MB cache Memory .... Recently I wanted To Upgrade my p.c to dual core 2.6Ghz E5300.. when i put Dual core processor into my board and truned on p.c the all lights was green and fan was running too fast and mY lcd Does Not dsplay anything...
  • Forum Reply: Re: Dimension 8250 - Boots to Black Screen/Blinking Cursor

    I had the same problem with my mothers 8250. It went thru the Dell screen and then got the black screen and blinking cursor. I tried to boot from a Windows ERD and still got the blinking cursor. I thought the motherboard was bad, but the 4 status lights were all green. I removed the memory and got beep...
  • Forum Thread: Inspiron 530s with VISTA won't boot past Dell logo screen (no F8)

    After Dell logo (only options f2 or f12) screen goes black. Cannot access f8. Ran diagnostic (f1) no errors found. Hard reset (power cable removed/battery removed/power button pressed for 20 sec) no change. Any ideas? Need this thing up asap You would be my knight in shining armor!
  • Forum Thread: Inspiron 530s wont post / 1 beep

    Forum: I was fixing my freinds Inspiron 530s which was having BSOD i attempted to update the original BIOS to the latest one 530_1018 when i crashed. Since then it wont post at all and im getting a 1 beep error: I have attempted the following to try to get it to post: Removed Cmos battery...
  • Forum Thread: Dimension 2400 Won't Reboot

    I recently restarted my uncles Dimension 2400 after having to reset the IP address in order for the wireless router to work properly. The computer will now not start. When I click the power button the fans hum to life, the hard drive makes sound, but the screen remains black. No bios screen. No windows...
  • Forum Thread: Gx280 solid Amber light help please :(

    Hi used a new gx280 about 2years but now it is discusting my pc gives me amber light and fan run like jet but when i restart 5 to 20 time quickly its run as normallY. winodws load and run perfect but few days i had this same problem that it gives solid amber light But fan runs slow..... all devices work...
  • Forum Thread: Precision T5400 boot problems

    Hello, I am having a problem with a Precision T5400 that will not boot anymore. It uses two 1TB hard drives in a RAID 0 configuration running from the onboard SATA controller. The issue appears after the Intel Matrix Storage Manager BIOS displays the status of the Array and Hard Disks (which are...
  • Forum Thread: Black screen error... we apologize...windows did not start successfully....

    I posted this problem previously:" I turned off and unplugged my dell 9100desk top, and removed the internal battery. Then put the battery back, and plugged it back in. I was hoping to correct the problem I was having with the usb ports giving me the error message "usb device not recognized"...
  • Forum Thread: Inspiron 570 Hard-disk drive failure

    Hi, my Inspiron 570 is displaying this message (along with 1 beep) instead of booting: "Hard-disk drive failure , strike the F1 key to continue, F2 to run the setup utility After pressing F1, I get this: No boot device available Strike the F1 key to retry boot SATA 0: None SATA 1: Installed SATA...
  • Forum Thread: Cannot see BIOS text screen using monitor connected via HDMI

    Inspiron 520 Radeon HD 5450 Windows 7 (64-bit) My desktop works fine when I boot into WIndows 7. I recently added the Radeon HD 5450 so I could use an AOC monitor connected via HDMI. Still works fine under WIndows 7. I want to enter the BIOS (F2) just after the POST test to check/adjust...