Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)
Results for audio, Audio Driver
View more results: All Community | Desktop
  • Forum Thread: Dell Precision T3600 problem with headphone feedback

    Dear all, I recently acquired a new Dell Precision T3600 (in January 2013). I have however had a problem with feedback when I insert headphones into the headphone jack at the front of the desktop.The noise can be described as a crackling/buzzing sound which is loud to the point that it is too distracting...
  • Forum Thread: Dell Precision 690 Workstation -NO SOUND

    System: Dell Precision 690 Workstation Running 64 bit Win 7 Everything was working just fine under Win7 64bit sound and everything..but now I have no sound. When I play something I see the sound bar move on the sound icon on the task bar but no sound. It is NOT the speakers for I plugged...
  • Forum Reply: Re: I have no Audio !! Please help !!!

    I already had installed the chipset drivers to correct my previous problem of screwed up video and monitor resolution, but audio never came back.
  • Forum Thread: Sound apparatus

    Sometime ago Osprey4 helped me and with success. Now I have encountered another problem with my Dell PC. We have cleaned the PC and started to install everything again on the PC. It works much better and much faster. However, the problem is that now I have no sound. The sound device is IDT High...
  • Forum Thread: How to select 4.1 speaker configuration in Realtek HD Audio Manager on Dell XPS 8300?

    All, I just purchased a Dell XPS 8300 and am trying to use my Klipsch Promedia 4.1 speakers with the integrated Realtek ALC887 sound system. I have the green plug plugged into the green port (front speakers out) and the purple plug plugged into the black port (rear speakers out). When I open the...
  • Forum Thread: Multimedia Audio Controller? No drivers?

    Ok hi, I've been given a DELL Dimension 8400 (fyi: had two original DVD drives) running Windows XP MCE 2005. It was given to me by a friend who thought it was totally broken and wanted his data salvaged, fair enough. It was running a heavily corrupted copy of Windows Vista. I re-installed XPMCE'05...
  • Forum Thread: Dell optiplex 990 crackling noise when playing audio

    We have 6 Dell optiplex 990's that make a crakling noise when playing audio no matter how we play it. I have tried mp3, cd's, pandora, spotify, itunes, windows media player and VLC and we still get the crackling delay when playing video or audio. I have updated all the drivers and tried new speakers...
  • Forum Thread: XPS GEN 4 SB Audigy 2 No Sound Problems

    Help! I've ran out of ideas on what to troubleshoot next..or how to fix my "no sound problem". My husband installed a new WD Caviar Blue SATA HD on my XPS Gen 4 PC. After sucessfully installing all major components, we ran into a problem with the sound card. After much searching and post...
  • Forum Thread: No sound on Dimension 3000

    I had a bad virus on 2 Dimension 3000 desktops, so I requested new Windows XP disks (operating system and dirvers) from Dell. I formatted both hard disks and re-installed all of my software. The computers are faster than I ever remember and everything works extremely well except the sound. In both cases...
  • Forum Thread: XPS 420 and 430 Vista 32 bit X-Fi card issue

    I have an XPS 420 and a 430 in different locations and both suffer the drop-outs and screeches from the OEM sound card (Soundblaster X-Fi Extreme PCI card) that many have described in these forums. Both run Vista 32 bit SP2. Indeed, though I cannot be sure, the problems seem to be associated with...
  • Forum Thread: No sound on Inspiron 400

    Just received my new Dell Inspiron 400 zino HD. I'm using Windows 7 & everything is hooked up correctly. I ran an analysis on this & everything is working correctly, also. The top of the tower does not stay on, however, everything else works properly. What should I do to have sound? Thank...
  • Forum Thread: Optiplex 990 DisplayPort Audio??

    I have a Dell 990 that has a DisplayPort on the rear. I hooked up a DisplayPort to HDMI adapter to hook it up to a TV. Will the 990 send audio over the DisplayPort??? Can someone confirm this?
  • Forum Thread: idt high definition audio codec & windows 7

    Hi, I just upgraded Vista to Windows 7 Home Premium and everything is ok but the sound. I have a Dell XPS 420 desktop. I have a speaker icon with a red cross next to it on the task bar. If I hover over it it says "No audio Output Device is installed". I have the IDT High Definition Audio...
  • Forum Reply: Re: Optiplex 980 XP audio driver problems

    I have five new 980's in front of me none of which have the disc with them. I don't know if they didn't ship with them or someone threw them away. Can anyone host this driver or provide a link to the specific one that can eliminate this problem? Like you guys, I wanted to create an image...
  • Forum Thread: IDT High Defintion Audio CODEC

    Hi I have Dell Vostro 3350 with WIN 7 and the sound is not working properly, whenvevr i try to open websites with sount it dosen't play the sound. movies as well. I usally need to go to settings-sounds- playback- speakers/ headphones and then click on it- configure and test. only then...
  • Forum Thread: ATI HDMI Audio Device Not Working

    Okay, let's see if anyone could help me figure this one out. I have an XPS 420 Desktop.. Core 2 Duo - 3GHz, 4G' RAM, with a Dell 0TP406 Motherboard, running W7 Ult. (x86). Yesterday I installed an ATI Radeon HD 5750 along with a new PSU. Had a bit of a hard time installing the new drivers...
  • Forum Reply: Re: SIGMATEL STAC 92XX onboard sound and Vista 32/64 Line In issues

    Hi, I've turned on the computer this morning: NO SOUND, red cross on the speaker, sound device not detected. ... Any idea? Thx
  • Forum Thread: 'No Audio Device' on OptiPlex GX270

    Computer Info: OptiPlex GX270 - Windows XP Professional SP3 I have been having issues with the sound on this computer. It was working fine and then just quit. I checked in Device Manager and it showed there was a problem with the 'Other Device: Multimedia Audio Controller'. I tried updating...
  • Forum Reply: Re: SOLUTION: Dell Optiplex 360, Windows 7 64-bit, Business Audio Speaker doesn't work

    This helped me alot! Thanks mate .
  • Forum Thread: Dell Dimension C521 SigmaTel audio device won't install

    I recently reinstalled windows xp, service pack 3, on my dell dimension c521 pc, and I've noticed that the sound doesn't work. When I check the sounds and audio devices menu, in the control panel, it says there is no audio device installed. I have read many posts on this website about installing...
  • Forum Thread: My sounds not working!!Need Help!!!

    My computer is dell optiplex GX520 and the my sound is not working, it keeps saying no audio device found, i tried to use the other solutions, especially the soundmax one but it when i try to install it, it says driver not found, so someone please help me with this problem.
  • Forum Reply: Re: I accidently removed sigmatel audio program

    Hi there - I accidentally removed the sigmatel audio from my computer's program list. I have tried everything and cannot figure out how to restore. When I attempt a system restore, I get the message that my computer has not been changed so the restore is incomplete (even though the system restore...
  • Forum Thread: Dell Optiplex GX280 Audio not working

    So I just upgraded the version of windows I have in my Dell Optiplex GX280 from a 32-bit operating system ot a 64-bit operating system and no the audio doesn't work. It says that no audio output devices are installed........the audio was working just fine this morning and now after the upgrade...
  • Forum Reply: Re: dimension E510 audio problem

    i did all the sequences but when i download the chipset they say that the "usbehci.sys" is needed. Does this affect on the sound because i downloaded the sound driver and they gave me the same message "this system does not support the driver you are attempting to install". Is there...
  • Forum Reply: Re: Dimension 8300 - Audigy 2 Sound Problem

    I think so, the problem I have is that the original CD that came with the PC has a big crack in it :-(. I saw the update on the site. Would you know any way of getting hold of these drivers? This is the info on the CD: P/N # J1148 Rev # A00 Win 2K/XP Driver Version: 5.12.01.328 Build...