Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)
Results for Windows 7, Drivers and Downloads
View more results: All Community | Desktop
  • Forum Thread: Can't Find Zino HD (400) Ethernet Controller Driver

    I reinstalled windows (fresh and clean) after a bad virus. I followed all the rules and downloaded all the dell drivers from here and SP1 from windows onto a thumb drive before blowing it out. All the drivers and the service pack installed fine, but still no internet 'connection'. Computer...
  • Forum Thread: Dell XPS 730 Compatible with BIOS 1.0.6?

    Title says it all, cause iv haveing trouble with my pc randomly locking up and a looping sound ingame or streaming videos.. still cant figure out how to fix it any tips? and i see the dell drivers wont support drivers for Windows 7 x64 for dell xps 730. and i did install some drivers from...
  • Forum Thread: My Dell S2340L will not work with my new tower! please help!!

    Hi all, I just purchased a brand new pc with a dell s2340L monitor, when i plug the monitor in and turn the computer on it goes straight into power saving mode ( It is plugged in via VGA ) and the only other option is hdmi mode. The monitor did come with a driver disc so I'm wondering if i HAVE to...
  • Forum Thread: Broadcom Netlink Giga problems with Photoshop (Desktop Studio XPS 8100 Win7 x64)

    Since installing Photoshop CS3 a pre-requisit prior to upgrading to CS5 Upgrade. Unable to connect to network. Adaptor can be re-set either by disconnect-reconnect in device manager.... OR by uninstalling CS3, at which point the NiC works properly again. A check on the NICs properties, it reports...
  • Forum Thread: google plus

    I heard that dell was thinking about using Google plus for support i think this is a great idea. The video chat feature would be like text support on steroids, making it a lot faster and easier to find a solution to your problem copy and paste this in a new forum if you think dell should use Google plus...
  • Forum Thread: [Repost] conflicting hard disk test results

    Model:Dell inspiron 570 the error I'm getting when I'm running diagnostics is this Error code 0146 Msg: Error Code 2000-0146 Msg: hard drive 0 - self test log contains previous error(s) I've been hearing conflicting answers whether I'd need to buy a new HDD or it can be...
  • Forum Reply: Re: Missing Network Adapter Inspiron 570

    So i have the same issue but i have the yellow icon in device Manger.. and properties said its a (code 28) i do not have any other programs that would interfere its a vanilla install. i have dl. all recommend drivers, done safe mode with networking not there.. pls. need some guidance
  • Forum Thread: Blue Screens, freezes and random restarts on my xps 8300

    Hey all. Im currently freaking out over my computers behavior of late. I think it started a week ago. I have windows 7 64 bit, dell xps 8300, dual screen monitor set up and it has been absolutely fine since i got it in i believe around 2011. One day my computer froze twice after reaching desktop...
  • Forum Thread: Dell support confusing me. XPS 8300 required BIOS?

    Hi all. I used Dell's online 'Analyze System for Updates' and in my list of downloads they gave me it has 3 video card updates for NVIDIA cards i dont even have (ive got GTX 560 TI) and to get Dell H67 BIOS A06. When i click on the bios version to see details about it i see that it was...
  • Forum Thread: No signal to moniter when booting in normal mode, but works fine while in safe mode?

    I formatted my hard drive and i installed all the correct drivers and it works, but when i restart it and boot it into normal mode i dont get a signal. It had the windows booting animation then nothing, but if i boot in safe mode it works fine. Is it my video card driver?
  • Forum Thread: XPS 8500 Operating System

    Hello, I was on chat with a dell agent last week trouble shooting a fairly new computer I purchased from a 3rd party. After the agent led me through some things to try, he determined my operating system is corrupt, I need to delete all data, reinstall the operating system and drivers. I don't...
  • Forum Thread: Graphic Card Driver Problem?

    Hello, I have an XPS8500, Windows Home Premium, 64 bit. When I connected it to a Dell 24” monitor via HDMI, there is a half inch black gap along all four sides. In other words, the window doesn’t fill the screen completely. I searched the Internet and took the advice on downloading ATI...
  • Forum Thread: Can't install new hardware and lost my scanner!

    Very recently I lost access to my scanner. When I restart my computer the scanner turns on and does it's little 'warm-up' scan, but I can no longer access it. My printer works intermittently then I have to unplug and replug in the cables in the back of it. My just received a LeapFrog TAG...
  • Forum Thread: Suggestions for gaming?

    Its been a hot minute since ive owned a decent gaming PC...Ive stuck to consoles for a number of years but would like to purchase a PC and get my game on. I dont want anything spectacular just something nice. My budget is around 800 bucks and i dont want a laptop. Any suggestions? Thanks!
  • Forum Thread: Win7 Drivers option optiplex 330

    When searching for drivers for optiplex 330 I cannot choose Win7 as an option in the search. Maybe I can use the Vista 64-bit option without complications?
  • Forum Thread: Dell Studio 540, New Win 7, need drivers?

    Do I need to install any drivers if all seems to work okay? I clean installed Windows 7 Ultimate on my Studio 540 (I'm using a new 60GB solid state drive). As far as I can tell everything is working okay. Audio, Video, Network look okay. Should I assume the Windows 7 came equipped with all the drivers...
  • Forum Thread: External Drive works on one computer and not another

    I have a strange problem, and I hope you can help - I am using a Hitachi Deskstar 7K2000 HDS722020ALA330 in an external caddy - I formatted it with 4 partitions using Easeus and it shows up perfectly on two computers (below) when in the caddy - (partition drive letters E / G / X / Y ) - Then I purchased...
  • Forum Thread: Precision T3600 USB - kb and mouse both stick - intermittent

    Precision T3600 running 64-bit win7. Several times a day for a couple months (!), the user reports the USB keyboard sticks when a key is pressed. Also, the USB optical mouse left-click button sticks (not at the same time). Both kb and mouse are standard Dell issue, they came with the system. The five...
  • Forum Thread: Can Intel 82915g/gv 910 express chipset family be upgraded to windows7

    Attempting to upgrade from XP to Win7 Home Premium but being alerted by Win7 Upgrade Advisor that my driver is not compatible with Windows 7. Is it possible to download this driver. How do I fix to complete the upgrade?
  • Forum Thread: FastAccess uninstalled--can't use Chrome.

    Sensible Vision recently alerted me to an update for their FastAccess software, which came pre-installed on my new XPS 15. I directed the update to go ahead. Having completed most of the process, including deleting the previous version, the installer informed me that I could not complete the installation...
  • Forum Thread: Problems with setting up RAID on Dell Precision 490 w Win7 64-bit

    Hello: I am trying to set up RAID (RAID1) on two new hard drives where I would be installing Windows 7 64-bit on a Dell Precision 490. No matter what I try, the drivers for Intel Rapid Storage provided by Dell, Intel, etc. will not "Load" during the Windows 7 installation; I receive a notice...
  • Forum Thread: Inspiron 570 broadcom driver is found....

    this is the link after looking for 4 hours and the tech support people tried to charge me(1866*******) http://www.dell.com/support/drivers/us/en/19/DriverDetails/DriverFileFormats?DriverId=5K110&FileId=2731091209&productCode=inspiron-570&urlProductCode=False Let this be known.....
  • Forum Thread: Dell Dimension 8300 w Windows7- painfully slow @-connection

    Hi, I'm new here so please excuse my lack of knowledge. Until now I've been running Win XP on my Dimension 8300. All fine, back then I went through all the steps of loading drivers and chipset in the right order and got the computer running nice and all. I'm on a 100 Mbit/s Internet...
  • Forum Thread: XPS 8500 Baremetal Win7 Install Fails

    Greetings. I have an XPS 8500 that up until this morning I was being tortured on a daily basis by running Win8. But after using Gparted from a bootable linux USB stick to format an external drive ext3 format my lovely PC would no longer boot. Operating System not found or one of those statements you...
  • Forum Thread: Dell Dimension 1100 (Win7 Install Issues)

    Hello all; I often build custom systems, however someone in the family recently asked me to install Windows 7. I never like working on any retail systems, always run into problems. Their computer is a Dell Dimension 1100 that was running Windows XP. Here's the problem. On the Dell, I set the...