Problem: GX400 , Win98SE , ATI Rage 128 Pro Ultra

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Problem: GX400 , Win98SE , ATI Rage 128 Pro Ultra

  • Hello all esp. Dell Tech reps, who I hope will read this,

    I'm having problems getting the ATI Rage 128 Pro Ultra (16MB) drivers to work with my installation of Windows 98SE on my Optiplex GX400. The card is AGP and the system has 2GB of memory.

    Symptom:
    The displays settings cannot be changed beyond 640x480 16 colors. My only choices are that, 800x600, 1024x768; the latter two can be selected but then Win98se gives me an error upon reboot and I have to revert.

    I did the following:
    1) Installed DirectX 8.1 (per the instructions for the drivers).
    2) Installed the chipset drivers.
    3) Tried both ATI Rage 128 Pro Ultra for 98/ME drivers (A02 and A06).
    4) Tried other ATI drivers from the ATI's website.
    5) Reduced my MaxPhysPage to 128MB and MaxFileCache to 16MB in system.ini.
    6) Tried changing the AGP aperture on the BIOS (32MB, 64MB, 256MB).

    I haven't:
    7) Removed any of the memory to physically reduce the memory down since
    they're a bit hard to reach and the machine is not mine.

    The Dell Tech Support person with whom I spoke:
    8) Claims that they have installed Win98SE on GX400's.
    9) Said he technically (no pun intended) can't support my endeavor to install Win98SE since my machine was delivered with Windows 2000. This is not a customer-pleasing policy since their drivers don't seem to work with a straight forward install.
    10) Wasn't sure if the "secret to success" was contained in the Dell win98se Recovery CD which I was told I'd have to purchase.

    Any hints or advice would be greatly appreciated. Thanks.

    For those wondering why the blazes I'm replacing W2K with Win98SE, I'm not. I'm trying to make my system multi-boot, but right now am trying to get Win98SE working on a single drive, single partition.

    11) I've managed to install Win98 from a Dell Win98SE Recovery CD and it made no difference.




    Message Edited on 03/25/02 10:16AM by jusung
  • Help! Can you tell me where to get the driver for my Ati Rage 128? The P/N number is 1025290800. I can not find it on ATI website.
    I have OptiPlex GX200/P3/733Mhz/256MB RAM/Win2k SP4
    Thanks
  • Boot Safe mode and remove any video cards in the device manager.

    Install the INF updater First.


    http://www.intel.com/design/software/drivers/platform/inf.htm

    Install the video card as VGA only on the first pass.

    Install Directx 8.1b and Directshow 8.2

    DO NOT INSTALL DIRECTX9 there are no features that you can use with a rage128 card and you CANNOT REMOVE once installed.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=6086302c-4e21-44fb-afb6-f59bbaed636b&displaylang=en


    Install The Intel extreme junk graphics drivers if you have onboard video.

    http://www.intel.com/support/graphics/



    Then install the Ati drivers.


    http://www.ati.com/support/products/pc/rage128pro/winxp/rage128prowinxpdrivers.html


     

    Message Edited by SpeedStep on 11-26-2003 06:08 AM

    Report Unresolved Customer Service Issues here:

    Dell - Unresolved Customer Service Issues

    I do not work for Dell. I too am a user.

    The forum is primarily user to user, with Dell employees moderating.