Monitor goes into power saving mode or restarts PC

Desktop

Desktop
Desktop computer Hardware and Software discussion

Monitor goes into power saving mode or restarts PC

This question is answered

I recently purchased a Dell XP 8500 with AMD 7870 and a Dell U241M monitor.

When the computer has been off for a while (overnight, for example), the monitor almost always goes into power saving mode while the PC boots in the AM (I do not see the BIOS/post visuals). If I shutdown the PC and cycle the power a few times (powering on the monitor and the PC around the same time) it will usually work after 3-4 tries.

Sleep mode on the PC is disabled.

If I don't turn off the PC at night and let the monitor go to sleep, the monitor will wake up fine when I move the mouse the next AM.

If I don't turn off the PC at night and also turn off the monitor, the PC will restart when I turn on the monitor in the AM.

If I turn off the PC and/or monitor for a few minutes, it will work perfectly the next time it starts up. The problems seem to be when it has been left overnight.

I have swapped monitors and see the same problem with the XPS and another monitor, while the U2412M works fine on another PC.

I have tried both DVI-to-DVI and DisplayPort-DisplayPort cables with no difference. I have tried plugging into a different outlet/power bar. I have tried reseating the GPU and checked that GPU power cable connections are tight.

So, I suspect the problem is in the XPS GPU or PSU hardware and I'm quite surprised this was not caught by Dell quality control (or it was damaged during transit?).

Any thoughts? I really don't want to backup and reconfigure a new tower and thought I'd be getting away from these kinds of problems by going with a Dell.

Thanks

Sam

 

Verified Answer
  • For anyone who might be wondering what the final result was, Dell replaced the GPU and now it's fine.

All Replies
  • Are you turning the power strip off at night? Try plugging the PC directly into the wall without the power strip -or at least don't turn the strip off- after shutting the system down normally. Let us know what happens the next morning.

    If this answers your question, please click  Yes  

    Ron

    Forum Member since 2004

    I am NOT a Dell employee

  • No, I'm not turning the power strip off at night. I just turn the tower off normally using Windows. The tower button light turns off. The little green light on the back of the tower stays on.

    Thanks

  • Hi Sam,

    That's pretty frustrating! Wow.

    The monitor "power saving mode" of course is just a symptom that the monitor is not receiving a signal from the GPU. If you haven't already done so, definitely call Dell.

    Dell may ask you to run the diagnostics from the F12 partition. I would run the full test before you call.

  • I just ran the diagnostics, no problems. I ran a thorough test on the GPU and no problems. Guess I've got to call.

    Thanks

  • Hi Sam,

     I have ( an old ) Studio XPS Desktop 435T/9000 with Windows 7 Home Premium and  I'm not technically knowledgeable. I learned by screwing things up because I'm on my 3rd Dell PC and I'm good at it. I wanted to share some ideas with you before you call the Dell guy!

    Try changing the Display and Power settings differently because there might be an Unlogical conflict with the screen saver timer. Have you gone through ALL your SETTINGS in Display in the Control Panel regarding what you want the power button to do, etc? Check in that 'Define Power Buttons'  in Hardware and Sound. Try picking an MS Windows 7 theme and screen saver. Did you try the 'create your own' power setting they have there? I use that one.

    My computer displays ''Entering Power Saving Mode' by itself after I push the shut down button every night. The Dell tech said it's okay but why enter a power saving mode when it'll be shut down in 30 seconds? No reason I know of.  

     Seems to me there are areas in this Windows 7 program that aren't graphically Dell friendly.

    Well, I sure hope you can figure out what the problem is and that it might be simple.

    Good Luck to you, Sam

     .

  • For anyone who might be wondering what the final result was, Dell replaced the GPU and now it's fine.

  • Hi SamP1,

    Good to hear.

  • Same problem but it was in issue with dual monitors. I unplugged the second monitor (VGA)  and computer went right to normal mode.

  • I have the same problem.

    who do I call to get dell to replace the gpu?

    thanks

  • Hi Dynomightdave,

    Call tech support.