Opti 7010 Dual-Display-Port POST message: looking to suppress informational message that requires F1 to continue


Desktop computer Forums (Audio, General Hardware, Video)

Opti 7010 Dual-Display-Port POST message: looking to suppress informational message that requires F1 to continue

This question is not answered


New OPti-7010 with intel HD graphics connected to (2) Dell U23" displays via DP.  VGA port not used.  During POST a message is displayed stating:

Only one display is supported during POST:  DP port has higher priority than VGA port.  Press F1 to continue, F2 for setup, etc.

This is an informational message ONLY and it prevents the system from booting to OS (Win7 x64).  I cannot find any BIOS setting to allow me to suppress these types of messages, nor can I disable the on-board VGA port, nor find a way into an "advanced" BIOS area. 

Anyone know a key combo for advanced BIOS settings? Or how to by-pass this message and continue normal boot?



All Replies
  • Hello,

    I have the same poblem with the same PC. I use 3 displays, 2 Dell U23" via DP and 1 via VGA. I only can boot in Safe-modus after the message.

    Can anyone help us?




  • We're seeing the exact same problem.  Our Dells shipped with A01 BIOS.  We've tried A04 but that has not resolved the issue.

  • I'll clarify a little bit...  We ARE able to get into Windows just fine after we press F1 to continue (we're not restricted to Safe Mode), but this is an inconvenience to our users - especially if they're working from home and need to reboot their office computers.  We did not have this problem with the 790 - it seems new to the 7010.

  • Before the Optiplex 7010, we had the Optiplex 980 and 990.

    This models had no displayport information messages.

    I had contact with the Dell ProSupport and they didn't know how to turn off the message.

    I cannot tell the users to press press F1, every time they start up!

    Hopefully Dell will respond fast!

  • I'm having the same issue with OptiPlex 9010.  This is an absurd problem that still exists in the A04 BIOS.  I cannot fathom why I would even want that information, let alone the fact that it prevents the system from booting the OS.

  • I just encountered this same problem with an Optiplex 9010 and two DisplayPort screens (one native and one with a DP to DVI adapter.)  I've contacted ProSupport but if they can't help I might have to see if our salesperson can offer us an exchange with another model.

  • ProSupport told me that they are aware of the issue and that a BIOS fix was being worked on.

  • I'm having the same issue with five 7010s connected to two U24" with DP cables (per each computer). I too tried A04 but the same issue occurs. I hope ProSupport was right and we'll get a fix soon!

  • ProSupport got back to me and said a fix should be out in 2-3 weeks.  Fingers crossed!

  • Dell released a new bios for Optiplex 7010:

    O7010A05.exe (6MB) 3/08/2012 , A05 

    I tested this bios and it worked for me :) 

  • "File not found."

    File is not shown for my service tag, only for "All files for Optiplex 7010", but there download link does not work. Is it already rejected again? Dell support employees around?

  • I downloaded it on the Dell website with the Dell download client.

  • You're right, that by itself unnecessary IE-only download app is needed (at the moment?) to download this file. Why?

    But then, after one additional reboot A05 seems to solve the problem.

  • Does this turn off just the error for the monitors, or will it suppress all BIOS error messages?

  • Catsby
    or will it suppress all BIOS error messages?

    Any reason you think it should or it does? I don't think I have a chance to try, I'm not willing to try, to provoke another BIOS problem (I also just don't know how) just to be sure about what I couldn't think of anyway...

    BTW, now the file is also available for single cross-browser download...