Monitor Black Border ATI HD4670 and ST2410 HDMI cable

Desktop

Desktop
Desktop computer Hardware and Software discussion

Monitor Black Border ATI HD4670 and ST2410 HDMI cable

This question is answered

There is a black border on my monitor that I just set up today 1/21/2010 from Dell that is approximately 1" all around.

The desktop is set to 1920x1080 at 60Hz

I cannot find a setting in ATI Catalyst Control Center to adjust this to full monitor width and height.  I found this post http://en.community.dell.com/forums/p/19309246/19620047.aspx#19620047  with this advice...

"Open the Ati Catalyst Control Center- Digital Panel Properties- Attributes- Image Scaling and enable "Scale image to full panel size"."

and have not found this device setting anywhere. 

 

Does anyone know the solution? Do I need to download a newer version of CCC?  Thanks

This is the set up using a HDMI cable

GIGABYTE GV-R467ZL-1GI Radeon HD 4670 1GB 128-bit DDR3 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card http://www.newegg.com/Product/Product.aspx?Item=N82E16814125277 and the Dell ST2410 http://accessories.us.dell.com/sna/products/Monitors/productdetail.aspx?c=us&l=en&s=dhs&cs=19&sku=320-1070

Verified Answer
  • I just corrected the BLACK BORDER issue. 

    In the Catalyst Control Center (CCC for short) inspect the following settings:

     Right-click your desktop, and go to the Catalyst Control Center. Set it to advanced mode if it's not already.
    - At the top left, click the "Graphics" menu, and then "Desktops & Displays".
    - For your desired display, left click the little black triangle in the bottom part of the screen, on the LITTLE picture, not the BIG one, and click "Configure".

    This part is very CRUCIAL. There is a little picture of a TINY TINY Monitor and TINY TINY Arrow  at the FAR bottom LEFT of the CCC menu. It is this LITTLE ARROW that you left click on by the button that says "Basic..." and the button that says "OK"  When you click on the little little llittle black arrow (not the Big Black Arrow in the middle of the CCC window you will get the option to click "Configure" Then the following will be available to you:


    There will be 6 buttons at the top of the CCC

    Attributes

    Avivo Color

    Scaling Options

    HDTV Support

    LCD Overdrive

    Pixel Format

     

    Under Attributes

    - check the "Enable GPU scaling" box and select "Scale image to full panel size". Hit Apply.

     

    Under Scaling Options

    - There is a slider bar to set Underscan and Overscan. I set Overscan to 0% and everything was instantly perfect.

    Click Apply

     

All Replies
  • I just corrected the BLACK BORDER issue. 

    In the Catalyst Control Center (CCC for short) inspect the following settings:

     Right-click your desktop, and go to the Catalyst Control Center. Set it to advanced mode if it's not already.
    - At the top left, click the "Graphics" menu, and then "Desktops & Displays".
    - For your desired display, left click the little black triangle in the bottom part of the screen, on the LITTLE picture, not the BIG one, and click "Configure".

    This part is very CRUCIAL. There is a little picture of a TINY TINY Monitor and TINY TINY Arrow  at the FAR bottom LEFT of the CCC menu. It is this LITTLE ARROW that you left click on by the button that says "Basic..." and the button that says "OK"  When you click on the little little llittle black arrow (not the Big Black Arrow in the middle of the CCC window you will get the option to click "Configure" Then the following will be available to you:


    There will be 6 buttons at the top of the CCC

    Attributes

    Avivo Color

    Scaling Options

    HDTV Support

    LCD Overdrive

    Pixel Format

     

    Under Attributes

    - check the "Enable GPU scaling" box and select "Scale image to full panel size". Hit Apply.

     

    Under Scaling Options

    - There is a slider bar to set Underscan and Overscan. I set Overscan to 0% and everything was instantly perfect.

    Click Apply

     

  • Prior to the above proceedure you may have to reduce your resolution from the native resolution of 1920x1080 at 60Hz to something smaller to gain access to the configuration options in CCC

  •  

     

  • i just got a zino 400 hd , s2409w monitor and was having the same problem, i read your fix ,,it works great thanks very much......

  • Awesome. You're welcome. I'm glad it worked!

  • This good to know about the HDMI cable.  My experience with the DVI cable is that I have not needed to do this sort of adjustment.  But now I know what to do if I have this happen using an HDMI cable.

    David

  • MAXH2,

    What monitor, video card, and operating system?

    (Liaison for Desktops, Alienware, Monitors)
    Would you like to be a Dell Community Rockstar?

  • Oh, sorry I forgot to detail that. I'm using a Dell Studio XPS 1645 with ATI 4670, Windows 7 Ultimate, and the monitor is a Sony LCD TV (1080p), model KDL-52VE5.

  • I thought you might appreciate this link.  It is a good resource for researching the CCC and configurations.

    http://forums.amd.com/game/latesttopics.cfm

    Sorry I don't have more feedback for you. I'm not sure why it would be greyed out for you. Some ideas that come to mind include the proper driver installed for your Sony monitor within Windows 7 Display Settings and verifying that the CCC has detected it as well. The CCC has an option to have it check for your monitor.  Additionally I have read that others have reduced their resolution setting down from 1080 and then were able to adjust some CCC settings that were not previously available and the bring it back up to 1080 with success.  Perhaps Chris will have some more insight.

  • Apparently I used offensive language somewhere in my post, so Dell deleted it. Here's what it said:

     

    The "Enable GPU scaling" section is greyed out when I go there; I'm unable to make any changes. When I go to Scaling Options, I'm able to move the slider bar, but if I set it all the way to the right (0%), I have the opposite problem of black bars; the edges of the screen are cut off! I'm able to minimize the black bars to ~ 5 pixels by positioning the slider near the right end, but everything is still being scaled, so text looks bad. Any idea how I can enable the "Enable GPU scaling" option in my CCC?

    I think they didn't like the word that starts with cr and rhymes with appy where I've used the word "bad" above.

  • Thanks so much!!

    This was bothering me, and I installed CCC specifically for this and could not find the overscan setting anywhere. Thanks again for pointing out where it is hiding.

    I'm not sure why my Viewsonic LCD is shown as a TV, though I am using HDMI.

  • Welcome!
  • excellent post. worked like a charm.

     

     

    /john

  • Excellent! Glad to hear it worked. Thanks.

  • Thanx for the post!