Monitor flashing after sleep mode

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Monitor flashing after sleep mode

This question is not answered

I have an HP Pavillion 9400f with AMD quad core processor and ATI 3650 graphics card. I ran it for a few days with an old CRT Viewsonic monitor until my new Dell 2408WFP arrived. While it was connected to the CRT display I saw no unusual behaviour. When the Dell arrived, I installed it in a dual monitor setup with an inexpensive 19" Acer LCD display as the second monitor. Both monitors are operating from the same graphics card, one connected to the VGA output, and the other connected to the DVI output. I am very pleased with the way this system functions. The Dell monitor calibrated beautifully. However! When my machine returns from sleep mode, the two monitors flash on and off a total of about 15 times before they remain on. After the monitors settle down, my stereo receiver turns on and off three or four times, and goes through multiple girations including station searching, up and down the dial. I have installed the latest drivers for my video card. I am running Vista 64 bit. Thanks for your assistance!

All Replies
  • To test I would suggest try using a single setup and see how it works.
    I do not believe this is a monitor issue andis  more of a software or other hardware related issue.  Since you have an HP you should post on the HP forums.

     HomeBuilt SandyBridge P8P67 i7 2600k @ 4.5 ghz 8gigs GSkill Ripjaws. Corsair 800D Case and AX1200 Ps X-Fi Titanium Fatal1ty pro PCIe Sound Card
    Dell Studio XPS 1645  Window 7 Pro

    Forum member since 2003

  • I have a studio 540 running ATI HD4670, a 2408WFP and Syncmaster 2443 with the EXACT same problem. I had a 2208 a week prior with the SAME syncmaster and ATI card and it did not happen.. as soon as I added the 2408WFP I have been getting headaches with this flashing.

     

    Hard to believe software/hardware issue with the ATI or other monitor.

     

    anyone have an idea since this is the DELL forum?

     

  • I have tested with single setup and get similar performance, though not as bad.  I have posted at the HP site and gotten no response.  I contacte HP support and they sent a new video card, which I have installed, but it has made no difference.  I feel like I'm going nowhere fast, and Dell has certainly been no help.

  • I don't have a solution for you, but I am seeing a similar problem.  I am getting monitor flashing (both screens five or more times) on my Dell Studio XPS when the monitors wake up from power save (the computer is set not to go into power save other than the monitors).  My machine has a Radeon HD4850 graphics card connected to an NEC MultiSync LCD2690WUXi (primary) and Dell 2408 WFP (secondary) and is running Vista64 Ultra.  I have not had the problem in a single monitor setup, but I have applications like Photoshop CS4 Extended, Visual Studio, etc. that virtually require two monitors to be productive.

  • Exactly what I am experiencing.  It has gotten that I won't let my system go to sleep on its own.  When I'm done at the end of a session, I turn off my monitors and then put my computer to sleep.  When I return, I leave my monitors off and wake my computer.  After a couple of minutes I turn my monitors back on one at a time - waiting for the first to be fully engaged before starting the second one.  This is a workaround, but it does seem to avoid the issue.  We have a lot of things in common - I'm also on Vista 64, and use Photoshop CS4, we're both using a Dell 2408 with a second monitor by a different manufacturer.  I suspect that when one of us cracks this the solution will work for both.  I'm not ready to give up yet!

  • The problem is there are so many of the usual suspects present: Vista 64, ATI, and Dell 2408 any of which singly, or in perverse synergy, could be the culprit.  I've already stopped Catalyst from loading, as it has, over the years, proved to be a problem child, but that, alas, did not prove to be the magic bullet though getting rid of it does seem to have eliminated a problem I was having with the color profile for the second monitor being clobbered by what appears to be seemingly random changes on the adapter.  I use SpectraView II to calibrate the NEC, which is fully automatic, and handles everything by modifying the LUTs inside of the monitor, so calibrating it is a joy (and it is the monitor I soft proof on).  With the Dell I am using Eye One Match 3, which is not nearly as user friendly, so having to run it frequently was less than amusing. 

    Anyway back to the flashing; unlike others who report the phenomenon occurring in various ways, on my system it seems always to flash four times, which implies to me some specific activity is at work.  Unfortunately, while I have considerable application development experience, I have never messed with driver level coding, so I don't think I will be trying to hook into the system anytime soon to try to see what is happening.  Real multi-monitor support has been in and out of Windows 7 several times (I understand, though I haven't loaded it, that it is no better than Vista in Beta 1) so even Rip Van Winkling for a year waiting for it is likely to provide cold comfort, so hopefully some industrious (or lucky) person will come up with a real fix.

  • I have a Samsung 205BW which actually goes blank resuming from sleep. I attribute it too a inability for the Samsung to sync up with the Video card in DVI mode. You can try this for yourself and see if its the DVI monitor that's affected. I really have not found a solution other then toggle between Analog input and DVI on the monitor until it works. I suspect its a driver issue with the Samsung monitor and Vista. You may try to go back to a default monitor setting if you have not already. I know this to be related to the monitor because it has had the same problems on a few systems I have used it on.

  • Problem Solved - I think!

     

    I hate to claim victory too early, but ... ATI just published a new driver for the Radeon 3600 series cards.  I installed the new driver and presto - problem solved.  Now, when the system returns from sleep mode, both monitors come on and stay on.

     

    I do still have the occassional occurance of the behaviour you describe, where the Dell 2408 stays black after returning from sleep mode, but I can get around this by putting my computer back to sleep and rewaking it.  When I do this, everything comes back to life.

  • I agree that the 2/2/2009 Radeon drivers (version 8.582.0.0) have resolved my flashing issues with my dual monitor setup under Vista 64 Ultimate on resume from power save.  Now if they would just fix the "atikmdag has stopped working and been restarted" when I jump to my second monitor from Media Center in the first, ATI would be completely back in my good graces.