Optiplex 755 - Dual Monitors - "Cannot Display this video mode" - at random

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

Optiplex 755 - Dual Monitors - "Cannot Display this video mode" - at random

  • We recently upgraded a bunch of our users to Optiplex 755's, with a dual-output video card (ATI Radeon 2400).  Most of the monitors we're using are 17" Dell LCD's (1708FP), but I've had this happen with some older LCD's as well.

     

    The problem is that sometimes the 2nd monitor will go into "Cannot display this mode".  This is after the system has been working with that monitor with no problems whatsoever.  Usually it happens in the morning when they login, but it's happened after they've been logged in for hours as well.  Restarting the machine does not always fix the problem.

     

    Here's the really wierd part.  To fix it, all they have to do is change some property of the 2nd monitor.  Change the refresh rate, resolution, etc.  They can then change it right back to it's previous setting and it will work.

     

    So far i've had this happen on about 5 machines.  One of them did it about 3 times and hasn't had the problem since. Others are having it happen about once a week.

     

    We're using XP SP2 across the board.  We have a master image we use for the machines, but some of the machines aren't having any problems at all.

     

    For the most part, it has always been on their 2nd screen.  This morning I had one that it was doing this on the Primary screen, however, so they couldn't even log in. Thankfully a restart of that machine did fix the issue.

     

    Any thoughts or suggestions would be appreciated.

     

    Thanks.

  • I had another machine do this again today.

     

    It's driving me nuts because of the randomness of it.

     

    Any suggestions would be appreciated.