NEW E510 with ATI Radeon 256mb X600 - Can't get extra monitor support to work!!! HELP!

Desktop

Desktop
Desktop computer Forums (Audio, General Hardware, Video)

NEW E510 with ATI Radeon 256mb X600 - Can't get extra monitor support to work!!! HELP!

  • I've got a new E510/5150 with the ATI Radeon X600 Hypermemory (256mb version), which has TV-out (S-video), DVI, and VGA. I've got a digital flat panel hooked up to the DVI as my main monitor and a TV connected via S-video as my "secondary" monitor, but when I try to check the "extend my Windows desktop onto this monitor" box in Display properties, the screen blinks out for a second but nothing else happens, only the main monitor continues working and the s-video connected TV shows a blank screen. I'm using a Monster Cable brand new S-video cable, so I really don't think it's that, PLEASE PLEASE Help me fix this, this is the only reason I upgraded my video card! THANKS SO MUCH EVERYBODY! :) :)


    FYI, ATI tech support says call Dell and Dell says you have to pay for this sort of support :( PLEASE HELP!


    Another FYI: I have the latest drivers and the ATI Catalyst Control Center installed (all from ATI)

    Message Edited by inspironuser123 on 04-26-200603:22 AM

  • inspironuser123,

    * Read this

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • hey chris,

    thanks for the link, but that doesn't really solve my problem - could you read my post in depth and comment again? THANKS! :) :)
  • Did you power the TV on before powering on the PC and monitor?

    What refresh rate are you using?

    (Liaison for Desktops, Alienware, Monitors)
    Quick link for Manuals and Drivers

  • well, the issue is that when I select the option, it automatically resets itself to the "unchecked" position - so it's never even getting to point of using it on the TV... the refresh rate on my regular monitor is 60 Hz, my TV doesn't have an option cause I can't get the darn thing working!
  • FYI, I just tried doing the TV on first thing, same issue, it automatically unchecks it. :/