Unable to access CMOS to reset boot config - General Hardware - Desktop - Dell Community

Unable to access CMOS to reset boot config


Desktop computer Forums (Audio, General Hardware, Video)

Unable to access CMOS to reset boot config

  • After doing a recent install of both a new harddrive and Serial ATA PCI card, I installed the Windows XP home OS on my Dimension Lxxxr.  Everything seemed to be working relatively ok until I installed Norton Antivirus 2004 and had to reboot.  Now I am unable to even access my CMOS setting to change the boot config so it starts from the hd.  Normally, using the del key has always worked, but it doesn't do anything now.  I also tried to F keys to see if any of these would work. 

    Any suggestions??



  • The DEL key is definately the key to use to access the BIOS Setup on your model.  A Norton's install wouldn't have changed that.  Have you tried repeatedly tapping the DEL key as soon as the machine is powered up?  You might try inserting a bootable floppy into your floppy drive and then reboot the machine.  As it is booting then try accessing the BIOS Setup.  This should work and eliminate Norton's from the boot process in order to access the BIOS Setup.  The only problem would be is if you have eliminated the floppy drive as the first boot device.  If you have the CD drive booting before the hard drive you could also try booting off the Dell Resource CD.

  • No . . . I haven't tried repeatedly tapping the DEL key.  But, will definetely try your suggestions.  However, I think if I can get into the CMOS, I need to clear the NAVRAM (?) to help eliminate the problem with the booting issue.  It looks for the a: drive one time, then the CD the next time.  I'm a bit concerned that this seems to happen after I've installed or downloaded something and have to restart my computer to have it complete the setup process.  Could it be a compatibility problem??

    Thanks for your help!  (Again . . .)



  • It's possible with the changes and additions you have done that the NVRAM has been corrupted and is the cause of your problem. Try clearing the NVRAM and see what happens.  Normally you would clear the NVRAM by entering the BIOS Setup, but it would appear that you can not do so.  The alternative would be to remove the battery from the motherboard to clear the NVRAM.  With the machine unplugged from the wall remove the battery from the motherboard.  Then with the machine still unplugged press the On button for several seconds to dissipate any remaining electrical charge on the motherboard.  Then re-install the battery, plug the machine back into the wall and see if it will boot normally.  This procedure will refresh the NVRAM with a current inventory of all the installed hardware.
  • Thanks for the info!!  I'll keep that in mind.  I had completely shut the computer off to see if it would "reset" itself while I was at work today and tried again when I got home.  The DEL key did not work, but the F2 key did.  I was able to clear the NVRAM and change the boot sequence.  Hopefully this will take care of the problem.

    Thanks for your help!