Service Tag Utility - General Hardware - Desktop - Dell Community

Service Tag Utility


Desktop computer Forums (Audio, General Hardware, Video)

Service Tag Utility

  • Dell supplied a service tag utility with every motherboard they sent out at one time.  I used to be able to find that utility on Dell's website.  Does anyone know where I can get it?  Using the "/service tag" switch doesn't work anymore with the utility.  Please help we have quite a few systems that need the service tag updated in the bios.  Thank you!  We've tried V2.02 & V2.06 and we get the same SMBIOS error message on an Optiplex GX270 when we use either of them.
  • I also need to change service tags. Dell replaced mainboards in some of our Optiplex GX200's about 2 years ago. I had to called tech support yesterday for a problem seeing new memory. I gave the tag from the BIOS but they said it was invalid. When I described the situation, they said when a mainboard is replaced, the tag number of the new board is often not in the system because it was refurbished. The tech said to just give her the tag number from the chassis. Unfortunately, our assett inventory utility only sees the tag number in BIOS so it would be very helpful if I could change the tag in BIOS to match the chassis tag, even though I'd now have a tag number that doesn't really represent what is really in the system.

    Message Edited by donander on 08-25-2004 04:45 PM

  • See my other posting titled "Opps".  If you use the utility that is on most of the Optiplex CD's, use the line like this;

    asset /s xxxxx

    where xxxxx is your correct service tag for that unit.  As I was posting that message, my colleague discovered the correct way to use the switch.  Let me know if that helps.

  • Even though the /s switch didn't show up in the help info when I typed /? it still worked. Well, it didn't work from within Windows XP. I got an error message something about "the operating system or memory manage prevented the command from working." But I booted on a DOS floppy then switched over to the CD and ran /s [service tag#] it worked.



  • Glad it worked for you, holler again if you have something we can work on together.  Have a good one!